Subject: [P2PSIP] wireshark RELOAD dissector

From: stéphane bryant <[email-masked]>
Date: Wed, 26 Jan 2011 18:32:21 +0100

Hello,

We submitted a serie of bug fixes and improvements to the
wireshark RELOAD dissector in trunk (as bug 5620), which
we tested against an implementation developped independantly.
We will also soon have a RELOAD plugin available for wireshark's
stable version.

regards,
Stephane Bryant,
StonyFish, Inc

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Mon, 31 Jan 2011 07:38:58 -0800

> We will also soon have a RELOAD plugin available for wireshark's

As promised, we released a Debian/Ubuntu package for the RELOAD Wireshark
plugin.  This plugin can be used in current versions of Wireshark starting with
1.2.7, and we hope that this will make this dissector - and RELOAD development -
more accessible:

http://stonyfish.com/foss/2011/1/30/wireshark-dissector-for-reload.html

The source code is available at the same place and we will be happy to see
people releasing builds for Windows and MacOS.

- -- 
Marc Petit-Huguenin
Personal email: [email-masked]
Professional email: [email-masked]
Blog: http://blog.marc.petit-huguenin.org