Subject: [P2PSIP] draft-ietf-p2psip-sip-05

From: Marc Petit-Huguenin <[email-masked]>
Date: Fri, 01 Jul 2011 09:18:54 -0700

I have two small comments on this draft:

- - Section 7: "The data stored is a SipRegistrationData..."

It should be "SipRegistration"

- - Section 7: "The rfc822Name does not include the scheme so..."

I think that this sentence should be also somewhere at the beginning of the
draft, as it is confusing to see that the term AOR is used everywhere in
relation to the Resource Name, where in fact it is not an AOR at all.

Perhaps the best is to define a new term (indicating the relationship with AOR)
in section 3, and to substitute the word AOR everywhere in the spec with this
new term.

- -- 
Marc Petit-Huguenin
Personal email: [email-masked]
Professional email: [email-masked]
Blog: http://blog.marc.petit-huguenin.org

---

From: Cullen Jennings <[email-masked]>
Date: Thu, 7 Jul 2011 17:19:04 -0600

On Jul 1, 2011, at 10:18 AM, Marc Petit-Huguenin wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 

fixed

> in section 3, and to substitute the word AOR everywhere in the spec with this

I stuck with AOR but tired to clear this up.