Subject: [P2PSIP] draft-ietf-p2psip-base-17 - Reference to an abandoned draft

From: Gonzalo Camarillo <[email-masked]>
Date: Fri, 29 Jul 2011 09:31:15 -0400

Hi,

the RELOAD spec has a reference to the following draft, which seems to
have been abandoned:

   [I-D.pascual-p2psip-clients]
              Pascual, V., Matuszewski, M., Shim, E., Zhang, H., and S.
              Yongchao, "P2PSIP Clients",
              draft-pascual-p2psip-clients-01 (work in progress),
              February 2008.

The authors may want to copy/paste whatever text is relevant from this
draft to the RELOAD spec to avoid the reference.

http://tools.ietf.org/html/draft-pascual-p2psip-clients-01

Cheers,

Gonzalo

---

From: Victor Pascual Avila <[email-masked]>
Date: Fri, 29 Jul 2011 16:53:50 +0200

Correct-- The authors are not planning to update/maintain this draft

-Victor

On Fri, Jul 29, 2011 at 3:31 PM, Gonzalo Camarillo
<[email-masked]> wrote:
> _______________________________________________
> P2PSIP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/p2psip
>

-- 
Victor Pascual Ávila