Subject: [P2PSIP] p2psip-base sec 6.3.3

From: "Buford, John F (John)" <[email-masked]>
Date: Fri, 9 Nov 2012 13:10:30 -0500

Section 6.3.3

"MessageExtension" is referred to in MessageContents struct as "MessageExtensions".

Section 6.3.3.1

Error codes "Error_Exp_A" and "Error_Exp_B" are defined in the table in 14.9 but are not listed
in section 6.3.3.1.  

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Dean Willis
Sent: Thursday, November 08, 2012 5:07 PM
To: [email-masked]
Subject: [P2PSIP] Live tracker for known AD issues on p2psip-base

I'm working from a GDocs spreadsheet at:

https://docs.google.com/spreadsheet/ccc?key=0AnloAbucfY99dHNWTHZXU1JndFlETjE2UzkyNG1ybGc

We've classified 130 or so of the 188 comments received. Most are minor edits. Several need to be taken to the list and authors for further thought. I'll be sending more on those as we go.

--
Dean
_______________________________________________
P2PSIP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/p2psip

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Tue, 13 Nov 2012 11:09:05 -0800

Hi John,

> "MessageExtension" is referred to in MessageContents struct as

I believe this is already fixed in -23 (#189 in spreadsheet).

> 
> Section 6.3.3.1
> 
> Error codes "Error_Exp_A" and "Error_Exp_B" are defined in the table in
> 14.9 but are not listed in section 6.3.3.1.

Added in spreadsheet as #190.

Thanks.

- -- 
Marc Petit-Huguenin
Email: [email-masked]
Blog: http://blog.marc.petit-huguenin.org
Profile: http://www.linkedin.com/in/petithug