Subject: [P2PSIP] tracking IESG Discuss statements on reload-base

From: Dean Willis <[email-masked]>
Date: Tue, 6 Nov 2012 15:32:47 -0600

After integrating the outstanding consensus points into account for the -23 draft, Marc and I spent a couple of hours looking at the various IESG input.

It's not promising. I'm currently tracking 188 "Discuss" points.

Some of these are simple typos. Some are requests for rewording for clarity. One is a request to include Mary Barnes' GEN-ART review feedback, which I haven't looked at but expect it includes a few hundred changes.

By far the most troubling are the recurrent views that the document needs to be re-structured for clarity, probably with a clean demarc between the base protocol and the topology plugins like Chord.  One shouldn't have to understand Chord or even the princpals of a DHT for the base document to make sense.

The ADs would apparently also like to see a clean "high level" view of the architecture and principals of operation, with dives into protocol specification, security consideration, and OAMP.  And maybe see it split into a couple of smaller documents.

--
Dean

---

From: Dean Willis <[email-masked]>
Date: Tue, 6 Nov 2012 16:23:07 -0600

Oh yeah, I meant to include this outline of the "discuss" points.

http://www.softarmor.com/dwillis/ietf/reload-base-discuss.html