Subject: [P2PSIP] I-D Action: draft-ietf-p2psip-self-tuning-08.txt

From: [email-masked]
Date: Sat, 16 Feb 2013 11:20:50 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Peer-to-Peer Session Initiation Protocol Working Group of the IETF.

	Title           : A Self-tuning Distributed Hash Table (DHT) for REsource LOcation And Discovery (RELOAD)
	Author(s)       : Jouni Maenpaa
                          Gonzalo Camarillo
	Filename        : draft-ietf-p2psip-self-tuning-08.txt
	Pages           : 21
	Date            : 2013-02-16

Abstract:
   REsource LOcation And Discovery (RELOAD) is a peer-to-peer (P2P)
   signaling protocol that provides an overlay network service.  Peers
   in a RELOAD overlay network collectively run an overlay algorithm to
   organize the overlay, and to store and retrieve data.  This document
   describes how the default topology plugin of RELOAD can be extended
   to support self-tuning, that is, to adapt to changing operating
   conditions such as churn and network size.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-p2psip-self-tuning

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-p2psip-self-tuning-08

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-p2psip-self-tuning-08

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Jouni Mäenpää <[email-masked]>
Date: Sat, 16 Feb 2013 19:23:30 +0000

Hi,

This new version of draft-ietf-p2psip-self-tuning-08 addresses the comments received during the WGLC.

Regards,
Jouni

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: 16. helmikuuta 2013 21:21
To: [email-masked]
Cc: [email-masked]
Subject: [P2PSIP] I-D Action: draft-ietf-p2psip-self-tuning-08.txt

Abstract:

_______________________________________________
P2PSIP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/p2psip

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Mon, 25 Feb 2013 13:06:41 -0800

I confirm that all my comments are addressed in this version.  Thanks.

On 02/16/2013 11:23 AM, Jouni Mäenpää wrote:
> Regards, Jouni
> -----Original Message----- From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of [email-masked] 
> Sent: 16. helmikuuta 2013 21:21 To: [email-masked] Cc: 
> [email-masked] Subject: [P2PSIP] I-D Action: 
> draft-ietf-p2psip-self-tuning-08.txt
> 
> 
> A New Internet-Draft is available from the on-line Internet-Drafts 
> directories. This draft is a work item of the Peer-to-Peer Session 
> Initiation Protocol Working Group of the IETF.
> 
> Title           : A Self-tuning Distributed Hash Table (DHT) for REsource 
> LOcation And Discovery (RELOAD) Author(s)       : Jouni Maenpaa Gonzalo 
> Camarillo Filename        : draft-ietf-p2psip-self-tuning-08.txt Pages : 21
> Date            : 2013-02-16
> 
> Abstract: REsource LOcation And Discovery (RELOAD) is a peer-to-peer (P2P)
>  signaling protocol that provides an overlay network service.  Peers in a 
> RELOAD overlay network collectively run an overlay algorithm to organize 
> the overlay, and to store and retrieve data.  This document describes how 
> the default topology plugin of RELOAD can be extended to support 
> self-tuning, that is, to adapt to changing operating conditions such as 
> churn and network size.
> 
> 
> _______________________________________________ P2PSIP mailing list 
> [email-masked] https://www.ietf.org/mailman/listinfo/p2psip 
> _______________________________________________ P2PSIP mailing list 
> [email-masked] https://www.ietf.org/mailman/listinfo/p2psip
> 

- -- 
Marc Petit-Huguenin
Email: [email-masked]
Blog: http://blog.marc.petit-huguenin.org
Profile: http://www.linkedin.com/in/petithug