Subject: Re: [P2PSIP] New version of reload base

From: "Michael Chen" <[email-masked]>
Date: Mon, 18 Feb 2013 09:16:49 -0700

Hi,

I found these two issues I raised long ago were neither discussed nor
addressed:

  Base draft 9.5 bullet 2 needs to be revised
    http://www.ietf.org/mail-archive/web/p2psip/current/msg06065.html

  Question about base draft 9.7.4.4 Detecting partitioning
    http://www.ietf.org/mail-archive/web/p2psip/current/msg06064.html

The topic number has since been changed to 10.5 and 10.7.4.4
respectively.

Thanks

--Michael

> -------- Original Message --------
> Subject: [P2PSIP] New version of reload base
> From: "Cullen Jennings (fluffy)" <[email-masked]>
> Date: Sat, January 19, 2013 11:04 am
> To: "[email-masked] List" <[email-masked]>
> Cc: Dean Willis <[email-masked]>
> 
> 
> There is a new version of reload base at
> 
> http://www.ietf.org/id/draft-ietf-p2psip-base-24.txt
> 
> Dean is shepherding this through IESG and might have more to add but I think this addresses all the IESG review. I think the only technical changes have all been discussed in the WG meetings. Please do have a look at the diff from what was in the IETF LC and let us know if there are any concerns with this version. 
> 
> I would like to say a special thanks to Marc and Dean who really helped work thought the many comments. 
> 
> Cullen
> 
> _______________________________________________
> P2PSIP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/p2psip

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Mon, 18 Feb 2013 10:04:26 -0800

Hi Michael,

> http://www.ietf.org/mail-archive/web/p2psip/current/msg06065.html

Somehow I missed it in your email from 7/24/2012 and did not present it in
Vancouver.  Sorry for that.

I'll prepare a patchset later today so Cullen can review it.

> http://www.ietf.org/mail-archive/web/p2psip/current/msg06064.html

This topic was discussed in Vancouver (slide 6):

http://www.ietf.org/proceedings/84/slides/slides-84-p2psip-6.pdf

The result of the discussion was "Slide 6: Cullen thinks there is nothing to
update in the draft.That needs to be checked with Michael."

https://www.ietf.org/proceedings/84/minutes/minutes-84-p2psip

I sent you a direct email on 8/1/2012 so you can check the decisions.

> The topic number has since been changed to 10.5 and 10.7.4.4 respectively.
> 
> Thanks
> 
> --Michael
> 
>> -------- Original Message -------- Subject: [P2PSIP] New version of
>> reload base From: "Cullen Jennings (fluffy)" <[email-masked]> Date:
>> Sat, January 19, 2013 11:04 am To: "[email-masked] List"
>> <[email-masked]> Cc: Dean Willis <[email-masked]>
>> 
>> 
>> Dean is shepherding this through IESG and might have more to add but I
>> think this addresses all the IESG review. I think the only technical
>> changes have all been discussed in the WG meetings. Please do have a look
>> at the diff from what was in the IETF LC and let us know if there are any
>> concerns with this version.
>> 

- -- 
Marc Petit-Huguenin
Email: [email-masked]
Blog: http://blog.marc.petit-huguenin.org
Profile: http://www.linkedin.com/in/petithug

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Mon, 18 Feb 2013 12:23:38 -0800

> I'll prepare a patchset later today so Cullen can review it.

After checking on my laptop, I found that that was in slide 5 in the
presentation, that is still present in the libreoffice file but somehow
disappeared when I generated the pdf file for the presentation.  That explains
the gap in the slide numbers...

- -- 
Marc Petit-Huguenin