Subject: Re: [P2PSIP] WGLC for draft-ietf-p2psip-self-tuning-07

From: Marc Petit-Huguenin <[email-masked]>
Date: Fri, 15 Feb 2013 13:14:41 -0800

I did a review of this draft and that is a well written and useful document
that should be submitted to the IESG.

I found only one nit (section 7: s/extension&rt;/extension>/)

Also I would like to see a code assigned in Section 9.1. that is not already
in use.  Without it it is difficult to test interoperability between
implementations.

On 01/31/2013 03:11 PM, Carlos Jesús Bernardos Cano wrote:
> Hi,
> 
> Hereby we are issuing a WGLC for draft-ietf-p2psip-self-tuning-07.
> 
> The WGLC will be open till the 15th of February. We kindly ask the WG to 
> review the document and provide comments.
> 
> If you have no comments and think the document is ready to be submitted to
> IESG, please do send a note stating that to the WG ML.
> 
> Additional information about the document is below:
> 
> Title           : A Self-tuning Distributed Hash Table (DHT) for REsource
> LOcation And Discovery (RELOAD) Author(s)       : Jouni Maenpaa Gonzalo
> Camarillo Filename        : draft-ietf-p2psip-self-tuning-07.txt Pages
> : 20 Date            : 2013-01-20
> 
> Abstract: REsource LOcation And Discovery (RELOAD) is a peer-to-peer (P2P) 
> signaling protocol that provides an overlay network service.  Peers in a
> RELOAD overlay network collectively run an overlay algorithm to organize
> the overlay, and to store and retrieve data.  This document describes how
> the default topology plugin of RELOAD can be extended to support
> self-tuning, that is, to adapt to changing operating conditions such as
> churn and network size.
> 
> The IETF datatracker status page for this draft is: 
> https://datatracker.ietf.org/doc/draft-ietf-p2psip-self-tuning
> 
> There's also a htmlized version available at: 
> http://tools.ietf.org/html/draft-ietf-p2psip-self-tuning-07
> 

- -- 
Marc Petit-Huguenin
Email: [email-masked]
Blog: http://blog.marc.petit-huguenin.org
Profile: http://www.linkedin.com/in/petithug

---

From: Jouni Mäenpää <[email-masked]>
Date: Sat, 16 Feb 2013 19:18:22 +0000

Hi,

Thanks for the comments! They will be addressed in the next version of the draft.

Regards,
Jouni

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Marc Petit-Huguenin
Sent: 15. helmikuuta 2013 23:15
To: [email-masked]
Subject: Re: [P2PSIP] WGLC for draft-ietf-p2psip-self-tuning-07

I did a review of this draft and that is a well written and useful document that should be submitted to the IESG.

Also I would like to see a code assigned in Section 9.1. that is not already in use.  Without it it is difficult to test interoperability between implementations.

On 01/31/2013 03:11 PM, Carlos Jesús Bernardos Cano wrote:
> The WGLC will be open till the 15th of February. We kindly ask the WG 
> to review the document and provide comments.
> 
> If you have no comments and think the document is ready to be 
> submitted to IESG, please do send a note stating that to the WG ML.
> 
> Abstract: REsource LOcation And Discovery (RELOAD) is a peer-to-peer 
> (P2P) signaling protocol that provides an overlay network service.  
> Peers in a RELOAD overlay network collectively run an overlay 
> algorithm to organize the overlay, and to store and retrieve data.  
> This document describes how the default topology plugin of RELOAD can 
> be extended to support self-tuning, that is, to adapt to changing 
> operating conditions such as churn and network size.
> 

- --
Marc Petit-Huguenin
Email: [email-masked]
Blog: http://blog.marc.petit-huguenin.org
Profile: http://www.linkedin.com/in/petithug
_______________________________________________
P2PSIP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/p2psip