Subject: [P2PSIP] Milestones update and WG draft adoption call

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Thu, 07 Feb 2013 11:22:42 +0100

Dear all,

During the last meeting there was consensus on adding a new milestone in
our charter for a document on "Configuration of Access Control
Policy in RELOAD" and adopting draft-petithuguenin-p2psip-access-control
as WG document.

Hereby we are asking about comments about adding this new milestone to
our charter and also starting a consensus call on adopting
draft-petithuguenin-p2psip-access-control-05 as WG document. More
details about this document below:

        Title           : Configuration of Access Control Policy in
REsource LOcation And Discovery (RELOAD) Base Protocol
        Author(s)       : Marc Petit-Huguenin
        Filename        :
draft-petithuguenin-p2psip-access-control-05.txt
        Pages           : 12
        Date            : 2012-10-22

Abstract:
   This document describes an extension to the REsource LOcation And
   Discovery (RELOAD) base protocol to distribute the code of new Access
   Control Policies without having to upgrade the RELOAD implementations
   in an overlay.

Last, but not least, since our milestones were a bit outdated, we want
to also update them. Please find below an updated proposal.

Please, send your comments about the milestones update and the WG
adoption by Friday 15th.

Thanks,

Carlos & Brian

Proposed (updated charter)

Goals and Milestones

Done            WGLC of P2PSIP Peer Protocol document
Done            WGLC of P2PSIP Diagnostics document
Done            WGLC of P2PSIP Direct Response Draft
Done            WGLC of P2PSIP Relay Response Draft
Feb 2013        Submit -00 draft on Configuration of Access Control
Policy in RELOAD
Feb 2013        Submit P2PSIP Peer Protocol document to the IESG (PS)
Feb 2013        WGLC of P2PSIP Self-Tuning document
Feb 2013        WGLC of P2PSIP Service Discovery document
Jul 2013        WGLC of P2PSIP SIP Usage document
Jul 2013        WGLC of P2PSIP Concepts document
Jul 2013        Submit P2PSIP Diagnostics document to the IESG (PS)
Jul 2013        Submit P2PSIP Self-Tuning document to the IESG (PS)
Jul 2013        Submit P2PSIP Service Discovery document to the IESG
(PS)
Oct 2013        Submit P2PSIP Concepts document to the IESG
(Informational)
Oct 2013        Submit P2PSIP SIP Usage document to the IESG (PS)

---

From: "Songhaibin (A)" <[email-masked]>
Date: Fri, 8 Feb 2013 01:19:44 +0000

I support both the draft adoption and the milestone change.

-Haibin

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Carlos Jesús Bernardos Cano
> Sent: Thursday, February 07, 2013 6:23 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [P2PSIP] Milestones update and WG draft adoption call
> 
> Dear all,
> 
> _______________________________________________
> P2PSIP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/p2psip

---

From: "Thomas C. Schmidt" <[email-masked]>
Date: Fri, 08 Feb 2013 17:30:58 +0100

+1

Thomas

-- 

Prof. Dr. Thomas C. Schmidt
° Hamburg University of Applied Sciences                   Berliner Tor 7 °
° Dept. Informatik, Internet Technologies Group    20099 Hamburg, Germany °
° http://www.haw-hamburg.de/inet                   Fon: +49-40-42875-8452 °
° http://www.informatik.haw-hamburg.de/~schmidt    Fax: +49-40-42875-8409 °

---

From: Matthias Waehlisch <[email-masked]>
Date: Fri, 8 Feb 2013 17:38:46 +0100

I support the adoption of this document.

Cheers
  matthias

-- 
Matthias Waehlisch
.  Freie Universitaet Berlin, Inst. fuer Informatik, AG CST
.  Takustr. 9, D-14195 Berlin, Germany
.. mailto:[email-masked] .. http://www.inf.fu-berlin.de/~waehl
:. Also: http://inet.cpt.haw-hamburg.de .. http://www.link-lab.net

---

From: Dean Willis <[email-masked]>
Date: Mon, 11 Feb 2013 12:31:13 -0600

Yes, and yes.

---

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Sat, 16 Feb 2013 12:19:26 +0100

Dear all,

Based on the feedback from the group we are going to ask the secretariat
to update our charter milestones.

Marc, please submit the draft as
draft-ietf-p2psip-reload-access-control-00.

Thanks,

Carlos