Subject: Re: [Pals] IPR poll for draft-ietf-pals-vccv-for-gal-00

From: Stewart Bryant <[email-masked]>
Date: Mon, 09 Feb 2015 11:45:13 +0000

On 27/01/2015 15:25, Andrew G. Malis wrote:
> Working Group,
>
> The authors of 
> http://tools.ietf.org/html/draft-ietf-pals-vccv-for-gal-00 have told 
> me as working group co-chair that this draft is ready for working 
> group last call.
>
> Before starting the last call, I need to do an IPR poll.
>
> Are you aware of any IPR that applies to 
> http://tools.ietf.org/html/draft-ietf-pals-vccv-for-gal-00 ?
>
> If so, has this IPR been disclosed in compliance with IETF 
> IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?
>
> If you are listed as a document author or contributor please respond 
> to this email stating of whether or not you are aware of any relevant 
> IPR. The response needs to be sent to the PALS WG mailing list. 
> The documents will not advance to the next stage until a response has 
> been received from each author and each contributor.
>
> If you are on the PALS WG email list but are not listed as an author 
> or contributor, then please explicitly respond only if you are aware 
> of any IPR that has not yet been disclosed in conformance with IETF rules.
>
> I will close this poll and start WG last call when I have heard 
> from all authors and contributors.
>
> Thanks,
> Andy
>
I am not aware of any related IPR beyond that already declared against
RFC5085 (VCCV) itself.

Stewart

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Mon, 9 Feb 2015 09:40:15 -0500

Same here. There is IPR disclosed against the previous versions, but nothing new here as far as I know.

	--Tom

> On Feb 9, 2015:6:45 AM, at 6:45 AM, Stewart Bryant <[email-masked]> wrote:
> 
>> The authors of http://tools.ietf.org/html/draft-ietf-pals-vccv-for-gal-00 <http://tools.ietf.org/html/draft-ietf-pals-vccv-for-gal-00> have told me as working group co-chair that this draft is ready for working group last call.
>> 
>> Are you aware of any IPR that applies to http://tools.ietf.org/html/draft-ietf-pals-vccv-for-gal-00 <http://tools.ietf.org/html/draft-ietf-pals-vccv-for-gal-00> ?
>> 
>> If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?
>> 
>> If you are listed as a document author or contributor please respond to this email stating of whether or not you are aware of any relevant IPR. The response needs to be sent to the PALS WG mailing list. The documents will not advance to the next stage until a response has been received from each author and each contributor.
>> 
>> If you are on the PALS WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.
>> 
>> I will close this poll and start WG last call when I have heard from all authors and contributors.
>> 
>> Thanks,
>> Andy
>> 
> _______________________________________________
> Pals mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pals

---

From: Luca Martini <[email-masked]>
Date: Tue, 17 Feb 2015 11:49:57 -0700

I am not aware of any IPR claims aganst this document.
Thanks.
Luca
 
On 02/09/2015 04:36 AM, Andrew G. Malis wrote:
> Tom, Luca, Stewart,
>
> I have yet to hear from ANY of you regarding this IPR poll. Please reply to the 
> PALS list.
>
> Thanks much,
> Andy
>
> ---------- Forwarded message ----------
> From: *Andrew G. Malis* <[email-masked] <mailto:[email-masked]>>
> Date: Tue, Jan 27, 2015 at 10:25 AM
> Subject: IPR poll for draft-ietf-pals-vccv-for-gal-00
> To: "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>
> Cc: [email-masked] 
> <mailto:[email-masked]>
>
>
> Working Group,
>
> The authors of http://tools.ietf.org/html/draft-ietf-pals-vccv-for-gal-00 have 
> told me as working group co-chair that this draft is ready for working group 
> last call.
>
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 
> 3979, 4879, 3669 and 5378 for more details)?
>
> If you are listed as a document author or contributor please respond to this 
> email stating of whether or not you are aware of any relevant IPR. The response 
> needs to be sent to the PALS WG mailing list. The documents will not advance to 
> the next stage until a response has been received from each author and each 
> contributor.
>
> or contributor, then please explicitly respond only if you are aware of any 
> IPR that has not yet been disclosed in conformance with IETF rules.
>