Subject: [Pals] Poll to determine consensus for adoption of draft-cheng-pwe3-mpls-tp-dual-homing-protection as WG draft

From: Stewart Bryant <[email-masked]>
Date: Mon, 23 Feb 2015 13:36:44 +0000

Working Group,

This email starts a poll to see whether there is consensus to adopt
draft-cheng-pwe3-mpls-tp-dual-homing-protection as a WG draft of
the PALS WG.

Please send your comments (support/not support) to the PALS working
group mailing list ([email-masked]). Please give a technical
motivation for your support/not support, especially if you think that
the document should not be adopted as a working group document.

This poll will conclude on 9th March 2015

- Stewart

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Fri, 27 Feb 2015 00:53:16 +0000

This document describes a practical protection mechanism deployed in several networks. Support as a coauthor.

Best regards,
Jie

> -----Original Message-----
> From: Pals [mailto:[email-masked]] On Behalf Of Stewart Bryant
> Sent: Monday, February 23, 2015 9:37 PM
> To: [email-masked];
> [email-masked]
> Subject: [Pals] Poll to determine consensus for adoption of
> draft-cheng-pwe3-mpls-tp-dual-homing-protection as WG draft
> 
> Working Group,
> 
> draft-cheng-pwe3-mpls-tp-dual-homing-protection as a WG draft of the PALS
> WG.
> 
> Please send your comments (support/not support) to the PALS working group
> mailing list ([email-masked]). Please give a technical motivation for your
> support/not support, especially if you think that the document should not be
> adopted as a working group document.
> 
> _______________________________________________
> Pals mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pals

---

From: Gregory Mirsky <[email-masked]>
Date: Fri, 27 Feb 2015 01:34:18 +0000

yes/support

The draft sets foundation for solutions of real use cases. Since the document is framework and use cases, has no IANA allocations authors may consider changing it to Informational.

	Regards,
		Greg

-----Original Message-----
From: Pals [mailto:[email-masked]] On Behalf Of Stewart Bryant
Sent: Monday, February 23, 2015 5:37 AM
To: [email-masked]; [email-masked]
Subject: [Pals] Poll to determine consensus for adoption of draft-cheng-pwe3-mpls-tp-dual-homing-protection as WG draft

Working Group,

This email starts a poll to see whether there is consensus to adopt draft-cheng-pwe3-mpls-tp-dual-homing-protection as a WG draft of the PALS WG.

Please send your comments (support/not support) to the PALS working group mailing list ([email-masked]). Please give a technical motivation for your support/not support, especially if you think that the document should not be adopted as a working group document.

- Stewart

---

From: Mingui Zhang <[email-masked]>
Date: Fri, 27 Feb 2015 08:44:09 +0000

Support. 

Yes, the intended status should be changed to informational.

Thanks,
Mingui

>From: Pals [mailto:[email-masked]] On Behalf Of Gregory Mirsky
>Sent: Friday, February 27, 2015 9:34 AM
>To: [email-masked];
>[email-masked];
>[email-masked]
>Subject: Re: [Pals] Poll to determine consensus for adoption of
>The draft sets foundation for solutions of real use cases. Since the document is
>framework and use cases, has no IANA allocations authors may consider
>changing it to Informational.
>
>	Regards,
>		Greg
>
>

---

From: Loa Andersson <[email-masked]>
Date: Fri, 27 Feb 2015 17:06:10 +0800

Pals,

I agree with Greg, while I support that this document, that addresses
real uses cases,  is adopted as a working group document, it is a
framework and should be Informational.

/Loa

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Mach Chen <[email-masked]>
Date: Fri, 27 Feb 2015 09:24:02 +0000

Yes/support.

Best regards,
Mach

---

From: Huub van Helvoort <[email-masked]>
Date: Fri, 27 Feb 2015 11:28:54 +0100

All:

Yes/support.

I agree with Greg's assessment.

Regards, Huub.

-- 
*****************************************************************
               请记住，你是独一无二的，就像其他每一个人一样

---

From: "Lihan" <[email-masked]>
Date: Fri, 27 Feb 2015 16:54:32 +0800

Support!

Best regards,

                 Han Li
 
********************************************************************
Han Li, Ph.D 
China Mobile Research Institute
No.32 Xuanwumen west street,Xicheng District, Beijing 100053, China 
Fax: +86 10 63135198 
MOBILE: 13501093385 
********************************************************************

-----邮件原件-----
发件人: Mingui Zhang [mailto:[email-masked]] 
发送时间: 2015年2月27日 16:44
收件人: Gregory Mirsky; [email-masked]; [email-masked]; [email-masked]
主题: RE: [Pals] Poll to determine consensus for adoption of draft-cheng-pwe3-mpls-tp-dual-homing-protection as WG draft

Support. 

Thanks,
Mingui

---

From: D'Alessandro Alessandro Gerardo <[email-masked]>
Date: Fri, 27 Feb 2015 12:40:38 +0000

Support
BR,
Alessandro

------------------------------------------------------------------
Telecom Italia
Alessandro Gerardo D'Alessandro
Transport Innovation
Via Reiss Romoli, 274 - 10148 Torino
phone:  +39 011 228 5887
mobile: +39 335 766 9607
fax: +39 06 418 639 07

-----Messaggio originale-----
Da: Pals [mailto:[email-masked]] Per conto di Stewart Bryant
Inviato: lunedì 23 febbraio 2015 14:37
A: [email-masked]; [email-masked]
Oggetto: [Pals] Poll to determine consensus for adoption of draft-cheng-pwe3-mpls-tp-dual-homing-protection as WG draft

Working Group,

- Stewart

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie.

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks.

---

From: Linda Dunbar <[email-masked]>
Date: Fri, 27 Feb 2015 15:40:09 +0000

Support

Cheers, 
Linda

> draft-cheng-pwe3-mpls-tp-dual-homing-protection as a WG draft of the 
> PALS WG.
> 
> group mailing list ([email-masked]). Please give a technical motivation 
> for your support/not support, especially if you think that the 
> document should not be adopted as a working group document.
>