Subject: Re: [Pals] IPR Poll on draft-cheng-pwe3-mpls-tp-dual-homing-coordination

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Fri, 6 Feb 2015 06:19:27 +0000

Hi, 

I'm not aware of any IPR other than that disclosed by: https://datatracker.ietf.org/ipr/2534/.

Best regards,
Jie

> -----Original Message-----
> From: Stewart Bryant [mailto:[email-masked]]
> Sent: Tuesday, January 27, 2015 11:47 PM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: IPR Poll on draft-cheng-pwe3-mpls-tp-dual-homing-coordination
> 
> This mail starts an IPR poll on
> draft-cheng-pwe3-mpls-tp-dual-homing-coordination.
> 
> Authors, are you aware of any IPR that applies to
> draft-cheng-pwe3-mpls-tp-dual-homing-coordination?
> 
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs
> 3979, 4879, 3669 and 5378 for more details)?
> 
> If you are listed as a document author or contributor please respond to this
> email stating of whether or not you are aware of any relevant IPR. The
> response needs to be sent to the PALS WG mailing list. The documents will not
> advance to the next stage until a response has been received from each author
> and each contributor.
> 
> If you are on the PALS WG email list but are not listed as an author or
> contributor, then please explicitly respond only if you are aware of any IPR that
> has not yet been disclosed in conformance with IETF rules.
> 
> I will close this poll on 10/Feb/2015 or later if I have not heard from all
> authors/contributors by then.
> 
> - Stewart

---

From: liukai 00223951 <[email-masked]>
Date: Fri, 6 Feb 2015 11:25:43 +0000

Hi, 

I'm not aware of any IPR other than that disclosed by: https://datatracker.ietf.org/ipr/2534/

Best regards,
Kai Liu

-----邮件原件-----
发件人: Stewart Bryant [mailto:[email-masked]] 
发送时间: 2015年1月27日 23:47
收件人: [email-masked]
抄送: [email-masked]; [email-masked]
主题: IPR Poll on draft-cheng-pwe3-mpls-tp-dual-homing-coordination

Authors, are you aware of any IPR that applies to draft-cheng-pwe3-mpls-tp-dual-homing-coordination?

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?

If you are listed as a document author or contributor please respond to this email stating of whether or not you are aware of any relevant IPR. The response needs to be sent to the PALS WG mailing list. The documents will not advance to the next stage until a response has been received from each author and each contributor.

If you are on the PALS WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

I will close this poll on 10/Feb/2015 or later if I have not heard from all authors/contributors by then.

- Stewart

---

From: D'Alessandro Alessandro Gerardo <[email-masked]>
Date: Tue, 17 Feb 2015 14:59:25 +0000

Hi,

I'm not aware of any IPR related to this draft.

Best regards,
Alessandro

Sent by Samsung mobile!

-----Messaggio originale-----
Da: Stewart Bryant [mailto:[email-masked]]
Inviato: martedì 27 gennaio 2015 16:47
A: [email-masked]
Cc: [email-masked]; [email-masked]
Oggetto: IPR Poll on draft-cheng-pwe3-mpls-tp-dual-homing-coordination

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details)?

If you are listed as a document author or contributor please respond to
this email stating of whether or not you are aware of any relevant
IPR. The response needs to be sent to the PALS WG mailing list. The
documents will not advance to the next stage until a response
has been received from each author and each contributor.

If you are on the PALS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

I will close this poll on 10/Feb/2015 or later if I have not heard from
all authors/contributors by then.

- Stewart

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie.

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks.