Subject: [Pals] Poll to determine consensus for adoption of draft-cheng-pwe3-mpls-tp-dual-homing-coordination as WG draft

From: Stewart Bryant <[email-masked]>
Date: Mon, 23 Feb 2015 13:36:50 +0000

Working Group,

This email starts a poll to see whether there is consensus to adopt
draft-cheng-pwe3-mpls-tp-dual-homing-coordination as a WG draft of
the PALS WG.

Please send your comments (support/not support) to the PALS working
group mailing list ([email-masked]). Please give a technical
motivation for your support/not support, especially if you think that
the document should not be adopted as a working group document.

This poll will conclude on 9th March 2015

- Stewart

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Fri, 27 Feb 2015 01:01:05 +0000

This document describes a useful mechanism for dual-homing protection coordination. Support as a coauthor.

Best regards,
Jie

> -----Original Message-----
> From: Pals [mailto:[email-masked]] On Behalf Of Stewart Bryant
> Sent: Monday, February 23, 2015 9:37 PM
> To: [email-masked];
> [email-masked]
> Subject: [Pals] Poll to determine consensus for adoption of
> draft-cheng-pwe3-mpls-tp-dual-homing-coordination as WG draft
> 
> 
> Working Group,
> 
> draft-cheng-pwe3-mpls-tp-dual-homing-coordination as a WG draft of the PALS
> WG.
> 
> Please send your comments (support/not support) to the PALS working group
> mailing list ([email-masked]). Please give a technical motivation for your
> support/not support, especially if you think that the document should not be
> adopted as a working group document.
> 
> _______________________________________________
> Pals mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pals

---

From: Gregory Mirsky <[email-masked]>
Date: Fri, 27 Feb 2015 01:38:31 +0000

yes/support

The document addresses realistic in MPLS-TP network case when ICCP cannot be used to coordinate state within PE redundancy group. Using G-ACh is logical approach then.

	Regards,
		Greg

-----Original Message-----
From: Pals [mailto:[email-masked]] On Behalf Of Stewart Bryant
Sent: Monday, February 23, 2015 5:37 AM
To: [email-masked]; [email-masked]
Subject: [Pals] Poll to determine consensus for adoption of draft-cheng-pwe3-mpls-tp-dual-homing-coordination as WG draft

Working Group,

This email starts a poll to see whether there is consensus to adopt draft-cheng-pwe3-mpls-tp-dual-homing-coordination as a WG draft of the PALS WG.

Please send your comments (support/not support) to the PALS working group mailing list ([email-masked]). Please give a technical motivation for your support/not support, especially if you think that the document should not be adopted as a working group document.

- Stewart

---

From: Mach Chen <[email-masked]>
Date: Fri, 27 Feb 2015 07:51:27 +0000

Yes/support.

Best regards,
Mach

---

From: Mingui Zhang <[email-masked]>
Date: Fri, 27 Feb 2015 08:47:18 +0000

Support for adoption.

Thanks,
Mingui

---

From: Huub van Helvoort <[email-masked]>
Date: Fri, 27 Feb 2015 11:29:23 +0100

All:

Yes/support.

I agree with Greg's assessment.

Regards, Huub.

-- 
*****************************************************************
               请记住，你是独一无二的，就像其他每一个人一样

---

From: D'Alessandro Alessandro Gerardo <[email-masked]>
Date: Fri, 27 Feb 2015 12:40:53 +0000

Support
BR,
Alessandro

------------------------------------------------------------------
Telecom Italia
Alessandro Gerardo D'Alessandro
Transport Innovation
Via Reiss Romoli, 274 - 10148 Torino
phone:  +39 011 228 5887
mobile: +39 335 766 9607
fax: +39 06 418 639 07

-----Messaggio originale-----
Da: Pals [mailto:[email-masked]] Per conto di Stewart Bryant
Inviato: lunedì 23 febbraio 2015 14:37
A: [email-masked]; [email-masked]
Oggetto: [Pals] Poll to determine consensus for adoption of draft-cheng-pwe3-mpls-tp-dual-homing-coordination as WG draft

Working Group,

- Stewart

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie.

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks.