Subject: [Pals] draft-ietf-pals-ms-pw-protection

From: Stewart Bryant <[email-masked]>
Date: Fri, 01 May 2015 12:33:12 +0100

We have heard back from all the authors regarding IPR.

I will continue the WG IPR poll until 12 May 2015, meanwhile
I would like to start the WG Last Call on the text itself.

This Last Call will close on 18th May 2015.

The draft can be found at

https://datatracker.ietf.org/doc/draft-ietf-pals-ms-pw-protection/

- Stewart

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Wed, 6 May 2015 07:06:25 +0000

Support. This is a useful document for the S-PE failure protection of static MS-PWs. 

Best regards,
Jie

> -----Original Message-----
> From: Pals [mailto:[email-masked]] On Behalf Of Stewart Bryant
> Sent: Friday, May 01, 2015 7:33 PM
> To: [email-masked]; [email-masked]
> Subject: [Pals] draft-ietf-pals-ms-pw-protection
> 
> I will continue the WG IPR poll until 12 May 2015, meanwhile I would like to
> start the WG Last Call on the text itself.
> 
> _______________________________________________
> Pals mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pals

---

From: "Ryoo, Jeong-dong " <[email-masked]>
Date: Wed, 6 May 2015 08:05:52 +0000

Support.

Jeong-dong

________________________________
보낸 사람 : "Stewart Bryant" <[email-masked]>
보낸 날짜 : 2015-05-01 20:33:25 ( +09:00 )
받는 사람 : [email-masked] <[email-masked]>, [email-masked] <[email-masked]>
참조 :
제목 : [Pals] draft-ietf-pals-ms-pw-protection

- Stewart

---

From: Loa Andersson <[email-masked]>
Date: Wed, 06 May 2015 10:41:44 +0200

Folks,

ooops I almost missed the wglc since there were only the draft name
in the subject.

Please review and comment!

/Loa

PS

BTW - I support the document (as co-author) :)!

On 2015-05-06 10:05, Ryoo, Jeong-dong  wrote:
> Support.
> Jeong-dong
>
>
>
> ------------------------------------------------------------------------
> *보낸 사람 : *"Stewart Bryant" <[email-masked]>
> *보낸 날짜 : *2015-05-01 20:33:25 ( +09:00 )
> *받는 사람 : [email-masked]
> <[email-masked]>, [email-masked]
> <[email-masked]>
> *참조 : *
> *제목 : *[Pals] draft-ietf-pals-ms-pw-protection
>

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Stewart Bryant <[email-masked]>
Date: Wed, 06 May 2015 15:53:54 +0100

Apologies

I will add a few more days in case anyone missed it.

Stewart

-- 
For corporate legal information go to:

http://www.cisco.com/web/about/doing_business/legal/cri/index.html

---

From: Alexander Vainshtein <[email-masked]>
Date: Wed, 6 May 2015 15:06:53 +0000

Stewart and all,
I support progressing the draft.

I have already provided my comments to the previous version, and most of these are addressed in the current version.

I believe that the draft should also indicate its relationship to (and its difference from) draft-ietf-pals-redundancy-spe. 
This did not happen before the WG LC, but I still hope this can be done after successful completion of the WG LC.

Regards,
Sasha

Office: +972-39266302
Cell:      +972-549266302
Email:   [email-masked]

-----Original Message-----
From: Pals [mailto:[email-masked]] On Behalf Of Stewart Bryant
Sent: Wednesday, May 06, 2015 5:54 PM
To: Loa Andersson; Ryoo, Jeong-dong ; [email-masked]; [email-masked]
Subject: Re: [Pals] WGLC on (Re: ) draft-ietf-pals-ms-pw-protection

Apologies

Stewart

On 06/05/2015 09:41, Loa Andersson wrote:
> Folks,
>
> ooops I almost missed the wglc since there were only the draft name in 
> the subject.
>
>> ---------------------------------------------------------------------
>> --- *보낸 사람 : *"Stewart Bryant" <[email-masked]> *보낸 날짜 : 
>> *2015-05-01 20:33:25 ( +09:00 ) *받는 사람 : 
>> [email-masked]
>> <[email-masked]> *참조 : * *제목 : *[Pals] 
>> draft-ietf-pals-ms-pw-protection
>>
>> I will continue the WG IPR poll until 12 May 2015, meanwhile I would 
>> like to start the WG Last Call on the text itself.
>>

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 6 May 2015 11:59:32 -0400

Sasha,

The reason that I didn't include comment that is that this has already been
discussed on the list (see
http://www.ietf.org/mail-archive/web/pals/current/msg00113.html ), and I
didn't want to make this becoming an RFC have to wait for
draft-ietf-pals-redundancy-spe due to the reference.

However, as Stewart is shepherd, if he feels that this is an important
addition, then I'll add it.

Thanks,
Andy

On Wed, May 6, 2015 at 11:06 AM, Alexander Vainshtein <
[email-masked]> wrote:

> I have already provided my comments to the previous version, and most of
> these are addressed in the current version.
>
> I believe that the draft should also indicate its relationship to (and its
> difference from) draft-ietf-pals-redundancy-spe.
> This did not happen before the WG LC, but I still hope this can be done
> after successful completion of the WG LC.
>
> Regards,
> Sasha
>
> Office: +972-39266302
> Cell:      +972-549266302
> To: Loa Andersson; Ryoo, Jeong-dong ;
> [email-masked]; [email-masked]

---

From: "Yemin (Amy)" <[email-masked]>
Date: Thu, 7 May 2015 07:05:33 +0000

Support.

BR,
Amy

-----Original Message-----
From: Pals [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: Wednesday, May 06, 2015 4:42 PM
To: Ryoo, Jeong-dong ; [email-masked]; [email-masked]; [email-masked]
Subject: [Pals] WGLC on (Re: ) draft-ietf-pals-ms-pw-protection

Folks,

ooops I almost missed the wglc since there were only the draft name in the subject.

/Loa

PS

On 2015-05-06 10:05, Ryoo, Jeong-dong  wrote:
> Support.
> Jeong-dong
>
>
>
> ----------------------------------------------------------------------
> -- *보낸 사람 : *"Stewart Bryant" <[email-masked]> *보낸 날짜 : 
> <[email-masked]> *참조 : * *제목 : *[Pals] draft-ietf-pals-ms-pw-protection
>

--