Subject: Re: [Pals] PALS IETF 93 Slot Requests - Prague

From: David Sinicrope <[email-masked]>
Date: Fri, 10 Jul 2015 16:02:17 +0000

Hi All,
The PALS agenda is posted at the link below.
https://www.ietf.org/proceedings/93/agenda/agenda-93-pals

If you requested a slot and I haven’t allocated one, my apologies, please complete the form below and send it in reply to this email.

Those that have slots allocated, please send me your slides as soon as you complete them.
I will need your slides no later than Tuesday 21 July 2015 23:59:59 Prague time.

If I don’t have your slides by that time, you risk losing your slot.
Thanks!
Dave
Thanks!
Dave

From: David A Sinicrope <[email-masked]<mailto:[email-masked]>>
Date: Monday, June 1, 2015 at 5:47 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: Andrew Malis <[email-masked]<mailto:[email-masked]>>, Stewart Bryant <[email-masked]<mailto:[email-masked]>>
Subject: [Pals] PALS IETF 93 Slot Requests - Prague

Hi All,
It¹s that time again.

If you need a presentation slot for the IETF 93 PALS session, please reply to this email (subject intact) completing the form below.

Please use this form and please reply to this email with the subject intact.  (Not doing so probably means your request will not trigger the filter I use to identify PALS slot requests and be lost in my email, never to be found. :-)

Form:

1. topic (e.g., MPLS and Ethernet OAM Interworking):
2. URL to your draft on Datatracker – you only need to provide the file name to the example URL (e.g., http://datatracker.ietf.org/doc/draft-ietf-pwe3-mpls-eth-oam-iwk/):
3. brief statement of objectives and issues to be discussed and resolved via the presentation during the meeting  (e.g., need to address security issues and get direction from the WG):
4. requested duration (norm/default is 10 min):
5. speaker Given-name FAMILY-NAME (e.g., Dave SINICROPE):

Thanks!
Dave

---

From: David Sinicrope <[email-masked]>
Date: Mon, 20 Jul 2015 13:00:02 +0000

Hi All,
The final PALS agenda and all slides are posted now.
Thanks to the presenters for getting me their slides well in advance of the deadline.

See the agenda at: https://datatracker.ietf.org/meeting/93/materials.html
(Give the tools pages time to update.)

Please let me know if I missed something or you see an error.

Thanks!
Dave

From: David A Sinicrope <[email-masked]<mailto:[email-masked]>>
Date: Friday, July 10, 2015 at 12:02 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: Andrew Malis <[email-masked]<mailto:[email-masked]>>, Stewart Bryant <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Pals] PALS IETF 93 Slot Requests - Prague

Hi All,

Hi All,
It¹s that time again.

Form:

Thanks!
Dave