Subject: [Pals] New Version Notification for draft-ietf-pals-endpoint-fast-protection-01.txt

From: Yimin Shen <[email-masked]>
Date: Tue, 10 Nov 2015 15:15:11 +0000

Dear PALS WG,

I'd like to inform you about a new revision (-01) of this draft, but this is to only resolve the expiration of the previous revision. We have not addressed the comments received during the review of the previous revision. We plan to do so in the next revision.

Thanks,

Yimin Shen

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Tuesday, November 10, 2015 10:08 AM
To: Yimin Shen; Rahul Aggarwal; Wim Henderickx; Yuanlong Jiang
Subject: New Version Notification for draft-ietf-pals-endpoint-fast-protection-01.txt

A new version of I-D, draft-ietf-pals-endpoint-fast-protection-01.txt
has been successfully submitted by Yimin Shen and posted to the IETF repository.

Name:		draft-ietf-pals-endpoint-fast-protection
Revision:	01
Title:		PW Endpoint Fast Failure Protection
Document date:	2015-11-10
Group:		pals
Pages:		30
URL:            https://www.ietf.org/internet-drafts/draft-ietf-pals-endpoint-fast-protection-01.txt
Status:         https://datatracker.ietf.org/doc/draft-ietf-pals-endpoint-fast-protection/
Htmlized:       https://tools.ietf.org/html/draft-ietf-pals-endpoint-fast-protection-01
Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-pals-endpoint-fast-protection-01

Abstract:
   This document specifies a fast mechanism for protecting pseudowires
   against egress endpoint failures, including egress attachment circuit
   failure, egress PE failure, multi-segment PW terminating PE failure,
   and multi-segment PW switching PE failure.  Designed on the basis of
   multi-homed CE, redundant PWs, upstream label assignment and context
   specific label switching, the mechanism enables local repair to be
   performed by the router upstream adjacent to a failure.  The router
   can restore PW traffic in the order of tens of milliseconds, by
   transmitting the traffic to a protector through a pre-established
   bypass tunnel.  Therefore, the mechanism can be used to reduce
   traffic loss before global repair reacts to the failure and the
   network converges on the topology changes due to the failure.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 10 Nov 2015 10:21:41 -0500

Yimin,

Thanks for the refresh and the explanatory note. We look forward to the
upcoming revision.

Cheers,
Andy

On Tue, Nov 10, 2015 at 10:15 AM, Yimin Shen <[email-masked]> wrote:

> Dear PALS WG,
>
> I'd like to inform you about a new revision (-01) of this draft, but this
> is to only resolve the expiration of the previous revision. We have not
> addressed the comments received during the review of the previous revision.
> We plan to do so in the next revision.
>
>
> Thanks,
>
> Yimin Shen
>
>
>
>
> Subject: New Version Notification for
> draft-ietf-pals-endpoint-fast-protection-01.txt
>
>
> URL:
> https://www.ietf.org/internet-drafts/draft-ietf-pals-endpoint-fast-protection-01.txt
> Status:
> https://datatracker.ietf.org/doc/draft-ietf-pals-endpoint-fast-protection/
> Htmlized:
> https://tools.ietf.org/html/draft-ietf-pals-endpoint-fast-protection-01
> Diff:
> https://www.ietf.org/rfcdiff?url2=draft-ietf-pals-endpoint-fast-protection-01
>
> Abstract:
> Please note that it may take a couple of minutes from the time of
> submission until the htmlized version and diff are available at
> tools.ietf.org.
>
> The IETF Secretariat
>
> _______________________________________________
> Pals mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pals
>