Subject: [Pals] Change of affiliation

From: Stewart Bryant <[email-masked]>
Date: Fri, 19 Aug 2016 14:36:11 +0100

Hi All,

Please note that my IETF work is now sponsored by Huawei Technologies.

I will continue to use my gmail account for IETF activities.

Best Regards

Stewart

---

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Fri, 19 Aug 2016 13:48:07 +0000

Hi,

Congratulations Stewart!

If anyone has concerns (now or future) on PALS work with having two Chairs sponsored by Huawei, please let me know.

Thanks,
Deborah

-----Original Message-----
From: Stewart Bryant [mailto:[email-masked]] 
Sent: Friday, August 19, 2016 9:36 AM
To: [email-masked]
Cc: BRUNGARD, DEBORAH A <[email-masked]>; Andrew G. Malis <[email-masked]>
Subject: Change of affiliation

Hi All,

Best Regards

Stewart