Subject: [Pals] Poll for WG adoption and IPR call for draft-bryant-pals-ethernet-cw-01

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Wed, 2 Aug 2017 14:56:41 +0000

This email begins a two-week poll for adoption of draft-bryant-pals-ethernet-cw-01 in the PALS working group.
The chairs have asked me to run this poll since they are both co-authors.

Please review the draft and send any comments to the PALS list.
Please also indicate whether you support adoption of the draft as an PALS working group document.

Simultaneously, we are also poling for any IPR that may apply to the draft.

Authors and contributors, are you aware of any IPR that applies to this draft?
If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669, 5378 and 8179 for more details)?
If you are listed as a document author or contributor, please respond to this email stating of whether or not you are aware of any relevant
IPR. The response needs to be sent to the PALS WG mailing list. The document will not advance to the next stage until a response
has been received from each author and each contributor.

This poll closes on Wednesday, 16th August 2017.

Regards

Matthew

---

From: Ignas Bagdonas <[email-masked]>
Date: Wed, 2 Aug 2017 15:59:58 +0100

Hi there,

As a co-author, I am not aware of any IPR that applies to this document.

Ignas

On 02/08/2017 15:56, Bocci, Matthew (Nokia - GB) wrote:
>
> This email begins a two-week poll for adoption of 
> draft-bryant-pals-ethernet-cw-01 in the PALS working group.
>
> If so, has this IPR been disclosed in compliance with IETF IPR rules 
> (see RFCs 3979, 4879, 3669, 5378 and 8179 for more details)?
>
> If you are listed as a document author or contributor, please respond 
> to this email stating of whether or not you are aware of any relevant
>
> IPR. The response needs to be sent to the PALS WG mailing list. The 
> document will not advance to the next stage until a response
>
> This poll closes on Wednesday, 16^th August 2017.
>
> Regards
>
> Matthew
>

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 2 Aug 2017 11:05:11 -0400

As a co-author, I am not aware of any IPR that applies to this document,
and I also support WG adoption of the draft.

Cheers,
Andy

On Wed, Aug 2, 2017 at 10:59 AM, Ignas Bagdonas <[email-masked]>
wrote:

> If so, has this IPR been disclosed in compliance with IETF IPR rules (see
> RFCs 3979, 4879, 3669, 5378 and 8179 for more details)?
>
> If you are listed as a document author or contributor, please respond to
> this email stating of whether or not you are aware of any relevant
>

---

From: Greg Mirsky <[email-masked]>
Date: Wed, 2 Aug 2017 08:24:02 -0700

Hi,
support the adoption of the draft by PALS WG.

Regards,
Greg

On Wed, Aug 2, 2017 at 7:56 AM, Bocci, Matthew (Nokia - GB) <
[email-masked]> wrote:

> _______________________________________________
> Pals mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pals
>
>

---

From: Stewart Bryant <[email-masked]>
Date: Thu, 3 Aug 2017 11:22:01 +0100

I am not aware of any IPR that need to be disclosed against this draft.

- Stewart

---

From: "Roberta Maglione (robmgl)" <[email-masked]>
Date: Thu, 3 Aug 2017 11:02:28 +0000

I support the adoption of this draft by PALS WG.

Roberta

From: Pals [mailto:[email-masked]] On Behalf Of Bocci, Matthew (Nokia - GB)
Sent: Wednesday, August 2, 2017 4:57 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Pals] Poll for WG adoption and IPR call for draft-bryant-pals-ethernet-cw-01

 

 
Regards
 
Matthew