Subject: [Pals] Publication has been requested for draft-ietf-pals-ethernet-cw-05

From: Stewart Bryant <[email-masked]>
Date: Fri, 11 May 2018 04:54:36 -0700

Stewart Bryant has requested publication of draft-ietf-pals-ethernet-cw-05 as Proposed Standard on behalf of the PALS working group.

Please verify the document's state at https://datatracker.ietf.org/doc/draft-ietf-pals-ethernet-cw/

---

From: Stewart Bryant <[email-masked]>
Date: Fri, 11 May 2018 12:58:01 +0100

Mathew has been running the last call and submission process as document 
Shepherd, but the Shepherd is unable to request publication, so asked me 
to request publication this on his behalf.

- Stewart