Subject: Chair : re: Solutions

From: T W <[email-masked]>
Date: Tue, 15 Jan 2002 17:48:49 -0800 (PST)

Hi,
I am following the current "Solutions" thread on PANA
WG.

There has never been any response from the co-chair
'Subir Das'.

Dear Basavaraj, it seems [email-masked]'
should replace [email-masked]' as
co-chair.

Thanks,
IETF TRUTH SPEAKER

Date: Mon, 14 Jan 2002 19:37:54 -0500
From: [email-masked]
To: [email-masked]
Cc: [email-masked],
    [email-masked],
    [email-masked],
    [email-masked]
Subject: Re: Solutions ...
Resent-From: [email-masked]

On Mon, Jan 14, 2002 at 03:19:45PM -0800, James Kempf
wrote:
> George,
> 
> I interpreted Erik's remarks to mean the same thing
as periodic
> reauthentication. Thus, if a MN fails a periodic
> reauthentication, it is deauthenticated.

That is one type of de-authentication.  We can call it
implicit
logoff.

There would be another type of de-authentication,
i.e., explicit
logoff.  802.1X supports explicit logoff at L2.  I
think that explicit
logoff at L3 is also useful as we cannot assume all L2
has 
explicit logoff, and PANA should support it as much as
possible.

> 
> I agree that sensing the disappearence of a MN
requires link layer
> interaction, and would be better put under link
> layer triggers.

>             jak

Yoshihiro Ohba

__________________________________________________
Do You Yahoo!?
Send FREE video emails in Yahoo! Mail!
http://promo.yahoo.com/videomail/

---

From: Yoshihiro Ohba <[email-masked]>
Date: Wed, 16 Jan 2002 11:43:02 -0500

The truth behind the truth is that Subir is now on the trip to India
for about two weeks and is not easily accessible to the mailing list.

Yoshihiro Ohba