Subject: RE: Re: Another draft: EAP over IP

From: "Patil Basavaraj (NET/Dallas)" <[email-masked]>
Date: Mon, 7 Jan 2002 16:40:46 -0600

Something that this WG may want to look at is :
PIC, A Pre-IKE Credntial Provisioning Protocol
(draft-ietf-ipsra-pic-04.txt)
Erik mentioned this at IETF52.

However I think we are jumping the gun here to some extent by beginning
to
look at solutions already. If we can wait till we get some more
discussion on
requirements, models and frameworks done, we will be better able to
design
or choose an appropriate solution.

-Basavaraj 

> 
> Paal,
> 
> > Sounds interesting! Generally I think that the actual carrier is not
> the main issue at this point in time:
> >
> 
> 
> Actually, I think the carrier is exactly the point. Especially if we
> decide to use EAP as the actual PANA protocol
> 
> > To save energy we should first focus on how existing protocols (e.g.
> EAP, IKE, IPSec, DIAMETER, DHCP and DHCP-relays, ND, X.509,
> MIDCOM-in-some-years-to-come, etc..) may interact together 
> for both IPv4
> and IPv6 - taking both firewalls and NATs into consideration - to meet
> (the still vague concept of) our most important requirements.
> >
> 
> Not clear what you have in mind. Why should firewalls and NATs be an
> issue on the last hop link?
> 
>             jak
>

---

From: "James Kempf" <[email-masked]>
Date: Mon, 7 Jan 2002 14:45:26 -0800

Raj,

> or choose an appropriate solution.

Sorry to sound like a broken record, but do you really think
there is a need for an extensive requirments phase if we
already know that EAP is part of the solution? It seems
like a simple problem statement that clarifies what
the constraints are from existing deployment and
where the open issues are might be enough.

            jak