Subject: Re: Re: IETF53 PANA WG agenda

From: Paal Engelstad <[email-masked]>
Date: Fri, 8 Mar 2002 19:20:42 +0100

Alper,

I would prefer to see an EAP-slot replace the LSA-slot in the agenda.

EAP has been discussed in length on the list. It is a very important and fundamental issue that deserves a slot, IMO.

The LSA-issue, on the other hand, has hardly beed discussed. Although important, it seems less fundamental at this point of time. 

List discussions indicate shortcomings in our security requirements. A slot addressing this issue in Minneapolis would be much better than triggering a solution-specific LSA discussion.

Thus, I would prefer:
- Add EAP-slot
- Perhaps add a slot addressing how PANA should deal with security.
- Skip the LSA slot.

Paal

> 
> Fra: "Alper E. YEGIN" <[email-masked]>
> Dato: 2002/03/07 Thu AM 12:14:29 CET
> Til: "James Kempf" <[email-masked]>, 
>    "John Schnizlein" <[email-masked]>
> CC: <[email-masked]>
> Tema: Re: IETF53 PANA WG agenda
> 
> 
> 
> > At 05:39 PM 3/6/2002, James Kempf wrote:
> > 
> > >How about adding a session to discuss George's question: "To EAP or not
> > >to EAP?" :-)
> > 
> > Yes, please.
> 
> Let's first discuss it on the mailing list. If we still have open
> issues or unanswered questions by the IETF time, then we can 
> include it in the agenda....
> 
> alper

---

From: "Alper E. YEGIN" <[email-masked]>
Date: Tue, 12 Mar 2002 13:08:05 -0800

Hi Paal,

We don't have to eliminate existing agenda items to get EAP
on the agenda. The LSA talk is from framework perspective, and
not solution specific. How LSAs are created and used is an important
piece of PANA.

I'm sending the final agenda right after this message...
EAP is added to the agenda.

alper

----- Original Message -----
From: "Paal Engelstad" <[email-masked]>
To: "Alper E. YEGIN" <[email-masked]>; "James Kempf"
<[email-masked]>; "John Schnizlein" <[email-masked]>
Cc: <[email-masked]>
Sent: Friday, March 08, 2002 10:20 AM
Subject: Re: Re: IETF53 PANA WG agenda

> EAP has been discussed in length on the list. It is a very important and
fundamental issue that deserves a slot, IMO.
>
> The LSA-issue, on the other hand, has hardly beed discussed. Although
important, it seems less fundamental at this point of time.
>
> List discussions indicate shortcomings in our security requirements. A
slot addressing this issue in Minneapolis would be much better than
triggering a solution-specific LSA discussion.