Subject: RE: [issue3] PANA SA

From: <[email-masked]>
Date: Mon, 23 Jun 2003 18:47:46 +0300

Hi,

I strongly suggest using compound key derivation from both MSKs 
if two EAP rounds are used. This way both authentications are bound
to the PANA Session.

BR,
- Dan

> -----Original Message-----
> From: ext [mailto:[email-masked]]
> Sent: 23 June, 2003 12:38
> To: [email-masked]
> Subject: FW: [issue3] PANA SA
> 
> 
> Dan Forsberg <[email-masked]> added the comment:
> 
> I have formulated a text for issue 3.
> 
> Thanks,
> Yoshihiro Ohba
> 
> _______________________________________________
> PANA Issues <[email-masked]>
> http://danforsberg.info:8080/pana-issues/issue3
> _______________________________________________
> 
>

---

From: Yoshihiro Ohba <[email-masked]>
Date: Mon, 23 Jun 2003 09:22:02 -0700

Hi Dan,

Could you elaborate on what is the security threat if compound key
derivation from both MSKs is not used?

Yoshihiro Ohba