Subject: RE: [issue9] Message format

From: <[email-masked]>
Date: Mon, 23 Jun 2003 18:29:22 +0300

We have removed the EAP-Payload AVP from the PANA-Reauth-* messages. 
Should we keep it for the case of EAP notification in 
PANA-Reauth-Request?

- Dan

> -----Original Message-----
> From: ext [mailto:[email-masked]]
> Sent: 23 June, 2003 18:26
> To: [email-masked]
> Subject: [issue9] Message format
> 
> 
> Dan Forsberg <[email-masked]> added the comment:
> 
> New version (e).
> Changes:
>  - PANA-Auth-Answer abbr to PAN (was PAA).
>  - PANA-Result-Request MUST always have an EAP payload AVP.
>  - Removed Result-Code AVP from PANA-Auth-Answer.
>  - Removed EAP-Payload from PANA-Reauth-*
>  - Removed Add/Remove-Device-Id for now (see issue16).
>  - Added more text for the session id AVP.
>  - Result-Code AVP values <TBD>.
>  - Termination-Cause AVP values <TBD>.
>  - PANA-Result-Request --> PANA-Bind-Request
>    PANA-Result-Answer  --> PANA-Bind-Answer
>  - Editorial fixes.
> 
> _______________________________________________
> PANA Issues <[email-masked]>
> http://danforsberg.info:8080/pana-issues/issue9
> _______________________________________________
> 
>

---

From: Alper Yegin <[email-masked]>
Date: Mon, 23 Jun 2003 11:53:20 -0700

> Should we keep it for the case of EAP notification in

Can EAP notifications be sent after EAP-Success/Failure is delivered? If
not, we would not have a reason to carry them in PANA-reauth-*.

Alper