Subject: New [issue22] PANA Message Types

From: <[email-masked]>
Date: Wed, 27 Aug 2003 18:26:14 +0300

New submission from Dan Forsberg <[email-masked]>:

Currently PANA requests and answers have different message types AND
requests also use the REQ flag. This is redundant. 

PANA should use the same message type for request and answers and
differentiate them with the REQ flag.

----------
category: Technical
document: draft-ietf-pana-pana-xx.txt
messages: 73
nosy: dforsber
priority: Must Fix
status: No Discussion
title: PANA Message Types
________________________________________________
PANA Issues <[email-masked]>
http://danforsberg.info:8080/pana-issues/issue22
________________________________________________

---

From: Yoshihiro Ohba <[email-masked]>
Date: Wed, 27 Aug 2003 14:04:23 -0700

I agree.

Yoshihiro Ohba