Subject: New [issue23] PANA Message type/AVP numbers and Diameter command codes/AVPs

From: <[email-masked]>
Date: Wed, 27 Aug 2003 18:26:13 +0300

New submission from Dan Forsberg <[email-masked]>:

To support smoother integration for PAA with a NAS, 

(A) PANA message types should be conformant with RADIUS/DIAMETER command
codes.

(B) PANA AVP types should be conformant with RADIUS/DIAMETER AVP types.

----------
category: Technical
document: draft-ietf-pana-pana-xx.txt
messages: 74
nosy: dforsber
priority: Should Fix
status: Pending
title: PANA Message type/AVP numbers and Diameter command codes/AVPs
________________________________________________
PANA Issues <[email-masked]>
http://danforsberg.info:8080/pana-issues/issue23
________________________________________________

---

From: Yoshihiro Ohba <[email-masked]>
Date: Wed, 27 Aug 2003 14:07:38 -0700

> (A) PANA message types should be conformant with RADIUS/DIAMETER command

What is the definition of "conformant" here?

> (B) PANA AVP types should be conformant with RADIUS/DIAMETER AVP types.

I have the same question as above.

Yoshihiro Ohba