Subject: RE: [Pana] [issue138]: Requirement for one hop away relation to PAAdiscovery

From: [email-masked]
Date: Thu, 2 Dec 2004 11:48:06 -0600

Hi Dan,

I do agree with you that relaxing the constraint on the PAA being
one hop away makes the protocol applicable for wider usage. 
However this has been discussed in the past at WG meetings and
we have concsiously decided against making such a modification.

I would consider this as feature creep into the protocol. It would
be best to complete the protocol within the scope of the current set
of requirements and worry about extensibility such as the one that
you are proposing at a later stage, i.e if there is WG consensus to
do so after we have published the PANA specification as a proposed
standard.

So I think we should drop this issue (or close it).

-Basavaraj

> 
> 
> Hi all,
> 
> http://danforsberg.info:8080/pana-issues/issue138
> 
> I also recommend relaxing the constraint of PAA one-hop-away from
> PaC. This relaxation would make PANA more general and acceptable for
> wider use (i.e. the applicability is better).
> 
> Supporting PAA discovery for only PAAs that are on the link in the
> specification is ok, though.
> 
> I can propose some text if needed.
> 
> Br,
> - Dan
> 
> 
> 
> 
> _______________________________________________
> Pana mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pana
> 

_______________________________________________
Pana mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pana

---

From: "Mohan Parthasarathy" <[email-masked]>
Date: Thu, 2 Dec 2004 17:39:07 -0800

Yes, i completely agree with this. It is too late to make such changes.
I suggest we close/reject  this issue. 

-mohan

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Cc: <[email-masked]>
Sent: Thursday, December 02, 2004 9:48 AM
Subject: RE: [Pana] [issue138]: Requirement for one hop away relation toPAAdiscovery

Hi Dan,

-Basavaraj