Subject: RE: [Pana] Issue 143: CTP and PANA editorial clarification

From: [email-masked]
Date: Wed, 8 Dec 2004 10:45:04 +0200

I don't think we are removing session Id.
- Dan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> ext Rafa Marin Lopez
> Sent: 07 December, 2004 20:11
> To: Alper Yegin
> Cc: 'Yoshihiro Ohba'; [email-masked]
> Subject: Re: [Pana] Issue 143: CTP and PANA editorial clarification
> 
> 
> Hi Alper,
> 
> Alper Yegin wrote:
> 
> > 
> >  
> >
> >>If we will have a good chance to modify the base 
> specification as well
> >>as the state machine to support mobility optimization in a 
> future (my
> >>original impression was that it would be less likely to do that), I
> >>would go with option 3.  
> >>    
> >>
> >
> >The mobility optimization would be in another spec. Hence, 
> the base spec
> >would not be modified (it does not have to be modified...).
> >
> I have a doubt here: let suppose we remove this section then 
> PANA spec 
> does not know anything about that. Then we add in another 
> document, for 
> example, solution exposed in the current PANA spec. Here we would be 
> introducing new AVPs (session Id ) and a change of  PaC and PAA 
> behaviour  and their state machines... If I understand well, this 
> mobility optimization would not be valid because we are changing PANA 
> spec (behaviour and new AVPs) (is this your thought?) ... or 
> there would 
> not be problem by adding this new AVPs and changing state machines in 
> the new spec?
> 
> Regards.
> 
> >
> >Alper
> >
> >
> >
> >
> >_______________________________________________
> >Pana mailing list
> >[email-masked]
> >https://www1.ietf.org/mailman/listinfo/pana
> >
> >
> >  
> >
> 
> -- 
> ------------------------------------------------------
> Rafael Marin Lopez
> Faculty of Computer Science-University of Murcia
> 30071 Murcia - Spain
> Telf: +34968367645    e-mail: [email-masked]
> ------------------------------------------------------
> 
> 
> 
> _______________________________________________
> Pana mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pana
> 

_______________________________________________
Pana mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pana

---

From: Yoshihiro Ohba <[email-masked]>
Date: Tue, 07 Dec 2004 12:26:05 -0500

Hi Dan,

I think we are removing session id from PSA in the base specification,
because it is not needed in PSA if we don't talk about mobility in the
base specification.

Yoshihiro Ohba

---

From: Rafa Marin Lopez <[email-masked]>
Date: Wed, 08 Dec 2004 18:07:31 +0100

Hi Dan,

Agree with Yoshi...

I think only place we are talking to send Session-Id AVP is when PaC
wants mobility-optimization( and it is carried in PSA).

Regards.