Subject: [Pana] Issue 151: Maximum packet size clarification

From: [email-masked]
Date: Wed, 1 Dec 2004 12:38:50 -0600

Issue 151: Maximum packet size clarification
http://danforsberg.info:8080/pana-issues/issue151

> > > Does PANA or should PANA propose a maximum packet size?
> >
> > I think this is limited by max. UDP payload. We can state that.
> 
> OKAY.

Resolution:
Proposed text for section 7.1 (IP and UDP headers)

The maximum PANA packet size is limited by the maximum UDP payload. 

_______________________________________________
Pana mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pana

---

From: Alper Yegin <[email-masked]>
Date: Fri, 03 Dec 2004 13:53:19 -0800

> The maximum PANA packet size is limited by the maximum UDP payload.

Agreed.

Alper