Subject: [Pana] RE: Issue 148: ABNF spec into the document

From: [email-masked]
Date: Thu, 9 Dec 2004 11:12:17 +0200

This is good. I fixed it.
Tnx,
- Dan

> -----Original Message-----
> From: ext Alper Yegin [mailto:[email-masked]]
> Sent: 09 December, 2004 01:17
> To: Forsberg Dan (Nokia-NRC/Helsinki)
> Cc: [email-masked]
> Subject: Issue 148: ABNF spec into the document
> 
> 
> Dan,
> 
> http://danforsberg.info:8080/pana-issues/issue148
> 
> In proposed text you said:
> 
>    avp-spec         = pana-name
>                       ; The avp-spec has to be an AVP Name, defined
>                       ; in the base PANA protocol specifications.
> 
> I think it should be relaxed along the lines of what Diameter did:
> 
>   avp-spec         = diameter-name
>                       ; The avp-spec has to be an AVP Name, defined
>                       ; in the base or extended Diameter
>                       ; specifications.
> 
> Let's include "extended specs" as well to allow future extensions.
> 
> Alper
> 
> 
> 
> 

_______________________________________________
Pana mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pana

---

From: Yoshihiro Ohba <[email-masked]>
Date: Tue, 07 Dec 2004 19:30:25 -0500

I guess "pana-name" should be "PANA-name".

Yoshihiro Ohba