Subject: [Pana] Issue 152: Clarify retransmitted packet similarity

From: [email-masked]
Date: Wed, 1 Dec 2004 12:45:25 -0600

Issue 152: Clarify retransmitted packet similarity
http://danforsberg.info:8080/pana-issues/issue152

> > > Page 20:
> > > "Retransmission maintain the same sequence number"  this is okay
> > > providing that the retransmitted packets are all the same.
> > Is that the
> > > case?
> >
> > Yes. We can state that.
> 
> OKAY.

Resolution:

Current text:
"
	Answers always contain the same sequence
   number as the corresponding request.  Retransmissions maintain the
   same sequence number.
"

Suggested text:
  s/Retransmissions maintain the same sequence number./Retransmissions
  reuse the sequence number contained in the original packet.

_______________________________________________
Pana mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pana

---

From: Alper Yegin <[email-masked]>
Date: Fri, 03 Dec 2004 13:53:19 -0800

>   reuse the sequence number contained in the original packet.

Looks good to me.

Alper