Subject: RE: [Pana] Issue 143: CTP and PANA editorial clarification

From: [email-masked]
Date: Tue, 7 Dec 2004 10:49:50 +0200

> > Three options we have are:
> > 1- Proceed with an instance of a full mobility optimization (current
> > text --  does not limit the solutions to that one)
> > 2- Provide a framework but not a full solution
> > 3- Remove mobility optimization from the spec completely, 
> and produce a
> > separate document on that. 
> > 
> > I recommend we do either 1 or 3, but not 2.
> 
> If we will have a good chance to modify the base specification as
> well as the state machine to support mobility optimization in a
> future (my original impression was that it would be less likely to
> do that), I would go with option 3.  I don't agree with option 1 for
> which significant issues were already raised.

I agree with this (possibility for option 3).

2 is really not good for std documents. Clear focus and clear answers
is the way to go.

Br,
- Dan

> Yoshihiro Ohba
> 
> > 
> > Alper
> > 
> > 
> 
> _______________________________________________
> Pana mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pana
> 

_______________________________________________
Pana mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pana

---

From: Julien Bournelle <[email-masked]>
Date: Wed, 8 Dec 2004 09:10:36 +0100

Hi all,

 3 is ok for me

thanks,

-- 
[email-masked]