Subject: [Pana] IETF 61 PANa meeting minutes

From: Alper Yegin <[email-masked]>
Date: Thu, 09 Dec 2004 15:45:24 -0800

The draft minutes are attached. Please check it out and let us know if
we need to update them.

Thanks to Mohan and Subir for taking these notes.

Chairs

_______________________________________________
Pana mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pana

---

From: Alper Yegin <[email-masked]>
Date: Fri, 10 Dec 2004 10:30:39 -0800

Sorry, I should have thanked "Gerardo" and Subir.

Alper

> The draft minutes are attached. Please check it out and let us know if
we
> need to update them.