Subject: [Pana] Issue 148: ABNF spec into the document

From: Alper Yegin <[email-masked]>
Date: Wed, 08 Dec 2004 15:17:04 -0800

Dan,

http://danforsberg.info:8080/pana-issues/issue148

In proposed text you said:

   avp-spec         = pana-name
                      ; The avp-spec has to be an AVP Name, defined
                      ; in the base PANA protocol specifications.

I think it should be relaxed along the lines of what Diameter did:

  avp-spec         = diameter-name
                      ; The avp-spec has to be an AVP Name, defined
                      ; in the base or extended Diameter
                      ; specifications.

Let's include "extended specs" as well to allow future extensions.

Alper

_______________________________________________
Pana mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pana

---

From: [email-masked]
Date: Thu, 9 Dec 2004 19:23:01 +0200

Yep.
- Dan

> -----Original Message-----
> From: ext Yoshihiro Ohba [mailto:[email-masked]]
> Sent: 08 December, 2004 02:30
> To: Forsberg Dan (Nokia-NRC/Helsinki)
> Cc: [email-masked]; [email-masked]
> Subject: Re: [Pana] RE: Issue 148: ABNF spec into the document
> 
> 
> I guess "pana-name" should be "PANA-name".
> 
> Yoshihiro Ohba
> 
> 
> On Thu, Dec 09, 2004 at 11:12:17AM +0200, 
> [email-masked] wrote:
> > This is good. I fixed it.
> > Tnx,
> > - Dan
> > 
> > > -----Original Message-----
> > > From: ext Alper Yegin [mailto:[email-masked]]
> > > Sent: 09 December, 2004 01:17
> > > To: Forsberg Dan (Nokia-NRC/Helsinki)
> > > Cc: [email-masked]
> > > Subject: Issue 148: ABNF spec into the document
> > > 
> > > 
> > > Dan,
> > >