Subject: [Pana] Ping and pending request: proposed resolution

From: Yoshihiro Ohba <[email-masked]>
Date: Tue, 24 Apr 2007 19:42:18 -0400

Here is proposed resolution:

- Allow sending ping request in access phase only.

- Allow receiving ping request in any phase.

Note 1: It is not necessary to have a separate sequence number space
for ping, given that PANA state machines draft will define a mechanism
to serialize events for transmitting requests so that lock-step
property is preserved.

Note 2: As long as lock-step property is preserved, it may be possible
to allow sending ping request in any phase, but allowing sending ping
request in access phase only is simpler and sufficient.

Regards,
Yoshihiro Ohba

_______________________________________________
Pana mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pana

---

From: "Alper Yegin" <[email-masked]>
Date: Wed, 25 Apr 2007 11:48:50 +0300

I agree.

Alper

> -----Original Message-----
> From: Yoshihiro Ohba [mailto:[email-masked]]
> Sent: Wednesday, April 25, 2007 2:42 AM
> To: [email-masked]
> Subject: [Pana] Ping and pending request: proposed resolution
>