Subject: [Pana] Additional minor comments

From: Victor Fajardo <[email-masked]>
Date: Mon, 16 Apr 2007 10:23:41 -0400

Hi Yoshi,

I have one more minor comments. In Sec 8.2, I think we should add a 
sentence "The AVP data is of type OctetString." to the AUTH AVP description.

regards,
victor 

_______________________________________________
Pana mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pana

---

From: Yoshihiro Ohba <[email-masked]>
Date: Mon, 16 Apr 2007 11:54:02 -0400

> sentence "The AVP data is of type OctetString." to the AUTH AVP description.

Agreed.

Let me also respond with your earlier comments:

>1. In page 10, 2nd paragraph:
>
>
>"..successfully derived, the last PANA-Auth-Request message MUST contain"
>
>
>for clarity, maybe better as:
>
>"..successfully derived, the last PANA-Auth-Request message with 'C' (Complete) bit set MUST contain ..."
>
>
>also maybe the same can be applied in other text such as 5.3.

Agreed.

>2. Session Lifetime terminlogy, maybe we can add one sentence to the end of the description to make
>it clear that session timeout is also used in post access phase.
>
>
> ...session lifetime can be updated by a new round of EAP
> authentication before it expires. <add>For PANA session in the
> authentication and authorization phase, it should be set to
> a value that allows the PaC to detect a failed session in
> a reasonable amount of time</add>.

How about this?

...session lifetime can be updated by a new round of EAP
authentication before it expires. <add> Until a PANA session is
established, the lifetime SHOULD be set to a value that allows the PaC
to detect a failed session in a reasonable amount of time. </add>

---

From: Victor Fajardo <[email-masked]>
Date: Mon, 16 Apr 2007 12:40:03 -0400

Hi,

> to detect a failed session in a reasonable amount of time. </add>

Your suggestion is much better.

regards,
victor