Subject: [Pana] Ready for IETF LC

From: "Alper Yegin" <[email-masked]>
Date: Mon, 7 May 2007 01:53:59 +0300

Hi Mark,

PANA framework and base specification documents are ready for the 2nd IETF
Last Call.

http://www.ietf.org/internet-drafts/draft-ietf-pana-framework-08.txt
http://www.ietf.org/internet-drafts/draft-ietf-pana-pana-15.txt

Could you please issue the LC at your earliest convenience?

Regards,

- PANA WG Chairs

_______________________________________________
Pana mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pana

---

From: Mark Townsley <[email-masked]>
Date: Tue, 15 May 2007 15:28:05 +0200

> Could you please issue the LC at your earliest convenience?
Do you have a convenient link for me to point to that summarizes the 
significant changes since the last IETF LC? This would help in 
constructing the LC text.

Thanks,

- Mark

---

From: "Alper Yegin" <[email-masked]>
Date: Tue, 15 May 2007 16:42:06 +0300

We can prepare one.

But just to streamline the process, please tell us if there is anything else
you need. 

Alper

> -----Original Message-----
> From: Mark Townsley [mailto:[email-masked]]
> Sent: Tuesday, May 15, 2007 4:28 PM
> To: Alper Yegin
> Cc: 'Basavaraj Patil'; 'Jari Arkko'; [email-masked]
> Subject: Re: Ready for IETF LC
> 
> Alper Yegin wrote:
> > Hi Mark,
> >

---

From: Mark Townsley <[email-masked]>
Date: Tue, 15 May 2007 15:52:17 +0200

> But just to streamline the process, please tell us if there is anything else
I will need to writeup a new proto questionnaire in order to take this 
to the IESG after the end of the IETF LC. I don't need it this second, 
but eventually.

- Mark
>>> PANA framework and base specification documents are ready for the 2nd
>>>       
>> IETF
>>     
>>> Last Call.
>>>