Subject: RE: [Pana] Comments on draft-pana-pana-15a

From: "Alper Yegin" <[email-masked]>
Date: Tue, 1 May 2007 18:32:23 +0300

> > 	The PaC and PAA maintain two sequence numbers: One is for setting
> > the
> > 	sequence number of the next outgoing request, the other is for
> > 	matching the sequence number of the next incoming request.
> >
> 
>   Subir>  The term 'next' is not clear to me. Does it mean that one can
> not use the sequence number for
>               previous outgoing/incoming  request?

In order to ensure orderly delivery of packets, the receiver expects the
next incoming request to have a specific sequence number (e.g., N+1 after
having received the one with N). The second part of the sentence is
referring to such an "expected" sequence number.

If there is a better way to convey that, let us know.

Alper

_______________________________________________
Pana mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pana

---

From: Subir Das <[email-masked]>
Date: Wed, 02 May 2007 16:02:10 -0400

> referring to such an "expected" sequence number.
      Ok.