Subject: [PANRG] FARA

From: "Aaron Falk" <[email-masked]>
Date: Wed, 19 Jul 2017 17:06:08 +0200

This is the paper I referenced at the mic.  Only knowing what I heard at 
the meeting, FARA seems to have some similarities to SCION.

—aaron

https://www.isi.edu/newarch/DOCUMENTS/FARA.FDNA03.pdf

FARA: Reorganizing the Addressing Architecture
David Clark, Robert Braden, Aaron Falk, Venkata Pingali

ABSTRACT
This paper describes FARA, a new organization of network
architecture concepts. FARA (Forwarding directive, Association,
and Rendezvous Architecture) defines an abstract
model with considerable generality and flexibility, based upon
the decoupling of end-system names from network addresses.
The paper explores the implications of FARA and the range
of architecture instantiations that may be derived from FARA.
As an illustration, the paper outlines a particular derived 
architecture,
M-FARA, which features support for generalized
mobility and multiple realms of network addressing.

---

From: Adrian Perrig <[email-masked]>
Date: Thu, 20 Jul 2017 17:30:50 +0200

Dear Aaron,

Thank you for the pointer, indeed, NIRA and FARA proposed in the
Newarch effort bear similarities to SCION. We discuss these points in
the Future Internet Architectures Section 1.3 of our book describing
the SCION architecture:
http://scion-architecture.net/pdf/SCION-book.pdf

All the best wishes,
  Adrian

On Wed, Jul 19, 2017 at 5:06 PM, Aaron Falk <[email-masked]> wrote:
> This is the paper I referenced at the mic.  Only knowing what I heard at the
> meeting, FARA seems to have some similarities to SCION.
>
> —aaron
>
> As an illustration, the paper outlines a particular derived architecture,
> _______________________________________________
> Panrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/panrg