Subject: [PANRG] ALTO WG meeting at IETF 101

From: "Randriamasy, Sabine (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Tue, 6 Mar 2018 17:51:06 +0000

Hello PANRG members,

The Application-Layer Traffic Optimization (ALTO) WG is going to have meeting at IETF 101 next Monday: 15:50-17:20, Room -3E Palace C.

As you may remember a presentation on ALTO made was at the IETF100 PANRG meeting in Singapore, the presentation slides are available at https://datatracker.ietf.org/doc/slides-100-panrg-04-the-ietf-alto-protocol-and-its-extensions/

The ALTO WG is interested in your requirements on ALTO to help the PANRG. To this end it would be great if somebody from PANRG could propose a short presentation in that direction. In any case, I will be great to have you at the WG meeting and collect your feedback.

For short: ALTO exposes abstractions of the network topology to guide applications towards a network costs and performance aware endpoint selection. Current WG milestones include a deeper network topology insight, exposing abstracted network elements, additional properties, calendaring transmissions, incremental information updates.

Best regards,
Sabine

---

From: "Brian Trammell (IETF)" <[email-masked]>
Date: Thu, 8 Mar 2018 13:42:48 +0100

hi Sabine,

I could come over and give a quick talk about next steps for panrg, an abbreviated version of the open mic intro in PANRG itself (agenda to be posted shortly)... However, I have another meeting during the alto slot, so I'd have to do this fairly early in the session. Would that work?

Thanks, cheers,

Brian

> On 6 Mar 2018, at 18:51, Randriamasy, Sabine (Nokia - FR/Paris-Saclay) <[email-masked]> wrote:
> 
> Hello PANRG members,
> 
> As you may remember a presentation on ALTO made was at the IETF100 PANRG meeting in Singapore, the presentation slides are available athttps://datatracker.ietf.org/doc/slides-100-panrg-04-the-ietf-alto-protocol-and-its-extensions/
> 
> _______________________________________________
> Panrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/panrg

---

From: "Randriamasy, Sabine (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Fri, 9 Mar 2018 09:28:05 +0000

Hi Brian,

Thanks a lot for your proposal. Let's see how it works out with the agenda.
Cheers,
Sabine

-----Original Message-----
From: Brian Trammell (IETF) [mailto:[email-masked]] 
Sent: Thursday, March 08, 2018 1:43 PM
To: Randriamasy, Sabine (Nokia - FR/Paris-Saclay) <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: Re: [PANRG] ALTO WG meeting at IETF 101

hi Sabine,

Thanks, cheers,

Brian

---

From: "Y. Richard Yang" <[email-masked]>
Date: Fri, 9 Mar 2018 10:34:12 -0500

Personally, I like a brief intro about next steps for panrg at the alto
meeting and an early slot is good.

Thanks!
Richard

On Fri, Mar 9, 2018 at 4:28 AM, Randriamasy, Sabine (Nokia -
FR/Paris-Saclay) <[email-masked]> wrote:

> I could come over and give a quick talk about next steps for panrg, an
> abbreviated version of the open mic intro in PANRG itself (agenda to be
> posted shortly)... However, I have another meeting during the alto slot, so
> I'd have to do this fairly early in the session. Would that work?
>
> Thanks, cheers,
>
> Brian
>
>
>
>
> > On 6 Mar 2018, at 18:51, Randriamasy, Sabine (Nokia - FR/Paris-Saclay) <
> [email-masked]> wrote:
> >
> > Hello PANRG members,
> >
> > The Application-Layer Traffic Optimization (ALTO) WG is going to have
> meeting at IETF 101 next Monday: 15:50-17:20, Room -3E Palace C.
> >
> > As you may remember a presentation on ALTO made was at the IETF100 PANRG
> meeting in Singapore, the presentation slides are available athttps://
> datatracker.ietf.org/doc/slides-100-panrg-04-the-ietf-alto-protocol-and-
> its-extensions/
> >
> > The ALTO WG is interested in your requirements on ALTO to help the
> PANRG. To this end it would be great if somebody from PANRG could propose a
> short presentation in that direction. In any case, I will be great to have
> you at the WG meeting and collect your feedback.
> >
> > For short: ALTO exposes abstractions of the network topology to guide
> applications towards a network costs and performance aware endpoint
> selection. Current WG milestones include a deeper network topology insight,
> exposing abstracted network elements, additional properties, calendaring
> transmissions, incremental information updates.
> >
> > Best regards,
> > Sabine
> >
> alto mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/alto
>

-- 
-- 
 =====================================
| Y. Richard Yang <[email-masked]>   |
| Professor of Computer Science       |
| http://www.cs.yale.edu/~yry/        |
 =====================================