Subject: [PANRG] IETF101: Call for volunteers!

From: Jen Linkova <[email-masked]>
Date: Sun, 18 Mar 2018 03:27:50 +1100

Hello,

As you might have noticed, PANRG session at IETF101 is scheduled for
Tue, March 20th, 13:30 - 15:30.

We have very interesting agenda:
https://datatracker.ietf.org/meeting/101/materials/agenda-101-panrg

Now, to make this promising meeting happen, we need two more people:
we are looking for a jabber scribe and minutes taker.
Please volunteer, your help is highly appreciated!

-- 
SY, Jen Linkova aka Furry on behalf of PANRG chairs.

---

From: Christopher Wood <[email-masked]>
Date: Sun, 18 Mar 2018 08:10:58 +0000

Hi Jen, all,

I can take minutes for the meeting.

Best,
Chris

On Mar 17, 2018, 4:28 PM +0000, Jen Linkova <[email-masked]>, wrote:
> _______________________________________________
> Panrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/panrg