Subject: [PANRG] PANRG Agenda draft has been publsihed

From: Jen Linkova <[email-masked]>
Date: Tue, 9 Jul 2019 13:26:58 +1000

You can find the first version of the agenda at
https://datatracker.ietf.org/meeting/105/materials/agenda-105-panrg

If you are presenting - please check and let the chairs know if you
see anything wrong with the agenda.

If you are attending - please keep in mind the agenda might change.

See you all in Montreal!

-- 
SY, Jen Linkova aka Furry

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Tue, 9 Jul 2019 12:03:57 -0500

Hi, Jen,

> see anything wrong with the agenda.

Just a wording change - my second topic should be "Performance Implications
of Path Characteristics".

And thanks for penciling me in!

Spencer

> _______________________________________________
> Panrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/panrg
>