Subject: [paws] Ofcom report.

From: William Phipps <[email-masked]>
Date: Wed, 16 Feb 2011 10:59:10 +0000

Hi,
I thought this report may be of interest to some of you. I'd really
like to hear from anyone in the UK interested in white spaces.

http://stakeholders.ofcom.org.uk/consultations/geolocation/summary

Best wishes,
Will

---

From: <[email-masked]>
Date: Wed, 16 Feb 2011 12:40:09 +0000

Hi,

Yes, this is the report from Ofcom that was in public consultation last December. We do have a fairly lively group of people in the UK who are interested in White Spaces, and a number of companies also replied to this particular consultation. 

I'd be happy to have a chat about any UK specifics.

BR,
Jussi

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of ext William Phipps
Sent: 16 February 2011 10:59
To: [email-masked]
Subject: [paws] Ofcom report.

Hi,

Best wishes,
Will
_______________________________________________
paws mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/paws

---

From: "Richard Shockey" <[email-masked]>
Date: Wed, 16 Feb 2011 10:00:45 -0500

Any other regulatory reports out there from the EC? These will be useful to
cite in any ID on the problem statement.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Wednesday, February 16, 2011 7:40 AM
To: [email-masked]; [email-masked]
Subject: Re: [paws] Ofcom report.

Hi,

Yes, this is the report from Ofcom that was in public consultation last
December. We do have a fairly lively group of people in the UK who are
interested in White Spaces, and a number of companies also replied to this
particular consultation. 

BR,
Jussi

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of ext
William Phipps
Sent: 16 February 2011 10:59
To: [email-masked]
Subject: [paws] Ofcom report.

Hi,

Best wishes,
Will

---

From: <[email-masked]>
Date: Wed, 16 Feb 2011 15:24:57 +0000

Hi,

We do have the ECC Report 159 on "TECHNICAL AND OPERATIONAL REQUIREMENTS FOR THE POSSIBLE OPERATION OF COGNITIVE RADIO SYSTEMS IN THE 'WHITE SPACES' OF THE FREQUENCY BAND 470-790 MHz", developed by CEPT ECC WG SE43 (attached).

Best regards,
Jussi

-----Original Message-----

Hi,

BR,
Jussi

-----Original Message-----

Hi,

Best wishes,
Will