Subject: [paws] Overview & Use Cases I-D draft-probasco-paws-overview-usecases-00.txt

From: <[email-masked]>
Date: Mon, 28 Feb 2011 23:46:52 +0000

Hello,

Just wanted to let you know that we have posted an overview and use case scenario I-D.

I-D: Protocol to Access White Space database: Overview and Use case scenarios

http://www.ietf.org/internet-drafts/draft-probasco-paws-overview-usecases-00.txt

Please review and provide comments to further improve the I-D.

Regards,

Scott

---

From: Rex Buddenberg <[email-masked]>
Date: Mon, 28 Feb 2011 16:28:25 -0800

Scott,

On page 5, para 3 you refer to 'trusted database administrator'.  The
data in the database obviously must be trusted -- you got that.  But
that means that the data sent to the database must be authentic over the
(untrusted) comms system.  Paras 2, 3, 4 can easily be amended to point
out that the transactions between the user (AP) and database must be
signed.  

On Mon, 2011-02-28 at 23:46 +0000, [email-masked] wrote:
> _______________________________________________
> paws mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/paws

---

From: Chang-woo Pyo <[email-masked]>
Date: Tue, 01 Mar 2011 11:33:30 +0900

Hello, Scott

I have one suggestion.
You take 802.11af for the hot spot use case and give an example protocol 
for it.
Since 802.11af is still on developing, your example makes a 
misunderstand of 802.11af even if it is an example.
To avoid it, I think it is better to use the term such as "WS hotspot 
AP" instead of "802.11af AP".

On the list 6 in 4.1,  "databaase" is typo.

Best regards,
Pyo

-- 
---------------------------------------------------
Chang-Woo Pyo
Researcher,
Ubiquitous Mobile Comm. Group, NICT,
3-4, Hikarino-oka, Yokosuka, 239-0847, Japan,
Tel: +81-46-847-5120
---------------------------------------------------

---

From: Ha Nguyen Tran <[email-masked]>
Date: Tue, 1 Mar 2011 12:47:09 +0900

Hello Scott,

In use case 4.1 (hot spot) step 7 is there assumption that the WS database
manages the spectrum usage of secondary users?

In use case 4.2 maybe latitude and longitude are not enough. Some regulators
e.g. FCC also require altitude information in order to determine the
height above
average terrain (HAAT).

Regards,
HaNguyen.

-- 
Ha-Nguyen Tran
[email-masked], [email-masked]

---

From: <[email-masked]>
Date: Tue, 1 Mar 2011 04:29:27 +0000

Hi Rex,

I agree with your point, the communications between the AP and database must be authenticated.

Regards,
Scott

-----Original Message-----
From: ext Rex Buddenberg [mailto:[email-masked]] 
Sent: Monday, February 28, 2011 6:28 PM
To: Probasco Scott (Nokia-CIC/Dallas)
Cc: [email-masked]
Subject: Re: [paws] Overview & Use Cases I-D draft-probasco-paws-overview-usecases-00.txt

Scott,

---

From: <[email-masked]>
Date: Tue, 1 Mar 2011 04:29:33 +0000

Hi Pyo,

PAWS indeed must be independent of the radio technology. The example is equally valid using "WS hotspot AP", it does not depend upon any particular radio technology.

Regards,

Scott

From: ext Chang-woo Pyo [mailto:[email-masked]]
Sent: Monday, February 28, 2011 8:34 PM
To: Probasco Scott (Nokia-CIC/Dallas); [email-masked]
Subject: Re: [paws] Overview & Use Cases I-D draft-probasco-paws-overview-usecases-00.txt

Hello, Scott

I have one suggestion.
You take 802.11af for the hot spot use case and give an example protocol for it.
Since 802.11af is still on developing, your example makes a misunderstand of 802.11af even if it is an example.
To avoid it, I think it is better to use the term such as "WS hotspot AP" instead of "802.11af AP".

Best regards,
Pyo

(2011/03/01 8:46), [email-masked]<mailto:[email-masked]> wrote:

Hello,

Regards,

Scott

_______________________________________________
paws mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/paws

---

From: <[email-masked]>
Date: Tue, 1 Mar 2011 04:29:38 +0000

Hello HaNguyen,

There is no assumption that the database manages the spectrum among secondary users. The guiding principle for secondary user access to the spectrum is: secondary users cannot cause interference and they cannot expect any protection from interference. However, it is possible some other entity or mechanism manages the spectrum access of the secondary users, one example is being developed in 802.19.1. But such coexistence mechanism is outside the scope of PAWS.

I agree with your comment on use case 4.2, some regulators may require additional information beyond simple latitude and longitude.

Regards,
Scott

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Ha Nguyen Tran
Sent: Monday, February 28, 2011 9:47 PM
To: [email-masked]
Subject: Re: [paws] Overview & Use Cases I-D draft-probasco-paws-overview-usecases-00.txt

Hello Scott,

Regards,
HaNguyen.

---

From: Ha Nguyen Tran <[email-masked]>
Date: Tue, 1 Mar 2011 13:35:45 +0900

Hello Scott,

I asked about spectrum usage of secondary users since it may affect
the protocol design.
If there is no such assumption the step 7 of 4.1 is not clear to me.
Why AP should tell the DB which channel it has selected?

Best regards,
HaNguyen.

---

From: <[email-masked]>
Date: Tue, 1 Mar 2011 04:43:22 +0000

Hi HaNguyen,

One such reason could be to assist in identifying a Secondary transmitter which is causing interference to a Primary user of the radio spectrum.

Regards,
Scott

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Ha Nguyen Tran
Sent: Monday, February 28, 2011 10:36 PM
To: [email-masked]
Subject: Re: [paws] Overview & Use Cases I-D draft-probasco-paws-overview-usecases-00.txt

Hello Scott,

Best regards,
HaNguyen.