Subject: [paws] Secured Connection to Database

From: "SUM Chin Sean" <[email-masked]>
Date: Thu, 24 Feb 2011 07:56:27 +0900

Hi all

The FCC ruling require security features to be used when connecting to the 
database (paragrpahs 96-100 in 10-174).
How should this requirement be dealt with ?
Are there any popular existing enabling protocols ?
Thank you.

Chin-Sean Sum
NICT

---

From: <[email-masked]>
Date: Wed, 23 Feb 2011 23:02:08 +0000

There are plenty of choices and protocols in the IETF that can be reused to address the security requirements.

-Raj

From: [email-masked] [mailto:[email-masked]] On Behalf Of ext SUM Chin Sean
Sent: Wednesday, February 23, 2011 4:56 PM
To: [email-masked]
Subject: [paws] Secured Connection to Database

Hi all
 
The FCC ruling require security features to be used when connecting to the database (paragrpahs 96-100 in 10-174).
How should this requirement be dealt with ?
Are there any popular existing enabling protocols ? 
Thank you.
 
Chin-Sean Sum
NICT

---

From: "SUM Chin Sean" <[email-masked]>
Date: Thu, 24 Feb 2011 10:05:39 +0900

Thanks Raj

As I am new to this group, could you please point me to the relevant 
documents, especially those likely to be selected.

Sum

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Sent: Thursday, February 24, 2011 8:02 AM
Subject: RE: [paws] Secured Connection to Database

There are plenty of choices and protocols in the IETF that can be reused to 
address the security requirements.

-Raj

From: [email-masked] [mailto:[email-masked]] On Behalf Of ext 
SUM Chin Sean
Sent: Wednesday, February 23, 2011 4:56 PM
To: [email-masked]
Subject: [paws] Secured Connection to Database

Hi all

Chin-Sean Sum
NICT

---

From: Lars Eggert <[email-masked]>
Date: Thu, 24 Feb 2011 09:44:00 +0200

Hi,

On 2011-2-24, at 3:05, SUM Chin Sean wrote:
> As I am new to this group, could you please point me to the relevant documents, especially those likely to be selected.

this group at the moment is at the "BOF" stage. That is, it is preparing a session in Prague where the broader community and the IETF leadership can debate the proposed work and decide if the IETF will start a working group here, and with what specific work items.

In other words, most design choices are still open. As Raj said, there are several possible options in the IETF suite of protocols, but before we can make an actual decision, we need a chartered working group in place to come to consensus on these decisions.

Lars

---

From: "SUM Chin Sean" <[email-masked]>
Date: Thu, 24 Feb 2011 17:08:39 +0900

Hi Lars

I see. Thanks for the explanation.
I will try to follow the future work of the group.

Sum

----- Original Message ----- 
From: "Lars Eggert" <[email-masked]>
To: "SUM Chin Sean" <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>
Sent: Thursday, February 24, 2011 4:44 PM
Subject: Re: [paws] Secured Connection to Database

Hi,

> documents, especially those likely to be selected.

this group at the moment is at the "BOF" stage. That is, it is preparing a 
session in Prague where the broader community and the IETF leadership can 
debate the proposed work and decide if the IETF will start a working group 
here, and with what specific work items.

In other words, most design choices are still open. As Raj said, there are 
several possible options in the IETF suite of protocols, but before we can 
make an actual decision, we need a chartered working group in place to come 
to consensus on these decisions.

Lars