Subject: [paws] Whitespace radio prototyping

From: "M.K.Sajeev sajeev" <[email-masked]>
Date: Tue, 27 Sep 2011 06:52:49 -0700 (PDT)

Hi,

Is there any White space radio/WS database protocol proto typing or testing activities happening in UK or India? It will be great to know the details if any, as I am interested in involving such projects. 
 
Best Regards,
Sajeev Manikkoth

Mobile: +919663311378
Email: [email-masked]
http://www.linkedin.com/in/mksajeev

---

From: Peter Stanforth <[email-masked]>
Date: Tue, 27 Sep 2011 10:55:36 -0400

There have been a number of trials in the USA under experimental licenses.
There have also been several trials in Finland.
There are 2 active trials in the UK (Isle of Bute and Cambridge)
There is also an active trial in Singapore.
There may be others but I am not aware of any current trials in India.

Regards,
Peter Stanforth
Spectrum Bridge Inc.

From: "M.K.Sajeev sajeev" <[email-masked]<mailto:[email-masked]>>
Reply-To: "M.K.Sajeev sajeev" <[email-masked]<mailto:[email-masked]>>
Date: Tue, 27 Sep 2011 09:52:49 -0400
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [paws] Whitespace radio prototyping

Hi,

Best Regards,
Sajeev Manikkoth
Mobile: +919663311378
Email: [email-masked]<mailto:[email-masked]>
http://www.linkedin.com/in/mksajeev