Subject: [paws] Revised ETSI standard

From: Cesar Gutierrez <[email-masked]>
Date: Wed, 26 Feb 2014 18:12:57 +0000

Dear all,

There is a new version available of ETSI EN 301 598 (this is the standard that lays out the requirements for operation in Europe). Most of the changes relate to RF requirements, but there is also an additional information element that the database will have to communicate to the Master device. This element indicates whether simultaneous transmission over multiple channels must be restricted in power, and it can take the values of 0 and 1.

EN 301 598 v1.0.9 can be found here:
http://www.etsi.org/deliver/etsi_en/301500_301599/301598/01.00.09_30/en_301598v010009v.pdf
 and the addition I am referring to is described in section 4.2.3.4 and in table 4.

Is it still possible to incorporate this new information element to the PAWS specification?

Thanks and regards,
Cesar

________________________________

******************************************************************************************************************
For more information visit www.ofcom.org.uk

This email (and any attachments) is confidential and intended for the use of the addressee only.

If you have received this email in error please notify the originator of the message and delete it from your system.

This email has been scanned for viruses. However, you open any attachments at your own risk.

Any views expressed in this message are those of the individual sender and do not represent the views or opinions of Ofcom unless expressly stated otherwise.
******************************************************************************************************************

---

From: Gabor Bajko <[email-masked]>
Date: Wed, 26 Feb 2014 15:22:49 -0800

The need for this requirement should be discussed on the list; and if
agreed, it can be incorporated by the editor into a future draft
version.
I won't be there in London, but perhaps, if you or someone else could
propose text this week, Brian could add it to next week's agenda.

- Gabor

On Wed, Feb 26, 2014 at 10:12 AM, Cesar Gutierrez
<[email-masked]> wrote:
> Dear all,
>
>
>
> There is a new version available of ETSI EN 301 598 (this is the standard
> that lays out the requirements for operation in Europe). Most of the changes
> relate to RF requirements, but there is also an additional information
> element that the database will have to communicate to the Master device.
> This element indicates whether simultaneous transmission over multiple
> channels must be restricted in power, and it can take the values of 0 and 1.
>
>
>
> Any views expressed in this message are those of the individual sender and
> do not represent the views or opinions of Ofcom unless expressly stated
> otherwise.
> _______________________________________________
> paws mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/paws
>

---

From: "Rosen, Brian" <[email-masked]>
Date: Thu, 27 Feb 2014 15:50:54 +0000

Can do.  We’ll cover this at the end of the -protocol discussion.

Brian