Subject: [paws] Agenda Requests

From: "Rosen, Brian" <[email-masked]>
Date: Fri, 7 Feb 2014 15:43:55 +0000

We will have a meeting in London.  Please send agenda requests.

Brian

---

From: Pete Resnick <[email-masked]>
Date: Wed, 26 Feb 2014 13:40:05 -0600

> We will have a meeting in London.  Please send agenda requests.

I still see no agenda posted. Shall we cancel?

pr

-- 
Pete Resnick<http://www.qualcomm.com/~presnick/>
Qualcomm Technologies, Inc. - +1 (858)651-4478

---

From: "Rosen, Brian" <[email-masked]>
Date: Wed, 26 Feb 2014 19:42:18 +0000

Nah.  I was trying to figure out if there were two or three items.  I’ll have an agenda up in a few minutes.

I really want to settle the “discovery” thing.  Either we’re gonna do it, or we aren’t.  I don’t want to leave the meeting without a decision on that.

Brian

From: Pete Resnick <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, February 26, 2014 at 2:40 PM
To: Brian Rosen <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [paws] Agenda Requests

pr

--
Pete Resnick <http://www.qualcomm.com/~presnick/><http://www.qualcomm.com/~presnick/>
Qualcomm Technologies, Inc. - +1 (858)651-4478

---

From: Ray Bellis <[email-masked]>
Date: Thu, 27 Feb 2014 08:21:45 +0000

On 26 Feb 2014, at 19:42, Rosen, Brian <[email-masked]<mailto:[email-masked]>> wrote:

IMHO, it would really help the group if someone were to present a "beginner's guide to LoST".

I've been attending RAI groups and Ecrit for 6+ years and I *still* don't understand it.

Ray

---

From: "Rosen, Brian" <[email-masked]>
Date: Thu, 27 Feb 2014 15:50:11 +0000

I can do that.  I’ll prepare a short intro.

Brian
On Feb 27, 2014, at 3:21 AM, Ray Bellis <[email-masked]<mailto:[email-masked]>> wrote:

Ray

---

From: Ray Bellis <[email-masked]>
Date: Thu, 27 Feb 2014 16:01:55 +0000

> I can do that.  I’ll prepare a short intro.

Thanks Brian, that's much appreciated.

kind regards,

Ray