Subject: [paws] I-D Action: draft-ietf-paws-protocol-10.txt

From: [email-masked]
Date: Mon, 03 Feb 2014 19:56:19 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Protocol to Access WS database Working Group of the IETF.

        Title           : Protocol to Access White-Space (PAWS) Databases
        Authors         : Vincent Chen
                          Subir Das
                          Lei Zhu
                          John Malyar
                          Peter J. McCann
	Filename        : draft-ietf-paws-protocol-10.txt
	Pages           : 108
	Date            : 2014-02-03

Abstract:
   Portions of the radio spectrum that are allocated to licensees are
   available for non-interfering use.  This available spectrum is called
   "White Space."  Allowing secondary users access to available spectrum
   "unlocks" existing spectrum to maximize its utilization and to
   provide opportunities for innovation, resulting in greater overall
   spectrum utilization.

   One approach to manage spectrum sharing uses databases to report
   spectrum availability to devices.  To achieve interoperability among
   multiple devices and databases, a standardized protocol must be
   defined and implemented.  This document defines such a protocol, the
   "Protocol to Access White Space (PAWS) Databases".

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-paws-protocol/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-paws-protocol-10

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-paws-protocol-10

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Vincent Chen <[email-masked]>
Date: Mon, 3 Feb 2014 20:00:22 -0800

Gabor, All,

I've uploaded a new version that updates the formatting of the
IANA sections, per recommendations from IANA.

Diffs can be found at:
http://www.ietf.org/rfcdiff?url1=draft-ietf-paws-protocol-09&url2=draft-ietf-paws-protocol-10

Thanks.

-vince

On Mon, Feb 3, 2014 at 7:56 PM, <[email-masked]> wrote:

> _______________________________________________
> paws mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/paws
>

-- 
-vince

---

From: <[email-masked]>
Date: Tue, 4 Feb 2014 04:20:26 +0000

Ok, good. I believe the wg is done with this document, I’ll do the write-up tomorrow and send it to iesg for review.
Thanks Vince and others who contributed, commented and reviewed this document.

Gabor

From: paws [mailto:[email-masked]] On Behalf Of ext Vincent Chen
Sent: Monday, February 03, 2014 8:00 PM
To: [email-masked]
Subject: Re: [paws] I-D Action: draft-ietf-paws-protocol-10.txt

Gabor, All,

Diffs can be found at: http://www.ietf.org/rfcdiff?url1=draft-ietf-paws-protocol-09&url2=draft-ietf-paws-protocol-10

Thanks.

-vince

On Mon, Feb 3, 2014 at 7:56 PM, <[email-masked]<mailto:[email-masked]>> wrote:

Abstract:

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org<http://tools.ietf.org>.

_______________________________________________
paws mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/paws

--
-vince

---

From: Don Joslyn <[email-masked]>
Date: Wed, 5 Feb 2014 09:29:14 -0500

Congratulations, good to see this moving forward. Vince, thank you for your
tireless work managing the many updates.
Regards,
Don
On Feb 3, 2014 11:22 PM, <[email-masked]> wrote:

>  Ok, good. I believe the wg is done with this document, I'll do the
> write-up tomorrow and send it to iesg for review.
>
> *From:* paws [mailto:[email-masked]] *On Behalf Of *ext Vincent
> Chen
> *Sent:* Monday, February 03, 2014 8:00 PM
> *To:* [email-masked]
> *Subject:* Re: [paws] I-D Action: draft-ietf-paws-protocol-10.txt
>
>
>
> Gabor, All,
>
>
>