Subject: Re: [paws] Please review IPR disclosure https://datatracker.ietf.org/ipr/2340/

From: Ray Bellis <[email-masked]>
Date: Thu, 18 Sep 2014 07:16:12 +0000

On 21 Aug 2014, at 15:54, Pete Resnick <[email-masked]> wrote:

> PAWS participants:
> 
> Somehow an IPR disclosure was filed on the PAWS protocol document for which we did not see an announcement:
> 
> https://datatracker.ietf.org/ipr/2340/
> 
> As far as I can tell from the title (given that the referenced IP is an as-yet-unpublished patent), this applies to the database discovery portion of the protocol. Since we have removed much of that discussion, we expect mostly pre-configuration, and we have yet to (and may never) complete the actual database discovery work, I think this may have no effect on folks implementing the protocol. But I do need to confirm that the WG is aware of this and still thinks it's OK to move forward with the protocol document.
> 
> If there are any objections to moving forward, I need to hear that immediately.
> 
> However, I would like to hear an overt, "Yes, understood, and it's fine to move forward" from some folks who might be implementing the protocol.

I’m unable to find the text of the Nokia application, so it’s difficult to assess.

I note that they’ve quoted an application date of 29 April 2013, I’d be amazed if there isn’t some prior work relating to database discovery (e.g. the OFCOM spec, or ETSI EN 301 598) although that does depend on exactly what mechanism it is they’re claiming.

Given the WG's de-emphasis on DB discovery I see no reason to change course based on this.

Ray

---

From: Don Joslyn <[email-masked]>
Date: Thu, 18 Sep 2014 08:45:54 -0400

Try this link:

http://appft.uspto.gov/netacgi/nph-Parser?Sect1=PTO2&Sect2=HITOFF&p=1&u=%2Fnetahtml%2FPTO%2Fsearch-bool.html&r=1&f=G&l=50&co1=AND&d=PG01&s1=%22White+Space+database+discovery%22&OS=%22White+Space+database+discovery%22&RS=%22White+Space+database+discovery%22

Regards,
Don

On Thu, Sep 18, 2014 at 3:16 AM, Ray Bellis <[email-masked]>
wrote:

> > As far as I can tell from the title (given that the referenced IP is an
> as-yet-unpublished patent), this applies to the database discovery portion
> of the protocol. Since we have removed much of that discussion, we expect
> mostly pre-configuration, and we have yet to (and may never) complete the
> actual database discovery work, I think this may have no effect on folks
> implementing the protocol. But I do need to confirm that the WG is aware of
> this and still thinks it's OK to move forward with the protocol document.
> >
> > However, I would like to hear an overt, "Yes, understood, and it's fine
> to move forward" from some folks who might be implementing the protocol.
>
> I note that they’ve quoted an application date of 29 April 2013, I’d be
> amazed if there isn’t some prior work relating to database discovery (e.g.
> the OFCOM spec, or ETSI EN 301 598) although that does depend on exactly
> what mechanism it is they’re claiming.
>
> _______________________________________________
> paws mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/paws
>

---

From: Anthony Mancuso <[email-masked]>
Date: Thu, 18 Sep 2014 10:36:19 -0700

Note that the above Whitespace DB discovery  patent application includes a
reference to a companion Whitespace *protocol* discovery application:

"White space database protocol discovery is further described with
reference to U.S. patent application Ser. No. 13/339,036 filed Dec. 28,
2011, which is hereby incorporated by reference herein."

Tony

---

From: Anthony Mancuso <[email-masked]>
Date: Thu, 18 Sep 2014 11:21:52 -0700

As Peter pointed out, it appears the discovery application has been
abandoned (I copied the following from the public PAIR -- Patent
Application Retrieval System online):

Application Number:13/490,187Customer Number:-Filing or 371 (c) Date:
06-06-2012Status:Abandoned -- Failure to Respond to an Office ActionApplication
Type:UtilityStatus Date:02-21-2014Examiner Name:SPIELER,
WILLIAMLocation: [image:
What is a Location?] <http://www.uspto.gov/ebc/portal/info_location.htm>
ELECTRONICGroup Art Unit:2159Location Date:-Confirmation Number:1020Earliest
Publication No:US 2013-0331117 A1Attorney Docket Number:042933/418872Earliest
Publication Date:12-12-2013Class / Subclass:707/758Patent Number:-First
Named Inventor:Michael Probasco , Bedford, TX (US) all InventorsIssue Date
of Patent:-First Named Applicant:-AIA (First Inventor to File):NoEntity
Status:Undiscounted
------------------------------
Title of Invention:METHOD AND APPARATUS FOR WHITE SPACE DATABASE DISCOVERY

And the related protocol discovery patent application is listed on PAIR as
rejected:

Application Number:13/339,036Customer Number:-Filing or 371 (c) Date:
12-28-2011Status:Final Rejection MailedApplication Type:UtilityStatus Date:
09-04-2014Examiner Name:SPIELER, WILLIAMLocation: [image: What is a
Location?] <http://www.uspto.gov/ebc/portal/info_location.htm>ELECTRONICGroup
Art Unit:2159Location Date:-Confirmation Number:7184Earliest Publication No:US
2013-0173651 A1Attorney Docket Number:042933/412230Earliest Publication
Date:07-04-2013Class / Subclass:707/769Patent Number:-First Named
Inventor:Michael
Scott Probasco , Bedford, TX (US) all InventorsIssue Date of Patent:-First
Named Applicant:-AIA (First Inventor to File):NoEntity Status:Undiscounted
------------------------------
Title of Invention:METHOD AND APPARATUS FOR REGULATORY DATABASE PROTOCOL
DISCOVERY

On Thu, Sep 18, 2014 at 10:36 AM, Anthony Mancuso <[email-masked]>
wrote:

>>> > As far as I can tell from the title (given that the referenced IP is
>>> an as-yet-unpublished patent), this applies to the database discovery
>>> portion of the protocol. Since we have removed much of that discussion, we
>>> expect mostly pre-configuration, and we have yet to (and may never)
>>> complete the actual database discovery work, I think this may have no
>>> effect on folks implementing the protocol. But I do need to confirm that
>>> the WG is aware of this and still thinks it's OK to move forward with the
>>> protocol document.
>>> >
>>> > However, I would like to hear an overt, "Yes, understood, and it's
>>> fine to move forward" from some folks who might be implementing the
>>> protocol.
>>>