Subject: RE: [Pce] Fwd: Internet Draft for Publication <draft-ash-pce-architecture-00.txt>

From: "Ash, Gerald R \(Jerry\), ALABS" <[email-masked]>
Date: Fri, 8 Oct 2004 07:09:46 -0500

Hi Eiji,

> > > I understand that section 1 describes the definition of TED 
> > > and that TED is made by using IGP-TE or by other means. 
> > > Information in TED includes not only contents that can be built 
> > > from the distribution of IGP-TE, but LSP information as described
in
> > > section 6.8. However, LSP information, which is not able to 
> > > be collected by IGP, is not clarified in the draft.

> > LSP information from sources other than the IGP is discussed in
Section
> > 6.7.  The scope of such information could be large.  Do you have
> > suggestions as to which information should be clarified?  

> I think that it would be better to include LSP routes, 
> the reserved bandwidth, and measured traffic volume passing 
> through the LSP, which are not included in IGP-TE information.

OK, we'll include in the next update.

> > > TED synchronization is important. I suggest that "TED 
> > > synchronization: speed with which synchronization is
> > > achieved, and the impact of the synchronization process 
> > > on the data flows in the network." be added as 
> > > evaluation metric in section 7. 

> > OK.  These would augment the last item in Section 7 regarding
> > synchronization:
> > "- Ability to maintain accurate synchronization between TED 
> > and network topology and resource states."

> I would like to mean "quick" synchronization in evaluation metric.

Agreed, we'll add your suggested evaluation metrics in the next update:
- speed with which synchronization is achieved
- impact of the synchronization process on the data flows in the network

Thanks,
Regards,
Jerry

_______________________________________________
Pce mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pce

---

From: Eiji Oki <[email-masked]>
Date: Wed, 13 Oct 2004 04:23:50 +0900

Hi Jeery, 

> OK, we'll include in the next update.

In the next update, it would be also good to describe the
applicabilities for the usage of the above information. 

> - impact of the synchronization process on the data flows in the network

Thank you.
Eiji