Subject: RE : [Pce] RE: Internet Draft <draft-ash-pce-architecture-00.txt>

From: "LE ROUX Jean-Louis RD-CORE-LAN" <[email-masked]>
Date: Fri, 8 Oct 2004 00:58:12 +0200

Hi Jerry, Adrian, Jean-Philippe, and all,

Thanks for this architecture draft that is really relevant, and will help structuring the PCE
standardization effort.
It catches quite well all motivations and requirements addressed by SPs during SD meeting,
and clarifies the different use cases.

One more comment: As regards the interactions with the routing plane, the draft currently focuses on the IGP. It would be good to mention, in next revision, the possible interactions with BGP (for inter-AS path computation).

Regards,

JL

>-----Message d'origine-----
>De : [email-masked] 
>[mailto:[email-masked]] De la part de Ash, Gerald 
>R (Jerry), ALABS
>Envoyé : vendredi 24 septembre 2004 22:50
>À : [email-masked]
>Objet : [Pce] RE: Internet Draft <draft-ash-pce-architecture-00.txt>
>
>
>All,
>
>The I-D is now available at 
>http://www.ietf.org/internet-drafts/draft->ash-pce-architecture-00.txt.
>
>Please read and comment.
>
>Thanks,
>Jerry
>
>________________________________
>
>From: JP Vasseur [mailto:[email-masked]] 
>Sent: Friday, September 24, 2004 11:59 AM
>To: [email-masked]
>Cc: Adrian Farrel; Ash, Gerald R (Jerry), ALABS
>Subject: Fwd: Internet Draft for Publication 
><draft-ash-pce-architecture-00.txt>
>
>Hi, 
>
>One of the main action point required by Alex after the PCE 
>BOF held in San Diego was to produce a PCE architecture 
>document whose aim was to describe various possible PCE 
>architectures and their components, provide application 
>examples, and clarify the scope of the applicability of such 
>path computation techniques. 
>
>In particular, PCE-based path computation would not replace 
>existing methods but could be used in some environments and 
>for specific applications. 
>
>In order to move forward, comments to this draft are very welcome. 
>
>Adrian and I also received various emails mentioning that 
>other PCE related IDs were on their way, so please authors, 
>try to publish them prior to the next IETF so as to have 
>enough time for comments and discussion. 
>
>JP 
>
>
>
>_______________________________________________
>Pce mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/pce
>

_______________________________________________
Pce mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pce

---

From: JP Vasseur <[email-masked]>
Date: Thu, 7 Oct 2004 21:36:04 -0400

Hi Jean-Louis,

> and clarifies the different use cases.

Thanks for your comment Jean-Louis, this was an important action items  
legitimately requested by Alex.

> One more comment: As regards the interactions with the routing plane,  
> the draft currently focuses on the IGP. It would be good to mention,  
> in next revision, the possible interactions with BGP (for inter-AS  
> path computation).
>

Good point indeed, this will be added to the next revision for the  
inter-AS case.

JP.