Subject: [Pce] Draft PCE WG Meeting minutes - IETF-64

From: JP Vasseur <[email-masked]>
Date: Fri, 18 Nov 2005 08:46:45 -0500

Dear WG,

You can find the Draft of the PCE WG meeting minutes at the following  
location:

http://www3.ietf.org/proceedings/05nov/minutes/pce.txt

Thanks to Richard Rabbat anb Scott Brim for the notes.

Let us know if you have comments by November 28th.

Thanks.

JP.

_______________________________________________
Pce mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pce

---

From: dimitri papadimitriou <[email-masked]>
Date: Fri, 18 Nov 2005 17:28:11 +0100

hi jp

comments in-line

[snip]

5) Discussion on the PCE Discovery protocol (Jean-Louis Le Roux - 15mn)
draft-leroux-pce-disco-proto-igp-00.txt

See slides for content

JP> one of the strengths is that you use existing ISIS Router capability 
TLV and OSPF Router Information LSA with no change in term of elements 
of procedures.

JP> it's fair to make the assumption that it could be easily used

Dimitri> we may need another protocol for extensions?

[replace by] Dimitri> We may then need another protocol when the 
discovery mechanism will be extended to the inter-AS case

[snip]

Adrian> both requirements and solution need to be restructured?

Dimitri> requirement document could have been written another way but 
focus is solution

[rephrase] Dimitri> the requirement document could have been written 
another way but focus is now on the solution (document)

[snip]

Dimitri> you're expecting that you will get the whole path, not a 
partial path. It has been suggested to use this or that pce if you're 
going to compute the path

[rephrase] Dimitri> You're expecting that you will get the whole path, 
not a partial path; it should be possible (as previously discussed) to 
include as part of the signaling request an explicit indication about 
which PCE is suggested to be used for ERO expansion purposes ?

---

JP Vasseur wrote:

> .

---

From: JP Vasseur <[email-masked]>
Date: Fri, 18 Nov 2005 14:27:39 -0500

Hi,

Thanks, I'll reflect your changes.

JP.

On Nov 18, 2005, at 11:28 AM, dimitri papadimitriou wrote:

> JP> one of the strengths is that you use existing ISIS Router  
> capability TLV and OSPF Router Information LSA with no change in  
> term of elements of procedures.
>
> Dimitri> requirement document could have been written another way  
> but focus is solution
>
> [rephrase] Dimitri> the requirement document could have been  
> written another way but focus is now on the solution (document)
>
> [snip]
>
> partial path. It has been suggested to use this or that pce if  
> you're going to compute the path
>
> [rephrase] Dimitri> You're expecting that you will get the whole  
> path, not a partial path; it should be possible (as previously  
> discussed) to include as part of the signaling request an explicit  
> indication about which PCE is suggested to be used for ERO  
> expansion purposes ?
>
> ---
>
>
>
>
>
>
>
>
>
> JP Vasseur wrote:
>
>
>> Dear WG,
>> You can find the Draft of the PCE WG meeting minutes at the  
>> following  location: