Subject: RE: [Pce] Working group next steps for protocols

From: "Ash, Gerald R \(Jerry\), ALABS" <[email-masked]>
Date: Fri, 18 Nov 2005 10:18:16 -0600

> draft-leroux-pce-disco-proto-igp-00.txt
> What is your opinion on this becoming a WG draft?

Yes.

> draft-vasseur-pce-pcep-02.txt.
> What is your opinion on this becoming a WG draft?

Yes.

Thanks,
Jerry

_______________________________________________
Pce mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pce

---

From: "Dean Cheng \(dcheng\)" <[email-masked]>
Date: Fri, 18 Nov 2005 08:52:06 -0800

Support both as WG draft.

Dean 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Adrian Farrel
Sent: Friday, November 18, 2005 8:14 AM
To: [email-masked]
Subject: [Pce] Working group next steps for protocols

Hi,

Following up from the Vancouver meeting (per the meeting report) I would
like your opinion on the following actions.

1. Discovery solutions work.
The meeting had good support for adopting
draft-leroux-pce-disco-proto-igp-00.txt as a Working Group draft to
provide IGP-based solutions for PCE discovery.

2. PCE Communications Protocol
The Vancouver meeting discussed both the process of selecting a PCECP
and the candidate protocol (PCEP) described in
draft-vasseur-pce-pcep-02.txt.
The mood of the meeting was that PCEP should be worked on within the
working group, and there was no objection to this becoming a WG draft.

Thanks,
Adrian

---

From: "Darek Skalecki" <[email-masked]>
Date: Fri, 18 Nov 2005 11:55:49 -0500

Good day,

I put my vote in support for the PCEP draft-vasseur-pce-pcep-02.txt
becoming a WG draft.

Darek

Darek Skalecki
Optical Networks
Nortel
[email-masked]

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Adrian Farrel
Sent: November 18, 2005 11:14 AM
To: [email-masked]
Subject: [Pce] Working group next steps for protocols

Hi,

2. PCE Communications Protocol
The Vancouver meeting discussed both the process of selecting a PCECP
and the candidate protocol (PCEP) described in
draft-vasseur-pce-pcep-02.txt. The mood of the meeting was that PCEP
should be worked on within the working group, and there was no objection
to this becoming a WG draft.

Thanks,
Adrian

---

From: "Zafar Ali \(zali\)" <[email-masked]>
Date: Fri, 18 Nov 2005 12:04:42 -0500

Yes, to both. 

Thanks

Regards... Zafar  

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Adrian Farrel
> Sent: Friday, November 18, 2005 11:14 AM
> To: [email-masked]
> Following up from the Vancouver meeting (per the meeting 
> report) I would like your opinion on the following actions.
> 
> draft-leroux-pce-disco-proto-igp-00.txt as a Working Group 
> draft to provide IGP-based solutions for PCE discovery.
> 
> The Vancouver meeting discussed both the process of selecting 
> a PCECP and the candidate protocol (PCEP) described in 
> The mood of the meeting was that PCEP should be worked on 
> within the working group, and there was no objection to this 
> becoming a WG draft.
>

---

From: "Gray, Eric" <[email-masked]>
Date: Fri, 18 Nov 2005 16:13:39 -0200

Adrian, et al,

	Please see responses in line below (short answer, yes and yes)...

--> -----Original Message-----
--> From: [email-masked] 
--> [mailto:[email-masked]] On Behalf Of Adrian Farrel
--> Sent: Friday, November 18, 2005 11:14 AM
--> To: [email-masked]
--> Subject: [Pce] Working group next steps for protocols
--> 
--> Hi,
--> 
--> Following up from the Vancouver meeting (per the meeting 
--> report) I would like your opinion on the following actions.
--> 
--> 1. Discovery solutions work.
--> The meeting had good support for adopting 
--> draft-leroux-pce-disco-proto-igp-00.txt as a Working Group 
--> draft to provide IGP-based solutions for PCE discovery.
--> 
--> What is your opinion on this becoming a WG draft?

It should become a WG draft.

--> 
--> 2. PCE Communications Protocol
--> The Vancouver meeting discussed both the process of 
--> selecting a PCECP and the candidate protocol (PCEP) 
--> described in draft-vasseur-pce-pcep-02.txt.
--> The mood of the meeting was that PCEP should be worked on 
--> within the working group, and there was no objection to 
--> this becoming a WG draft.
--> 
--> What is your opinion on this becoming a WG draft?

It should become a WG draft.

--> 
--> Thanks,
--> Adrian
--> 
--> 
--> _______________________________________________
--> Pce mailing list
--> [email-masked]
--> https://www1.ietf.org/mailman/listinfo/pce
-->

---

From: Jaudelice Cavalcante de Oliveira <[email-masked]>
Date: Fri, 18 Nov 2005 16:21:35 -0500

> What is your opinion on this becoming a WG draft?

Agree.

> The Vancouver meeting discussed both the process of selecting a  
> PCECP and
> the candidate protocol (PCEP) described in draft-vasseur-pce- 
> pcep-02.txt.

Agree.

Thanks,
Jaudelice.

Jaudelice C. de Oliveira, Assistant Professor
Electrical and Computer Engineering Department
Drexel University, Philadelphia, PA, USA
Phone: 215.895.2248 Fax: 215.895.1695
web: http://www.ece.drexel.edu/faculty/deoliveira/

---

From: "George Frank" <[email-masked]>
Date: Mon, 21 Nov 2005 10:26:51 -0800

Yes to both.

George

> The Vancouver meeting discussed both the process of selecting a PCECP
and
> the candidate protocol (PCEP) described in

---

From: Seisho Yasukawa <[email-masked]>
Date: Tue, 22 Nov 2005 20:09:39 +0900

Hi,

I support both of following drafts to be WG drafts.

Seisho