Subject: [Pce] Working group next steps for protocols

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 18 Nov 2005 16:13:31 -0000

Hi,

Following up from the Vancouver meeting (per the meeting report) I would
like your opinion on the following actions.

1. Discovery solutions work.
The meeting had good support for adopting
draft-leroux-pce-disco-proto-igp-00.txt as a Working Group draft to
provide IGP-based solutions for PCE discovery.

What is your opinion on this becoming a WG draft?

2. PCE Communications Protocol
The Vancouver meeting discussed both the process of selecting a PCECP and
the candidate protocol (PCEP) described in draft-vasseur-pce-pcep-02.txt.
The mood of the meeting was that PCEP should be worked on within the
working group, and there was no objection to this becoming a WG draft.

What is your opinion on this becoming a WG draft?

Thanks,
Adrian

_______________________________________________
Pce mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pce

---

From: Kenji Kumaki <[email-masked]>
Date: Sat, 19 Nov 2005 02:09:20 +0900

Hi,

> What is your opinion on this becoming a WG draft?

Yes.

> What is your opinion on this becoming a WG draft?

Yes.

Thanks,
Kenji

-- 
Kenji Kumaki <[email-masked]>

---

From: "Igor Bryskin" <[email-masked]>
Date: Fri, 18 Nov 2005 14:13:10 -0500

> What is your opinion on this becoming a WG draft?

IB>> Should become WG draft

> What is your opinion on this becoming a WG draft?

IB>> Should become WG draft on a condition that the PCEP is viewed as as a
mlti-layer (at least, two layer) protocol with a clear separation between
its semantics and transport.

Igor

---

From: Alia Atlas <[email-masked]>
Date: Fri, 18 Nov 2005 13:02:20 -0800

Yes and yes

Alia

---

From: dimitri papadimitriou <[email-masked]>
Date: Sat, 19 Nov 2005 00:11:19 +0100

> What is your opinion on this becoming a WG draft?

you mention solution*S* what does that exactly mean ? that the WG may 
come out with more than one solution which seems to me to be advisable 
as the proposed solution is only suitable when PCEs are located/ 
connected on LSRs in part. ABR; in that context start work on this is ok
along as its content is open to discussion

> What is your opinion on this becoming a WG draft?

the discussion during the f2f meeting have clearly shown that there is 
serious work that needs to be done on this document to structure the 
protocol (per RFC 4101) such as to distinguish between the role of the 
transport, the transaction primitives and information to be carried back 
and forth between the client/server and the server; hence there is also 
(as recorded during the meeting) an effort that needs to be provided to 
clearly identify this information - in brief, yes, as long as these 
objectives are maintained

> .

---

From: Eiji Oki <[email-masked]>
Date: Sun, 20 Nov 2005 21:10:00 +0900

Hi, 

Yes, to both.

Thank you.
Eiji

On Fri, 18 Nov 2005 16:13:31 -0000

---

From: Yuichi Ikejiri <[email-masked]>
Date: Mon, 21 Nov 2005 01:01:07 +0900

Hi,

> What is your opinion on this becoming a WG draft?
Yes, I support that it is becoming a WG draft. 

> What is your opinion on this becoming a WG draft?
Yes, I support that it is becoming a WG draft. 

Thanks,
Yuichi

---

From: "Andrew Dolganow" <[email-masked]>
Date: Mon, 21 Nov 2005 08:49:42 -0500

Yes to both.

Andrew 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Adrian Farrel
> Sent: Friday, November 18, 2005 11:14 AM
> To: [email-masked]
> Subject: [Pce] Working group next steps for protocols
> 
> Hi,
> 
> Following up from the Vancouver meeting (per the meeting 
> report) I would like your opinion on the following actions.
> 
> draft-leroux-pce-disco-proto-igp-00.txt as a Working Group 
> draft to provide IGP-based solutions for PCE discovery.
> 
> The Vancouver meeting discussed both the process of selecting 
> a PCECP and the candidate protocol (PCEP) described in 
> draft-vasseur-pce-pcep-02.txt.
> The mood of the meeting was that PCEP should be worked on 
> within the working group, and there was no objection to this 
> becoming a WG draft.
>

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 24 Nov 2005 11:47:29 -0000

OK,

We seem to have consensus to move ahead with these two I-Ds.

Editors, please submit:

 draft-leroux-pce-disco-proto-igp-00.txt as
draft-ietf-pce-disco-proto-igp-00.txt

draft-vasseur-pce-pcep-02.txt as draft-ietf-pce-pcep-00.txt

Please make no changes to the I-Ds except for the document names and the
dates.

As soon as these are published, I would like you to be sure to address the
questions recently raised on the mailing list and in Vancouver.

Thanks,
Adrian