Subject: Re: [Pce] Considering draft-vasseur-pce-monitoring-03.txt for WG status

From: "A S Kiran Koushik" <[email-masked]>
Date: Tue, 3 Jul 2007 14:53:35 -0500

Hi,
This draft has useful information required to monitor and troubleshoot
PCEs and in conjunction with the PCE MIBs will provide an 
excellent PCE management framework.

I support that this be made a WG document.

Regards,
Kiran. 
----- Original Message ----- 
From: "Adrian Farrel" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, June 28, 2007 6:09 PM
Subject: [Pce] Considering draft-vasseur-pce-monitoring-03.txt for WG status

> Hi,
> 
> draft-vasseur-pce-monitoring-03.txt was updated last month to take into 
> account issues raised in Prague and on the mailing list.
> The I-D specifies procedures and extensions to PCEP in order to gather 
> information about the state of the chain of PCEs involved in a path 
> computation chain for troubleshooting and performance monitoring purposes.
> 
> Please state your opinion on whether this should become a working group 
> draft.
> 
> Thanks,
> Adrian 
> 
> 
> 
> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pce

_______________________________________________
Pce mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pce

---

From: Jaudelice Cavalcante de Oliveira <[email-masked]>
Date: Tue, 3 Jul 2007 16:43:07 -0400

I also support it.

Cheers,
Jau.

On Jul 3, 2007, at 3:53 PM, A S Kiran Koushik wrote:

> PCEs and in conjunction with the PCE MIBs will provide an excellent  
> PCE management framework.
>
> Kiran. ----- Original Message ----- From: "Adrian Farrel"  
> <[email-masked]>
> To: <[email-masked]>
>> draft-vasseur-pce-monitoring-03.txt was updated last month to take  
>> into account issues raised in Prague and on the mailing list.
>> The I-D specifies procedures and extensions to PCEP in order to  
>> gather information about the state of the chain of PCEs involved  
>> in a path computation chain for troubleshooting and performance  
>> monitoring purposes.
>> Please state your opinion on whether this should become a working  
>> group draft.
>> Thanks,
>> Adrian _______________________________________________
>> Pce mailing list
>> [email-masked]

---

From: Greg Bernstein <[email-masked]>
Date: Thu, 05 Jul 2007 09:15:41 -0700

Yes. I support this work as a working group draft.

Greg B.

-- 
===================================================
Dr Greg Bernstein, Grotto Networking (510) 573-2237

---

From: "STEPHAN Emile RD-CORE-LAN" <[email-masked]>
Date: Thu, 5 Jul 2007 18:25:33 +0200

Hi,

Yes, I support it as a WG draft.

Regards
Emile

> -----Message d'origine-----
> De : Adrian Farrel [mailto:[email-masked]]
> Envoyé : vendredi 29 juin 2007 01:10
> À : [email-masked]
> Objet : [Pce] Considering draft-vasseur-pce-monitoring-03.txt for WG
> status
> 
> Hi,
>

---

From: "Zafar Ali \(zali\)" <[email-masked]>
Date: Thu, 5 Jul 2007 12:29:32 -0400

In favor. 

Thanks

Regards... Zafar 
> Subject: [Pce] Considering 
> draft-vasseur-pce-monitoring-03.txt for WG status
> 
> 
> > Hi,
> >

---

From: Kenji Kumaki <[email-masked]>
Date: Fri, 06 Jul 2007 22:28:05 +0900

Hi,

 From the service providers perspective,this I-D is very useful to deploy
PCE in commercial networks.

So I support it.

Thanks,
Kenji

---

From: Kenji Kumaki <[email-masked]>
Date: Fri, 06 Jul 2007 22:21:17 +0900

Hi,

 From the service providers perspective,this I-D is very useful to 
deploy
PCE in commercial networks.

So I support it.

Thanks,
Kenji

---

From: Meral Shirazipour <[email-masked]>
Date: Mon, 09 Jul 2007 20:06:43 -0400

Hi Adrian,
  I think this should definitely become a WG draft.

Warm Regards,
Meral

---

From: Meral Shirazipour <[email-masked]>
Date: Wed, 11 Jul 2007 12:55:53 -0400

Dear PCEers,
   This one is for anyone involved with the MIBs drafts. I do not remember the
early discussions about the MIBs, but from the threads below and what Kiran
confirmed recently,
http://www1.ietf.org/mail-archive/web/pce/current/msg00987.html
http://www1.ietf.org/mail-archive/web/pce/current/msg01265.html

is it right to assume that the WG has only identified 4 MIB drafts to be
defined:?
MIB module               WG draft name
================================================
PCE-DISC-DRAFT-MIB         draft-ietf-pce-disc-mib
-- PCE discovery MIB.

PCE-PCEP-DRAFT-MIB         draft-ietf-pce-pcep-mib
-- PCE communication protocol MIB

PCE-PCC-DRAFT-MIB          draft-ietf-pce-pcc-mib
-- Path Computation Client MIB

PCE-TC-DRAFT-MIB           draft-ietf-pce-tc-mib
-- PCE Textual conventions MIB.

Has anyone started working on draft-ietf-pce-pcc-mib?

Also, is there still room to add additional MIB modules to this list?

Thanks &
Best Regards,
Meral

---

From: "A S Kiran Koushik" <[email-masked]>
Date: Wed, 11 Jul 2007 16:10:17 -0500

Hi Meral,
The SNMP management interface for PCEs is still
work in progress and whenever a need arises we are open to add new
MIBs as appropriate.

As of now we have not started working on draft-ietf-pce-pcc-mib.

Let us discuss if you have anything specific in mind.

Regards,
Kiran.
----- Original Message ----- 
From: "Meral Shirazipour" <[email-masked]>
To: <[email-masked]>
Cc: "JP Vasseur" <[email-masked]>; <[email-masked]>; "LE ROUX Jean-Louis 
RD-CORE-LAN" <[email-masked]>; "Yuichi Ikejiri" 
<[email-masked]>; "Adrian Farrel" <[email-masked]>
Sent: Wednesday, July 11, 2007 11:55 AM
Subject: PCE MIB drafts