Subject: [Pce] I-D Action: draft-ietf-pce-inter-layer-ext-08.txt

From: [email-masked]
Date: Thu, 23 Jan 2014 19:18:50 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Path Computation Element Working Group of the IETF.

        Title           : Extensions to the Path Computation Element communication Protocol (PCEP) for Inter-Layer MPLS and GMPLS Traffic Engineering
        Authors         : Eiji Oki
                          Tomonori Takeda
                          Adrian Farrel
                          Fatai Zhang
	Filename        : draft-ietf-pce-inter-layer-ext-08.txt
	Pages           : 19
	Date            : 2014-01-23

Abstract:
   The Path Computation Element (PCE) provides path computation
   functions in support of traffic engineering in Multiprotocol Label
   Switching (MPLS) and Generalized MPLS (GMPLS) networks.

   MPLS and GMPLS networks may be constructed from layered service
   networks. It is advantageous for overall network efficiency to
   provide end-to-end traffic engineering across multiple network layers
   through a process called inter-layer traffic engineering. PCE is a
   candidate solution for such requirements.

   The PCE communication Protocol (PCEP) is designed as a communication
   protocol between Path Computation Clients (PCCs) and PCEs. This
   document presents PCEP extensions for inter-layer traffic engineering.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-pce-inter-layer-ext/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-pce-inter-layer-ext-08

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-pce-inter-layer-ext-08

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Fatai Zhang <[email-masked]>
Date: Fri, 24 Jan 2014 03:24:41 +0000

Hi PCEers,

A new version without any tech changes has been submitted only for making this draft alive. 

We as the authors have not received any comments for quite long time, so we would like to request comments and suggestions from the WG sincerely. 

If there are any comments, we would update the draft quickly based on the consensus of the WG discussion.

Best Regards

Fatai

-----Original Message-----
From: Pce [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Friday, January 24, 2014 11:19 AM
To: [email-masked]
Cc: [email-masked]
Subject: [Pce] I-D Action: draft-ietf-pce-inter-layer-ext-08.txt

Abstract:

_______________________________________________
Pce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pce