Subject: [Pce] Last IPR Check on draft-ietf-pce-pcep-mib

From: Julien Meuric <[email-masked]>
Date: Tue, 22 Jul 2014 17:27:08 +0200

Dear authors of the aforementioned document,

Has all IPR that applies to draft-ietf-pce-pcep-mib been disclosed in 
compliance with IETF IPR rules? (see RFCs 3979, 4879, 3669 and 5378 for 
more details)

A response from each of you is expected.

Regards,

JP & Julien

---

From: Jonathan Hardwick <[email-masked]>
Date: Tue, 22 Jul 2014 20:08:42 +0000

I know of no IPR that applies to this draft.
Cheers
Jon

-----Original Message-----
From: Julien Meuric [mailto:[email-masked]] 
Sent: 22 July 2014 11:27
To: [email-masked]
Cc: [email-masked]
Subject: Last IPR Check on draft-ietf-pce-pcep-mib

Regards,

JP & Julien

---

From: Quintin zhao <[email-masked]>
Date: Tue, 22 Jul 2014 21:44:56 +0000

Hello JP and Julien,

I am not aware any IPR related to this draft.

Regards,
Quintin

-----Original Message-----
From: Julien Meuric [mailto:[email-masked]]
Sent: 22 July 2014 11:27
To: [email-masked]
Cc: [email-masked]
Subject: Last IPR Check on draft-ietf-pce-pcep-mib

Has all IPR that applies to draft-ietf-pce-pcep-mib been disclosed in compliance with IETF IPR rules? (see RFCs 3979, 4879, 3669 and 5378 for more details)

Regards,

JP & Julien

---

From: <[email-masked]>
Date: Wed, 23 Jul 2014 22:24:10 +0000

Hi

Regards
Emile

-----Original Message-----
From: Julien Meuric [mailto:[email-masked]] 
Sent: mardi 22 juillet 2014 11:27
To: [email-masked]
Cc: [email-masked]
Subject: Last IPR Check on draft-ietf-pce-pcep-mib

Regards,

JP & Julien

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Daniel King" <[email-masked]>
Date: Fri, 25 Jul 2014 11:13:23 -0400

Hi All, 

I am not aware of any IPR for this I-D. 

Br, Dan. 

-----Original Message-----
From: Dhruv Dhody [mailto:[email-masked]] 
Sent: 25 July 2014 11:06
To: Julien Meuric
Cc: [email-masked]
Subject: Re: [Pce] Last IPR Check on draft-ietf-pce-pcep-mib

Hi Julien and Authors,

I am a contributor to the MIB document but the format in which contributors (http://tools.ietf.org/html/draft-ietf-pce-pcep-mib-09#section-8)
is mentioned in the document currently is not the usual RFC format with address information.

Anyways I think I should respond to the IPR check as a contributor as well, correct me if I am mistaken.

Thanks!

Dhruv

On Tue, Jul 22, 2014 at 11:27 AM, Julien Meuric <[email-masked]> wrote:
> compliance with IETF IPR rules? (see RFCs 3979, 4879, 3669 and 5378 
> for more
> details)
>
> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pce

---

From: Dhruv Dhody <[email-masked]>
Date: Fri, 25 Jul 2014 11:38:10 -0400

Hi All,

I am not aware of any IPR related to this draft.

Regards,
Dhruv (listed as a contributor)

On Tue, Jul 22, 2014 at 11:27 AM, Julien Meuric
<[email-masked]> wrote:
> compliance with IETF IPR rules? (see RFCs 3979, 4879, 3669 and 5378 for more
> details)
>