Subject: [Pce] Slides for IETF 90

From: Julien Meuric <[email-masked]>
Date: Fri, 18 Jul 2014 17:03:09 +0200

Hi all.

For those who have a slot in the PCE agenda, please send your slides to 
the secretary and the chairs by Sunday. Late slides will have their 
slots treated with respect to the chairs' mood...

Thanks,

JP & Julien

---

From: "JP Vasseur (jvasseur)" <[email-masked]>
Date: Sun, 20 Jul 2014 10:56:08 +0000

Dear all,

There are still many slides missing. Slides not sent by today will lead to no slot during the WG meeting.

Thanks.

JP and Julien.

On Jul 18, 2014, at 5:03 PM, Julien Meuric <[email-masked]> wrote:

> Hi all.
> 
> For those who have a slot in the PCE agenda, please send your slides to the secretary and the chairs by Sunday. Late slides will have their slots treated with respect to the chairs' mood...
> 
> Thanks,
> 
> JP & Julien
> 
> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pce