Subject: [Pce] I-D Action: draft-ietf-pce-pceps-01.txt

From: [email-masked]
Date: Thu, 11 Sep 2014 02:35:46 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Path Computation Element Working Group of the IETF.

        Title           : Secure Transport for PCEP
        Authors         : Diego R. Lopez
                          Oscar Gonzalez de Dios
                          Qin Wu
                          Dhruv Dhody
	Filename        : draft-ietf-pce-pceps-01.txt
	Pages           : 12
	Date            : 2014-09-11

Abstract:
   The Path Computation Element Communication Protocol (PCEP) defines
   the mechanisms for the communication between a Path Computation
   Client (PCC) and a Path Computation Element (PCE), or among PCEs.
   This document describe the usage of Transport Layer Security (TLS) to
   enhance PCEP security, hence the PCEPS acronym proposed for it.  The
   additional security mechanisms are provided by the transport protocol
   supporting PCEP, and therefore they do not affect its flexibility and
   extensibility.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-pce-pceps/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-pce-pceps-01

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-pce-pceps-01

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: DIEGO LOPEZ GARCIA <[email-masked]>
Date: Thu, 11 Sep 2014 09:46:10 +0000

Hi,

This new version essentially introduces the idea of a StartTLS message, which was the agreement for TLS startup after the discussion of the draft with Transport Area experts. A few aspects remain open for further experimentation and refinement, though.

Be goode,

Begin forwarded message:

From: <[email-masked]<mailto:[email-masked]>>
Subject: [Pce] I-D Action: draft-ietf-pce-pceps-01.txt
Date: 11 September 2014 at 11:35:46.000 GMT+2
To: <[email-masked]<mailto:[email-masked]>>
Cc: <[email-masked]<mailto:[email-masked]>>

Abstract:

_______________________________________________
Pce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pce

--
PLEASE NOTE MY NEW EMAIL ADDRESS
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
http://people.tid.es/diego.lopez/

e-mail: [email-masked]
Tel:    +34 913 129 041
Mobile: +34 682 051 091
----------------------------------

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição