Subject: [Pce] Last IPR check for draft-ietf-pce-pcep-domain-sequence

From: Jonathan Hardwick <[email-masked]>
Date: Mon, 12 Oct 2015 19:55:34 +0000

Dear authors,

Has all IPR that applies to draft-ietf-pce-pcep-domain-sequence been disclosed in compliance with IETF IPR rules? (See RFCs 3979, 4879, 3669 and 5378 for more details.)

A response from each of you is required.

Best regards,

Jon, JP & Julien

---

From: Dhruv Dhody <[email-masked]>
Date: Tue, 13 Oct 2015 02:13:30 +0000

Hi,

Yes! ALL IPR has been disclosed.
http://datatracker.ietf.org/ipr/1690/

Regards,
Dhruv

From: Pce [mailto:[email-masked]] On Behalf Of Jonathan Hardwick
Sent: 13 October 2015 01:26
To: [email-masked]
Cc: [email-masked]
Subject: [Pce] Last IPR check for draft-ietf-pce-pcep-domain-sequence

Dear authors,

Best regards,

Jon, JP & Julien

---

From: Ramon Casellas <[email-masked]>
Date: Tue, 13 Oct 2015 08:32:48 +0200

El 12/10/2015 a las 21:55, Jonathan Hardwick escribió:
>
> Dear authors,
>
> Has all IPR that applies to draft-ietf-pce-pcep-domain-sequence been 
> disclosed in compliance with IETF IPR rules? (See RFCs 3979, 4879, 
> 3669 and 5378 for more details.)
>
Dear Jon, all

AFAIK, all IPR has been disclosed 
(http://datatracker.ietf.org/ipr/1690/) by its owners. I am not aware of 
any other IPR that applies to the draft.

Thanks
Ramon

---

From: Udayasree palle <[email-masked]>
Date: Tue, 13 Oct 2015 10:39:04 +0000

Yes. All IPRs has been disclosed

Regards,
Udaya

Dear authors,

Best regards,

Jon, JP & Julien

---

From: Udayasree palle <[email-masked]>
Date: Tue, 13 Oct 2015 11:02:07 +0000

Yes . All IPRs has been disclosed http://datatracker.ietf.org/ipr/1690/)

Regards,
Udaya

Dear authors,

Best regards,

Jon, JP & Julien