Subject: [Pce] FW: I-D Action: draft-ietf-pce-stateful-sync-optimizations-03.txt

From: Dhruv Dhody <[email-masked]>
Date: Wed, 7 Oct 2015 04:57:50 +0000

Hi Chairs, 

This version refreshes the expired draft (no changes made in the content). 
The WG LC [1] was issued last year on -01. The -02 update [2] handled all the comments made during the last call. 

[1] https://mailarchive.ietf.org/arch/msg/pce/PcJ5gBy2uqWAmilDKMqVjQyl6Ss
[2] https://mailarchive.ietf.org/arch/msg/pce/MYVoNouTERYgfRlGPxhcGycKoy0

Regards,
Dhruv (on behalf of co-authors/contributors)

> -----Original Message-----
> From: Pce [mailto:[email-masked]] On Behalf Of internet-
> [email-masked]
> Sent: 07 October 2015 10:18
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Pce] I-D Action: draft-ietf-pce-stateful-sync-optimizations-03.txt
> 
> 
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories.
>  This draft is a work item of the Path Computation Element Working Group of
> the IETF.
> 
>         Title           : Optimizations of Label Switched Path State
> Synchronization Procedures for a Stateful PCE
>         Authors         : Edward Crabbe
>                           Ina Minei
>                           Jan Medved
>                           Robert Varga
>                           Xian Zhang
>                           Dhruv Dhody
> 	Filename        : draft-ietf-pce-stateful-sync-optimizations-03.txt
> 	Pages           : 23
> 	Date            : 2015-10-06
> 
> Abstract:
>    A stateful Path Computation Element (PCE) has access to not only the
>    information disseminated by the network's Interior Gateway Protocol
>    (IGP), but also the set of active paths and their reserved resources
>    for its computation.  The additional Label Switched Path (LSP) state
>    information allows the PCE to compute constrained paths while
>    considering individual LSPs and their interactions.  This requires a
>    reliable state synchronization mechanism between the PCE and the
>    network, PCE and path computation clients (PCCs), and between
>    cooperating PCEs.  The basic mechanism for state synchronization is
>    part of the stateful PCE specification.  This draft presents
>    motivations for optimizations to the base state synchronization
>    procedure and specifies the required Path Computation Element
>    Communication Protocol (PCEP) extensions.
> 
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-pce-stateful-sync-optimizations/
> 
> There's also a htmlized version available at:
> https://tools.ietf.org/html/draft-ietf-pce-stateful-sync-optimizations-03
> 
> A diff from the previous version is available at:
> https://www.ietf.org/rfcdiff?url2=draft-ietf-pce-stateful-sync-
> optimizations-03
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pce

---

From: "JP Vasseur (jvasseur)" <[email-masked]>
Date: Sat, 10 Oct 2015 20:24:33 +0000

Thanks Dhruv.

> On Oct 6, 2015, at 8:57 PM, Dhruv Dhody <[email-masked]> wrote:
> 
> Hi Chairs, 
>