Subject: [Pce] New Co-Chair for PCE

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Wed, 7 Oct 2015 00:12:49 +0000

Hi,

Please welcome Jon Hardwick as a 3rd co-chair for PCE!

Thanks,
Deborah

---

From: "JP Vasseur (jvasseur)" <[email-masked]>
Date: Thu, 8 Oct 2015 16:54:36 +0000

Dear WG,

Join us welcoming Jon as our 3rd co-chair !

Just wanted to take the opportunity to tell you that we do have (too) many draft in our backlog (sorry about that !) and we will be clearing it in the few few weeks.

Thanks.

JP, Julien and Jon.

> On Oct 6, 2015, at 4:12 PM, BRUNGARD, DEBORAH A <[email-masked]> wrote:
> 
> Hi,
>  
> _______________________________________________
> Pce mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/pce <https://www.ietf.org/mailman/listinfo/pce>