Subject: [Pce] Building the PCE Agenda for IETF 95

From: <[email-masked]>
Date: Mon, 5 Oct 2015 12:27:04 +0200

Dear PCE WG,

The IETF preliminary agenda is available 
(https://datatracker.ietf.org/meeting/94/agenda.html). The PCE session 
is _tentatively_ scheduled on Monday from 3:20 to 4:50 pm. Supposing you 
have issues that _really_ require a slot to progress, please send a 
request to the chairs and secretary, including:
- the topic to discuss,
- the expected duration,
- the name of the presenter,
- the rationale for requesting some face to face time, as opposed to 
using the mailing list, i.e., the output you expect from your slot.

Best regards,

JP & Julien

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Julien Meuric <[email-masked]>
Date: Mon, 12 Oct 2015 10:03:01 +0200

Hi all,

FYI, the PCE session is now scheduled on Tuesday, from 5:10 to 6:40 pm, 
right before the social event.

By the way, Yokohama meeting is number 94: sorry for the typo in the 
previous e-mail.

Regards,

Jon, JP & Julien

Oct. 05, 2015 - [email-masked]:
> is _tentatively_ scheduled on Monday from 3:20 to 4:50 pm. Supposing 
> you have issues that _really_ require a slot to progress, please send 
> a request to the chairs and secretary, including:
> - the topic to discuss,
> - the expected duration,

---

From: Julien Meuric <[email-masked]>
Date: Mon, 26 Oct 2015 22:57:02 +0100

Dear all,

The PCE agenda is on line 
(https://www.ietf.org/proceedings/94/agenda/agenda-94-pce). If you have 
a slot, please send your slides to the chairs and secretary by Sunday, 
noting that your allocated duration may differ from your original request.

Regards,

Jon, JP & Julien

Oct. 12, 2015 - Julien Meuric:
> Hi all,
>
> FYI, the PCE session is now scheduled on Tuesday, from 5:10 to 6:40 
> pm, right before the social event.
>
>> (https://datatracker.ietf.org/meeting/94/agenda.html). The PCE 
>> session is _tentatively_ scheduled on Monday from 3:20 to 4:50 pm. 
>> Supposing you have issues that _really_ require a slot to progress, 
>> please send a request to the chairs and secretary, including:
>> - the topic to discuss,
>> - the expected duration,
> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pce
>