Subject: [Pce] Poll on Adoption of draft-minei-pce-association-group-03

From: Julien Meuric <[email-masked]>
Date: Wed, 4 Nov 2015 01:36:05 +0100

Dear all,

Following our discussion during the WG meeting yesterday, do you support 
the adoption of draft-minei-pce-association-group-03 as a starting point 
for a new PCE WG item? If not, please motivate your answer.

In any case, comments are welcome.

Regards,

Jon, JP & Julien

---

From: Jeff Tantsura <[email-masked]>
Date: Wed, 4 Nov 2015 00:37:53 +0000

Yes/support

Cheers,
Jeff

On 11/4/15, 09:36, "Pce on behalf of Julien Meuric" <[email-masked] on behalf of [email-masked]> wrote:

>_______________________________________________
>Pce mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/pce

---

From: Leeyoung <[email-masked]>
Date: Wed, 4 Nov 2015 00:39:58 +0000

Yes/support.

Young

-----Original Message-----
From: Pce [mailto:[email-masked]] On Behalf Of Julien Meuric
Sent: Tuesday, November 03, 2015 6:36 PM
To: [email-masked]
Subject: [Pce] Poll on Adoption of draft-minei-pce-association-group-03

Dear all,

Regards,

Jon, JP & Julien

---

From: [email-masked]
Date: Wed, 4 Nov 2015 08:43:45 +0800

yes/support

Thanks
Qilei

Julien Meuric <[email-masked]> 
发件人:  "Pce" <[email-masked]>
2015-11-04 08:36

收件人
"[email-masked]" <[email-masked]>, 
抄送

主题
[Pce] Poll on Adoption of draft-minei-pce-association-group-03

Dear all,

Regards,

Jon, JP & Julien

---

From: Daniele Ceccarelli <[email-masked]>
Date: Wed, 4 Nov 2015 00:45:31 +0000

Hi J3P and WG,

Yes, I think the draft should be adopted as WG item.

BR
Daniele

From: Pce [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: mercoledì 4 novembre 2015 09:44
To: Julien Meuric; [email-masked]
Subject: Re: [Pce] Poll on Adoption of draft-minei-pce-association-group-03

yes/support

Thanks
Qilei

Julien Meuric <[email-masked]<mailto:[email-masked]>>
发件人:  "Pce" <[email-masked]<mailto:[email-masked]>>

2015-11-04 08:36

收件人

"[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>,

抄送

主题

Dear all,

Regards,

Jon, JP & Julien

_______________________________________________
Pce mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/pce

---

From: Dhruv Dhody <[email-masked]>
Date: Wed, 4 Nov 2015 00:46:49 +0000

J^3 

Yes, Support adoption!

Regards,
Dhruv (as a contributor) 

> Sent: 04 November 2015 09:36
> To: [email-masked]
> Following our discussion during the WG meeting yesterday, do you
> support the adoption of draft-minei-pce-association-group-03 as a
> starting point for a new PCE WG item? If not, please motivate your
> answer.
>

---

From: Udayasree palle <[email-masked]>
Date: Wed, 4 Nov 2015 05:17:23 +0000

Yes. Support 

Regards,
Udaya

-----Original Message-----
From: Pce [mailto:[email-masked]] On Behalf Of Julien Meuric
Sent: 04 November 2015 06:06
To: [email-masked]
Subject: [Pce] Poll on Adoption of draft-minei-pce-association-group-03

Dear all,

Following our discussion during the WG meeting yesterday, do you support the adoption of draft-minei-pce-association-group-03 as a starting point for a new PCE WG item? If not, please motivate your answer.

Regards,

Jon, JP & Julien

---

From: Jon Mitchell <[email-masked]>
Date: Wed, 4 Nov 2015 00:23:06 -0500

On 04/11/15 01:36 +0100, Julien Meuric wrote:
> Following our discussion during the WG meeting yesterday, do you support the
> adoption of draft-minei-pce-association-group-03 as a starting point for a
> new PCE WG item? If not, please motivate your answer.

Support for adoption.

-Jon

---

From: Hariharan Ananthakrishnan <[email-masked]>
Date: Thu, 5 Nov 2015 00:06:49 +0000

Support as co-author.

- Hari

---

From: "Zhangxian (Xian)" <[email-masked]>
Date: Thu, 5 Nov 2015 00:16:53 +0000

Support as co-author.

Xian

________________________________________
发件人: Pce [[email-masked]] 代表 Julien Meuric [[email-masked]]
发送时间: 2015年11月4日 8:36
收件人: [email-masked]
主题: [Pce] Poll on Adoption of draft-minei-pce-association-group-03

Dear all,

Regards,

Jon, JP & Julien

---

From: Ina Minei <[email-masked]>
Date: Wed, 4 Nov 2015 16:20:35 -0800

Support as co-author.
Ina

---

From: Ina Minei <[email-masked]>
Date: Mon, 9 Nov 2015 12:43:19 -0800

Note that we have posted
https://www.ietf.org/internet-drafts/draft-minei-pce-association-group-04.txt,
aligning
with the object formats from RFC 6780 as per the discussions in the wg
meeting and on the mailing list.

We posted the new version before the adoption call completed after
discussion with Julien.

Thank you,

Ina

---

From: Cyril Margaria <[email-masked]>
Date: Sun, 15 Nov 2015 22:19:29 -0500

Support,

---

From: Zhenghaomian <[email-masked]>
Date: Mon, 16 Nov 2015 08:18:46 +0000

Yes/Support.

On 3 November 2015 at 19:36, Julien Meuric <[email-masked]<mailto:[email-masked]>> wrote:
Dear all,

Regards,

Jon, JP & Julien

---

From: Daniele Ceccarelli <[email-masked]>
Date: Mon, 16 Nov 2015 11:58:16 +0000

I think the document is a good starting point for WG work, hence support its adoption.

BR
Daniele

From: Pce [mailto:[email-masked]] On Behalf Of Zhenghaomian
Sent: lunedì 16 novembre 2015 09:19
To: Julien Meuric
Cc: [email-masked]
Subject: [Pce] 答复: Poll on Adoption of draft-minei-pce-association-group-03

Yes/Support.

Regards,

Jon, JP & Julien

---

From: Julien Meuric <[email-masked]>
Date: Wed, 25 Nov 2015 15:31:41 +0100

Hi all,

Support looks clear. Authors, please publish the latest version as 
draft-ietf-pce-association-group-00.

Thanks,

Julien