Subject: [Pce] Last IPR check for draft-ietf-pce-stateful-sync-optimizations

From: Jonathan Hardwick <[email-masked]>
Date: Wed, 4 Nov 2015 08:00:57 +0000

Dear authors,

Please could you confirm (on the mailing list) whether you are aware of any IPR that applies to draft-ietf-pce-stateful-sync-optimizations, and if so, if it has been disclosed in compliance with IETF IPR rules? (See RFCs 3979, 4879, 3669 and 5378 for more details.)  If you are not aware of any IPR that applies to this draft, please reply saying "I am not aware of any IPR that applies to this draft".

A response from each of you is required.

Best regards,

Jon, JP & Julien

---

From: Dhruv Dhody <[email-masked]>
Date: Wed, 4 Nov 2015 12:56:48 +0000

"I am not aware of any IPR that applies to this draft".

Regards,
Dhruv

From: Pce [mailto:[email-masked]] On Behalf Of Jonathan Hardwick
Sent: 04 November 2015 17:01
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [Pce] Last IPR check for draft-ietf-pce-stateful-sync-optimizations

Dear authors,

Best regards,

Jon, JP & Julien

---

From: "Zhangxian (Xian)" <[email-masked]>
Date: Thu, 5 Nov 2015 00:10:04 +0000

I am not aware of any IPR that applies to this draft.

Regards,

Xian

________________________________
发件人: Jonathan Hardwick [[email-masked]]
发送时间: 2015年11月4日 16:00
收件人: [email-masked]
抄送: [email-masked]; [email-masked]
主题: Last IPR check for draft-ietf-pce-stateful-sync-optimizations

Dear authors,

Please could you confirm (on the mailing list) whether you are aware of any IPR that applies to draft-ietf-pce-stateful-sync-optimizations, and if so, if it has been disclosed in compliance with IETF IPR rules? (See RFCs 3979, 4879, 3669 and 5378 for more details.)  If you are not aware of any IPR that applies to this draft, please reply saying “I am not aware of any IPR that applies to this draft”.

Best regards,

Jon, JP & Julien

---

From: Ina Minei <[email-masked]>
Date: Wed, 4 Nov 2015 16:21:12 -0800

Ina

On Wed, Nov 4, 2015 at 12:00 AM, Jonathan Hardwick <
[email-masked]> wrote:

> Dear authors,
>
>
>
> Please could you confirm (on the mailing list) whether you are aware of
> any IPR that applies to draft-ietf-pce-stateful-sync-optimizations, and if
> so, if it has been disclosed in compliance with IETF IPR rules? (See RFCs
> 3979, 4879, 3669 and 5378 for more details.)  If you are not aware of any
> IPR that applies to this draft, please reply saying “I am not aware of any
> IPR that applies to this draft”.
>
>
>

---

From: Edward <[email-masked]>
Date: Thu, 5 Nov 2015 11:33:29 +1100

I am not aware of any IPR that applies to this draft.
On Nov 5, 2015 10:10 AM, "Zhangxian (Xian)" <[email-masked]> wrote:

> ------------------------------
> *发件人:* Jonathan Hardwick [[email-masked]]
> *发送时间:* 2015年11月4日 16:00
> *收件人:* [email-masked]
> *抄送:* [email-masked]; [email-masked]
> *主题:* Last IPR check for draft-ietf-pce-stateful-sync-optimizations
>
> Dear authors,
>
>
>

---

From: "Jan Medved (jmedved)" <[email-masked]>
Date: Thu, 5 Nov 2015 01:06:04 +0000

From: Edward <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, November 4, 2015 at 4:33 PM
To: "Zhangxian (Xian)" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Jonathan Hardwick <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: Last IPR check for draft-ietf-pce-stateful-sync-optimizations

On Nov 5, 2015 10:10 AM, "Zhangxian (Xian)" <[email-masked]<mailto:[email-masked]>> wrote:

Regards,

Xian

________________________________
发件人: Jonathan Hardwick [[email-masked]<mailto:[email-masked]>]
发送时间: 2015年11月4日 16:00
收件人: [email-masked]<mailto:[email-masked]>
抄送: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
主题: Last IPR check for draft-ietf-pce-stateful-sync-optimizations

Dear authors,

Best regards,

Jon, JP & Julien

---

From: Robert Varga <[email-masked]>
Date: Mon, 23 Nov 2015 20:48:56 +0100

On 11/04/2015 09:00 AM, Jonathan Hardwick wrote:
>
> Dear authors,
>
> Please could you confirm (on the mailing list) whether you are aware 
> of any IPR that applies to draft-ietf-pce-stateful-sync-optimizations, 
> and if so, if it has been disclosed in compliance with IETF IPR rules? 
> (See RFCs 3979, 4879, 3669 and 5378 for more details.)  If you are not 
> aware of any IPR that applies to this draft, please reply saying “I am 
> not aware of any IPR that applies to this draft”.
>

Thanks,
Robert

---

From: "Jan Medved (jmedved)" <[email-masked]>
Date: Mon, 23 Nov 2015 22:26:54 +0000

I am not aware of any IPR that applies to this draft either.

/Jan

On 11/23/15, 11:48 AM, "Pce on behalf of Robert Varga"
<[email-masked] on behalf of [email-masked]> wrote:

>> aware of any IPR that applies to this draft, please reply saying ³I am
>> not aware of any IPR that applies to this draft².
>>
>_______________________________________________
>Pce mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/pce