Subject: [Pce] I-D Action: draft-ietf-pce-iro-update-04.txt

From: [email-masked]
Date: Tue, 15 Dec 2015 20:47:45 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Path Computation Element Working Group of the IETF.

        Title           : Update to Include Route Object (IRO) specification in Path Computation Element communication Protocol (PCEP)
        Author          : Dhruv Dhody
	Filename        : draft-ietf-pce-iro-update-04.txt
	Pages           : 6
	Date            : 2015-12-15

Abstract:
   During discussions of a document to provide a standard representation
   and encoding of Domain-Sequence within the Path Computation Element
   (PCE) communication Protocol (PCEP) for communications between a Path
   Computation Client (PCC) and a PCE, or between two PCEs, it was
   determined that there was a need for clarification with respect to
   the ordered nature of the Include Route Object (IRO).

   An informal survey was conducted to determine the state of current
   and planned implementation with respect to IRO ordering and handling
   of Loose bit (L bit).

   This document updates the IRO specification of RFC 5440 based on the
   survey conclusion and recommendation.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-pce-iro-update/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-pce-iro-update-04

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-pce-iro-update-04

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Dhruv Dhody <[email-masked]>
Date: Wed, 16 Dec 2015 04:58:01 +0000

Hi WG, 

With this update - 

(1) Change in copyright notice, because of the text from RFC 5440 (pre-Nov2008 work disclaimer).
(2) Explicit section on what changes need to be made in RFC 5440, as suggested by our AD.  
 
Please let me know if you have any concerns. 

Regards,
Dhruv

> -----Original Message-----
> From: Pce [mailto:[email-masked]] On Behalf Of internet-
> [email-masked]
> Sent: 16 December 2015 10:18
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Pce] I-D Action: draft-ietf-pce-iro-update-04.txt
> 
> 
>         Title           : Update to Include Route Object (IRO) specification
> in Path Computation Element communication Protocol (PCEP)
>         Author          : Dhruv Dhody
> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pce