Subject: [Pce] [Editorial Errata Reported] RFC5440 (4555)

From: RFC Errata System <[email-masked]>
Date: Sun, 6 Dec 2015 04:24:27 -0800 (PST)

The following errata report has been submitted for RFC5440,
"Path Computation Element (PCE) Communication Protocol (PCEP)".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=5440&eid=4555

--------------------------------------
Type: Editorial
Reported by: Mahendra Singh Negi <[email-masked]>

Section: Appendix A.

Original Text
-------------

   The following set of variables are initialized:

      TCPRetry=0,

Corrected Text
--------------

   The following set of variables are initialized:

      ConnectRetry=0,

Notes
-----
Variable TCPRetry is not defined,  defined variable is
 ConnectRetry.

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC5440 (draft-ietf-pce-pcep-19)
--------------------------------------
Title               : Path Computation Element (PCE) Communication Protocol (PCEP)
Publication Date    : March 2009
Author(s)           : JP. Vasseur, Ed., JL. Le Roux, Ed.
Category            : PROPOSED STANDARD
Source              : Path Computation Element
Area                : Routing
Stream              : IETF
Verifying Party     : IESG

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 9 Dec 2015 12:32:50 -0000

That looks right to me.
Adrian

> -----Original Message-----
> From: Pce [mailto:[email-masked]] On Behalf Of RFC Errata System
> Sent: 06 December 2015 12:24
> To: [email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: [Pce] [Editorial Errata Reported] RFC5440 (4555)
> 
> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pce

---

From: "JP Vasseur (jvasseur)" <[email-masked]>
Date: Wed, 9 Dec 2015 21:49:27 +0000

Agreed indeed.
Thanks.

JP.

> On Dec 9, 2015, at 7:32 AM, Adrian Farrel <[email-masked]> wrote:
> 
> That looks right to me.
> Adrian
>