Subject: [Pce] Thought on SRP flags

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 16 Nov 2016 08:03:01 -0000

Hi,

Just reading your I-D during the meeting (sorry, but better now than never :-)

I think we need a registry for the flags in the SRP registry.

Maybe that should be in draft-ietf-pce-stateful-pce? But it could also be in
your document.

And if we need evidence that this is needed, your figure 1 shows the 'R' flag,
but there is no mention of it in the text, so I assume you have seen it in some
other document.

Cheers,
Adrian

---

From: Jonathan Hardwick <[email-masked]>
Date: Wed, 16 Nov 2016 10:02:08 +0000

Hi Adrian

draft-ietf-pce-pce-initiated-lsp defines the R flag and requests IANA to create the registry in section 8.3.  Registries cannot be created during IANA early allocation, so we need to wait for this draft to be published.  (As an aside, I believe that IANA are considering changing that policy down the line.)

Cheers
Jon

-----Original Message-----
From: Pce [mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: 16 November 2016 17:03
To: [email-masked]
Cc: [email-masked]
Subject: [Pce] Thought on SRP flags

Hi,

Maybe that should be in draft-ietf-pce-stateful-pce? But it could also be in your document.

And if we need evidence that this is needed, your figure 1 shows the 'R' flag, but there is no mention of it in the text, so I assume you have seen it in some other document.

Cheers,
Adrian

_______________________________________________
Pce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pce

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 16 Nov 2016 13:56:29 -0000

Aha, good.

So just that draft-raghu... should ask for a new flag from the to-be-created
registry.

Thanks.
Adrian

> From: Jonathan Hardwick [mailto:[email-masked]]
> Sent: 16 November 2016 10:02
> To: [email-masked]; [email-masked]
> Cc: [email-masked]
> Subject: RE: [Pce] Thought on SRP flags
> 
> Hi Adrian
> 
> draft-ietf-pce-pce-initiated-lsp defines the R flag and requests IANA to
create the
> registry in section 8.3.  Registries cannot be created during IANA early
allocation,
> so we need to wait for this draft to be published.  (As an aside, I believe
that
> IANA are considering changing that policy down the line.)
> 
> Cheers
> Jon
> 
your
> document.
but
> there is no mention of it in the text, so I assume you have seen it in some
other
> document.

---

From: Dhruv Dhody <[email-masked]>
Date: Wed, 16 Nov 2016 23:07:31 +0900

Yes and I should add the IANA section in the next revision for
draft-raghu... asking for a flag, and will also clarify where the "R" flag
is defined.

Thanks!
Dhruv