Subject: [Pce] I-D Action: draft-ietf-pce-stateful-pce-17.txt

From: [email-masked]
Date: Wed, 16 Nov 2016 17:33:00 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Path Computation Element of the IETF.

        Title           : PCEP Extensions for Stateful PCE
        Authors         : Edward Crabbe
                          Ina Minei
                          Jan Medved
                          Robert Varga
	Filename        : draft-ietf-pce-stateful-pce-17.txt
	Pages           : 52
	Date            : 2016-11-16

Abstract:
   The Path Computation Element Communication Protocol (PCEP) provides
   mechanisms for Path Computation Elements (PCEs) to perform path
   computations in response to Path Computation Clients (PCCs) requests.

   Although PCEP explicitly makes no assumptions regarding the
   information available to the PCE, it also makes no provisions for PCE
   control of timing and sequence of path computations within and across
   PCEP sessions.  This document describes a set of extensions to PCEP
   to enable stateful control of MPLS-TE and GMPLS LSPs via PCEP.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-pce-stateful-pce/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-pce-stateful-pce-17

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-pce-stateful-pce-17

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Ina Minei <[email-masked]>
Date: Wed, 16 Nov 2016 17:36:14 -0800

This version addresses:
1) Clarification regarding the possibility of an empty ERO in PCUpd
2) Remove terminology that was moved to the applicability draft as part of
its progression to RFC

On Wed, Nov 16, 2016 at 5:33 PM, <[email-masked]> wrote:

> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pce
>

---

From: <[email-masked]>
Date: Thu, 17 Nov 2016 02:50:54 +0000

Thanks a lot Ina for the draft update.

From: Pce [mailto:[email-masked]] On Behalf Of Ina Minei
Sent: Thursday, November 17, 2016 10:36
To: pce
Subject: Re: [Pce] I-D Action: draft-ietf-pce-stateful-pce-17.txt

This version addresses:
1) Clarification regarding the possibility of an empty ERO in PCUpd
2) Remove terminology that was moved to the applicability draft as part of its progression to RFC

On Wed, Nov 16, 2016 at 5:33 PM, <[email-masked]<mailto:[email-masked]>> wrote:

Abstract:

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org<http://tools.ietf.org>.

_______________________________________________
Pce mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/pce

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.