Subject: [Pce] Supporting PCEP-LS work as PCE WG's WG item

From: 박춘걸(Transport SDN Project) <[email-masked]>
Date: Fri, 25 Nov 2016 00:18:47 +0000

Dear experts of PCE WG,

I’m Peter Park one of a senior researcher of KT Infra Lab.
During IETF B&B in Seoul, KT demonstrated resilient ACTN architecture with ETRI and other vendor using PCEP-LS using PCEP-LS for packet optical network to quickly determined network failure and reported to the MDSC using PCEP Report mechanism.
I believe PCEP-LS is an important work for us.
And I strongly support PCEP-LS to be considered as PCE WG’s WG item

Thank you,
Peter

========================================================
Dr. Peter(Choongul) Park
Senior Researcher / KT Infra Lab.
463-1 Cheonmindong Yuseonggu Daejeon Korea(South)
T: +82.10.2879.7463 / F: +82.42.870.8089

이 메일은 지정된 수취인만을 위해 작성되었으며, 중요한 정보나 저작권을 포함하고 있을 수 있습니다. 어떠한 권한 없이, 본 문서에 포함된 정보의 전부 또는 일부를 무단으로 제3자에게 공개, 배포, 복사 또는 사용하는 것을 엄격히 금지합니다. 만약, 본 메일이 잘못 전송된 경우, 발신인 또는 당사에 알려주시고, 본 메일을 즉시 삭제하여 주시기 바랍니다.
This E-mail may contain confidential information and/or copyright material. This email is intended for the use of the addressee only. If you receive this email by mistake, please either delete it without reproducing, distributing or retaining copies thereof or notify the sender immediately.

---

From: 윤빈영 <[email-masked]>
Date: Fri, 25 Nov 2016 00:59:32 +0000

Hi,

We have implemented PCEP-LS for packet optical network which was demonstrated in IETF 97 B&B. The inter-operability of PCEP-LS was demonstrated across ETRI, KT and Woori-Net. I support PCEP-LS to be adopted in the PCE WG.

We think that PCEP can provide one of ways to implement all of the main functions of SDN controller.

So, we want PCE WG to provide a total solution to implement SDN controller as much as it can

rather than using other WG's protocols such as BGP-LS.

Thanks.

BIn

________________________________
보낸 사람 : "박춘걸(Transport SDN Project)" <[email-masked]>
보낸 날짜 : 2016-11-25 09:19:42 ( +09:00 )
받는 사람 : [email-masked] <[email-masked]>
참조 :
제목 : [Pce] Supporting PCEP-LS work as PCE WG's WG item

Dear experts of PCE WG,

---

From: "weiw" <[email-masked]>
Date: Fri, 25 Nov 2016 00:42:40 -0800

Hi PCE WG,

I am Wei Wang from Beijing University of Posts and Telecommunications(BUPT).

We implemented PCEP-LS for optical to discover network resource information from optical device directly in SBI as specified in https://tools.ietf.org/html/draft-lee-pce-pcep-ls-optical-00 . I think PCEP-LS is a promising protocol for centralized control networks. I also support this work to progress in PCE WG.

Thanks & Best Regards,
Wei

发件人：윤빈영 <[email-masked]>
发送时间：2016-11-24 16:59
主题：Re: [Pce] Supporting PCEP-LS work as PCE WG's WG item
收件人："박춘걸"<[email-masked]>,"[email-masked]"<[email-masked]>
抄送：

Hi,

Thanks.
BIn

Dear experts of PCE WG,