Subject: [Pce] IPR Check on draft-ietf-pce-segment-routing

From: Julien Meuric <[email-masked]>
Date: Mon, 15 Jan 2018 10:40:59 +0100

Dear authors of draft-ietf-pce-segment-routing,

Could you please send an email to the PCE mailing list saying whether
you are aware of any IPR that applies to draft-ietf-pce-segment-routing
and, if so, if it has been disclosed in compliance with IETF IPR rules?
(See RFCs 3979, 4879, 3669 and 5378 for more details.)  If you are not
aware of any IPR that applies, please reply saying "I am not aware of
any IPR that applies to this draft".

A reply is required from each of you before we can proceed.

Thanks,

Julien

---

From: Jonathan Hardwick <[email-masked]>
Date: Tue, 16 Jan 2018 13:44:56 +0000

I am not aware of any IPR that applies to this draft.

Cheers
Jon

-----Original Message-----
From: Julien Meuric [mailto:[email-masked]] 
Sent: 15 January 2018 09:41
To: [email-masked]
Cc: [email-masked]
Subject: IPR Check on draft-ietf-pce-segment-routing

Could you please send an email to the PCE mailing list saying whether you are aware of any IPR that applies to draft-ietf-pce-segment-routing and, if so, if it has been disclosed in compliance with IETF IPR rules?
(See RFCs 3979, 4879, 3669 and 5378 for more details.)  If you are not aware of any IPR that applies, please reply saying "I am not aware of any IPR that applies to this draft".

Thanks,

Julien

---

From: "Siva Sivabalan (msiva)" <[email-masked]>
Date: Tue, 16 Jan 2018 14:08:25 +0000

Thanks,
Siva

-----Original Message-----
From: Jonathan Hardwick [mailto:[email-masked]] 
Sent: Tuesday, January 16, 2018 8:45 AM
To: Julien Meuric <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: RE: IPR Check on draft-ietf-pce-segment-routing

Cheers
Jon

-----Original Message-----
From: Julien Meuric [mailto:[email-masked]] 
Sent: 15 January 2018 09:41
To: [email-masked]
Cc: [email-masked]
Subject: IPR Check on draft-ietf-pce-segment-routing

Thanks,

Julien

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 16 Jan 2018 15:34:24 +0000

Julien,

I’m not aware of any IPR that applies to draft-ietf-pce-segment-routing.

Thanks,
Jeff
On Tue, Jan 16, 2018 at 06:11 Siva Sivabalan (msiva) <[email-masked]>
wrote:

> Could you please send an email to the PCE mailing list saying whether you
> are aware of any IPR that applies to draft-ietf-pce-segment-routing and, if
> so, if it has been disclosed in compliance with IETF IPR rules?
> aware of any IPR that applies, please reply saying "I am not aware of any
> IPR that applies to this draft".
>

---

From: "Clarence Filsfils (cfilsfil)" <[email-masked]>
Date: Thu, 18 Jan 2018 06:15:39 +0100

Cheers,
Clarence