Subject: [Pce] Building the PCE Agenda for IETF 101

From: Julien Meuric <[email-masked]>
Date: Mon, 19 Feb 2018 12:04:24 +0100

Hi all,

The PCE meeting for London is tentatively scheduled on Tuesday early
afternoon (same time as RIFT). If you need some face-to-face time to
progress some work, please send a slot request to the chairs and
secretary by Monday March 5 including:
- the draft(s) you want to discuss,
- the expected presenter name,
- the requested duration, including question time as part of the slot,
- the reason why you need face-to-face time as opposed to using the
mailing list (open 24/7).

Thank you,

Jon & Julien

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 19 Feb 2018 16:34:31 -0000

Hi Julien, all.

> - the draft(s) you want to discuss,

draft-li-pce-pcep-flowspec-03.txt

> - the expected presenter name,

Adrian Farrel

> - the requested duration, including question time as part of the slot,

10 minutes

> mailing list (open 24/7).

Weeell, we don't actually have anything to discuss, but we figure that it is now
four months since there was general support for moving this forward as WG work,
and while we have been working on the text and on implementation, we don't seem
to have got any traction with the WG chairs. So, we would spend our 10 minutes
helping the chairs prioritise thee WG work :-)

Of course, if the WG would like a reminder of what this work is and why it is
important, we would happily deliver that. OTOH, rtfm.

A

---

From: Jonathan Hardwick <[email-masked]>
Date: Tue, 20 Feb 2018 13:42:13 +0000

Hi Adrian

Thanks for the suggestion and for the gentle reminder.  I have just polled for adoption of this draft.  Given this, it does not sound like you will need this slot, after all.  Of course, if the poll throws up issues that must be discussed, or something else turns up, please feel free to renew your request.

Best regards
Jon and Julien

-----Original Message-----
From: Adrian Farrel [mailto:[email-masked]] 
Sent: 19 February 2018 16:35
To: [email-masked]; [email-masked]
Subject: RE: [Pce] Building the PCE Agenda for IETF 101

Hi Julien, all.

Adrian Farrel

10 minutes

> mailing list (open 24/7).

Weeell, we don't actually have anything to discuss, but we figure that it is now four months since there was general support for moving this forward as WG work, and while we have been working on the text and on implementation, we don't seem to have got any traction with the WG chairs. So, we would spend our 10 minutes helping the chairs prioritise thee WG work :-)

Of course, if the WG would like a reminder of what this work is and why it is important, we would happily deliver that. OTOH, rtfm.

A