Subject: [Pce] WG adoption poll for draft-li-pce-pcep-flowspec-03

From: Jonathan Hardwick <[email-masked]>
Date: Tue, 20 Feb 2018 13:34:01 +0000

Dear PCE WG

This is the start of a two week poll on making draft-li-pce-pcep-flowspec-03 a PCE working group document.
https://datatracker.ietf.org/doc/draft-li-pce-pcep-flowspec/

Please review the draft and send an email to the list indicating "yes/support" or "no/do not support".  If indicating no, please state your reasons.  If yes, please also feel free to provide comments you'd like to see addressed once the document is a WG document.

The poll ends on Tuesday, March 6.

Many thanks,

Jon and Julien

---

From: Dhruv Dhody <[email-masked]>
Date: Tue, 20 Feb 2018 19:18:26 +0530

Yes/Support!

Regards,
Dhruv (co-author)

On Tue, Feb 20, 2018 at 7:04 PM, Jonathan Hardwick <
[email-masked]> wrote:

> Dear PCE WG
>
>
>
> This is the start of a two week poll on making
> draft-li-pce-pcep-flowspec-03 a PCE working group document.
>
> Please review the draft and send an email to the list indicating
> “yes/support” or “no/do not support”.  If indicating no, please state your
> reasons.  If yes, please also feel free to provide comments you'd like to
> see addressed once the document is a WG document.
>
>
>

---

From: Daniele Ceccarelli <[email-masked]>
Date: Tue, 20 Feb 2018 13:49:54 +0000

Yes/support

BR
Daniele

From: Pce [mailto:[email-masked]] On Behalf Of Dhruv Dhody
Sent: martedì 20 febbraio 2018 14:48
To: Jonathan Hardwick <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [Pce] WG adoption poll for draft-li-pce-pcep-flowspec-03

Yes/Support!

Regards,
Dhruv (co-author)

On Tue, Feb 20, 2018 at 7:04 PM, Jonathan Hardwick <[email-masked]<mailto:[email-masked]>> wrote:
Dear PCE WG

Please review the draft and send an email to the list indicating “yes/support” or “no/do not support”.  If indicating no, please state your reasons.  If yes, please also feel free to provide comments you'd like to see addressed once the document is a WG document.

Many thanks,

Jon and Julien

---

From: Huaimo Chen <[email-masked]>
Date: Tue, 20 Feb 2018 14:33:51 +0000

Yes/Support.

Best Regards,
Huaimo
From: Pce [mailto:[email-masked]] On Behalf Of Jonathan Hardwick
Sent: Tuesday, February 20, 2018 8:34 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [Pce] WG adoption poll for draft-li-pce-pcep-flowspec-03

Dear PCE WG

Many thanks,

Jon and Julien

---

From: Leeyoung <[email-masked]>
Date: Tue, 20 Feb 2018 14:42:24 +0000

Hi,

Yes/support.

Thanks,
Young

From: Pce [mailto:[email-masked]] On Behalf Of Jonathan Hardwick
Sent: Tuesday, February 20, 2018 7:34 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [Pce] WG adoption poll for draft-li-pce-pcep-flowspec-03

Dear PCE WG

Many thanks,

Jon and Julien

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 20 Feb 2018 15:16:38 -0000

Unsurprisingly, I also think we should adopt this drafts.
To me it seems like a critical piece of function that we "forgot" when we
started to allow thee PCE to have control.
AFAIK current implementations "bodge" around the issue backing up PCEP messages
with other control messages (such as Netconf) to say how the LSP should be used.
We need a consolidated approach.
 
Thanks,
Adrian
 
From: Pce [mailto:[email-masked]] On Behalf Of Jonathan Hardwick
Sent: 20 February 2018 13:34
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [Pce] WG adoption poll for draft-li-pce-pcep-flowspec-03
 
Dear PCE WG
 
This is the start of a two week poll on making draft-li-pce-pcep-flowspec-03 a
PCE working group document.
https://datatracker.ietf.org/doc/draft-li-pce-pcep-flowspec/
 
Please review the draft and send an email to the list indicating "yes/support"
or "no/do not support".  If indicating no, please state your reasons.  If yes,
please also feel free to provide comments you'd like to see addressed once the
document is a WG document.

Many thanks,
 
Jon and Julien

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 20 Feb 2018 10:38:48 -0500

I’d “carefully” support the adoption, while functionality is needed, and having complete set in a single protocol has its advantages (and complexity associated), we already have one “kitchen sink” protocol, that has however been designed to support 100M of entries and deal with bursty data, PCEP is yet to get there. Deployment consideration section would be of great value.

Cheers,

Jeff

From: Pce <[email-masked]> on behalf of Adrian Farrel <[email-masked]>
Reply-To: <[email-masked]>
Date: Tuesday, February 20, 2018 at 10:17
To: Jonathan Hardwick <[email-masked]>, <[email-masked]>
Cc: <[email-masked]>, <[email-masked]>
Subject: Re: [Pce] WG adoption poll for draft-li-pce-pcep-flowspec-03

To me it seems like a critical piece of function that we "forgot" when we started to allow thee PCE to have control.

AFAIK current implementations "bodge" around the issue backing up PCEP messages with other control messages (such as Netconf) to say how the LSP should be used.

Thanks,

Adrian

Dear PCE WG

Many thanks,

Jon and Julien

_______________________________________________ Pce mailing list [email-masked] https://www.ietf.org/mailman/listinfo/pce

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 20 Feb 2018 17:53:11 -0000

Jeff, I definitely agree with you about kitchen sinks.
OTOH, in this case the lack of coordination is actually painful and creates a mess since each vendor uses a different way to instruct its devices after a PCinitiate has completed successfully.
 
A Deployment Considerations section sounds just the thing. Maybe we will lean on you for text after adoption :-)
 
A

From: Jeff Tantsura [mailto:[email-masked]] 
Sent: 20 February 2018 15:39
To: [email-masked]; 'Jonathan Hardwick'; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: [Pce] WG adoption poll for draft-li-pce-pcep-flowspec-03

Cheers,
Jeff

Thanks,
Adrian

Dear PCE WG
 
This is the start of a two week poll on making draft-li-pce-pcep-flowspec-03 a PCE working group document.
 <https://datatracker.ietf.org/doc/draft-li-pce-pcep-flowspec/> https://datatracker.ietf.org/doc/draft-li-pce-pcep-flowspec/

 
Many thanks,
 
Jon and Julien

---

From: Jeff Tantsura <[email-masked]>
Date: Wed, 21 Feb 2018 20:21:11 -0500

Adrian,

Would be my pleasure ;-)

Regards,
Jeff

> On Feb 20, 2018, at 12:53, Adrian Farrel <[email-masked]> wrote:
>

---

From: "Takuya Miyasaka" <[email-masked]>
Date: Thu, 22 Feb 2018 10:44:30 +0900

Yes/Support

Thanks,
Takuya

> -----Original Message-----
> 
> Dear PCE WG
> 
> 
> 
> Please review the draft and send an email to the list indicating "yes/support" or "no/do not support".  If indicating
> no, please state your reasons.  If yes, please also feel free to provide comments you'd like to see addressed once the

---

From: Lizhenbin <[email-masked]>
Date: Thu, 22 Feb 2018 02:18:03 +0000

yes/support (as the co-author).

Best Regards,
Zhenbin(Robin)

发件人: Jonathan Hardwick [mailto:[email-masked]]
发送时间: 2018年2月20日 21:34
收件人: [email-masked]
抄送: [email-masked]; [email-masked]
主题: WG adoption poll for draft-li-pce-pcep-flowspec-03

Dear PCE WG

Many thanks,

Jon and Julien

---

From: "Aijun Wang" <[email-masked]>
Date: Fri, 23 Feb 2018 16:51:59 +0800

Yes/Support

发件人: Jonathan Hardwick [mailto:[email-masked]] 
发送时间: 2018年2月20日 21:34
收件人: [email-masked]
抄送: [email-masked]; [email-masked]
主题: [Pce] WG adoption poll for draft-li-pce-pcep-flowspec-03

Dear PCE WG

This is the start of a two week poll on making draft-li-pce-pcep-flowspec-03
a PCE working group document.

Please review the draft and send an email to the list indicating
“yes/support” or “no/do not support”.  If indicating no, please state
your reasons.  If yes, please also feel free to provide comments you'd like
to see addressed once the document is a WG document.

Many thanks,

Jon and Julien