Subject: Re: [Pce] Adoption Poll for draft-raghu-pce-lsp-control-request

From: "RAGHURAM, ASWATNARAYAN" <[email-masked]>
Date: Fri, 2 Feb 2018 17:25:39 +0000

I am in full support of the changes and in full support of this draft. 
I would like to thank all of the supports that we are getting for this draft.

A. Raghuram
Global IP/MPLS Backbone Design & Development
732-420-2471
[email-masked]

This communication may contain information that is privileged, or confidential. If you are not the intended recipient, please note  FYI that any dissemination, distribution or copying of this communication is strictly prohibited.  Anyone who receives this message in error should notify the sender immediately by telephone or by return e-mail and delete it from his or her computer. 

-----Original Message-----
From: Pce [mailto:[email-masked]] On Behalf Of Julien Meuric
Sent: Monday, January 22, 2018 10:05 AM
To: [email-masked]
Subject: [Pce] Adoption Poll for draft-raghu-pce-lsp-control-request

Hi all,

Back in Prague, draft-raghu-pce-lsp-control-request raised clear interest. Since then, the authors have done their homework, including the removal of suggested values. Let us now share the question with the whole WG: do you think draft-raghu-pce-lsp-control-request is a good foundation for a PCE WG item?
Please send your responses to the PCE list, including rationales in case of disagreement.

Thanks,

Jon & Julien

_______________________________________________
Pce mailing list
[email-masked]
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_pce&d=DwICAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=QNToJ4byfiy_4vy6H7dTgAPqN3XciMGI3LRm7GcpRS0&m=wURoF-Mabq0cYy4wiuHB-gJPa-hn0pwXy-zOIZx0f4w&s=FOvyqqUP6xJ8bucKyLF2AImz9XRU-jTSkRGwHJ2TX5s&e=

---

From: "GODDARD, AL" <[email-masked]>
Date: Fri, 2 Feb 2018 19:05:30 +0000

In full support of this draft.

Al Goddard
Principal Member of Technical Staff
AT&T Labs - Packet Optical Network
732.420.0286 - Q

This email and any files transmitted with it are AT&T property, are confidential, and are intended solely for the use of the individual or entity to whom this email is addressed. If you are not one of the named recipient(s) or otherwise have reason to believe that you have received this message in error, please notify the sender and delete this message immediately from your computer. Any other use, retention, dissemination, forwarding, printing, or copying of this email is strictly prohibited.

-----Original Message-----
From: Pce [mailto:[email-masked]] On Behalf Of Julien Meuric
Sent: Monday, January 22, 2018 10:05 AM
To: [email-masked]
Subject: [Pce] Adoption Poll for draft-raghu-pce-lsp-control-request

Hi all,

Thanks,

Jon & Julien

_______________________________________________
Pce mailing list
[email-masked]
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_pce&d=DwICAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=dBQU2WlitK5DqmLybyoy9w&m=cKwryO0JMLt1UsAy5gDfD6h7-ANldaIS3QNXLSW2GB8&s=ClAokRODdQ1DvYBKm8IqaeHAzxQa9Apwx9V2VgBUDfI&e=

---

From: "Jay Karthik (jakarthi)" <[email-masked]>
Date: Sat, 3 Feb 2018 01:12:21 +0000

Yes/support as co-author.

Thanks,
Jay

On 1/22/18, 10:05 AM, "Pce on behalf of Julien Meuric" <[email-masked] on behalf of [email-masked]> wrote:

    Hi all,
    
    Back in Prague, draft-raghu-pce-lsp-control-request raised clear
    interest. Since then, the authors have done their homework, including
    the removal of suggested values. Let us now share the question with the
    whole WG: do you think draft-raghu-pce-lsp-control-request is a good
    foundation for a PCE WG item?
    Please send your responses to the PCE list, including rationales in case
    of disagreement.
    
    Thanks,
    
    Jon & Julien
    
    _______________________________________________
    Pce mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/pce

---

From: "Rakesh Gandhi (rgandhi)" <[email-masked]>
Date: Mon, 5 Feb 2018 15:09:30 +0000

Hi WG, Julien,

Yes, Support the adoption of this important draft.

Thanks,
Rakesh

On 2018-01-22, 10:05 AM, "Pce on behalf of Julien Meuric" <[email-masked] on behalf of [email-masked]> wrote:

    Hi all,

    Thanks,
    
    Jon & Julien

---

From: Julien Meuric <[email-masked]>
Date: Fri, 9 Feb 2018 12:08:39 +0100

Hi all,

Thanks to those who responded to the poll. It confirms the consensus we
originally had in the room. The I-D is adopted as a WG document.

Authors, please submit draft-ietf-pce-lsp-control-request-00.

Cheers,

Jon & Julien