Subject: [Pce] Chair's pre-adoption review of draft-leedhody-pce-vn-association-07

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 18 Jun 2019 22:11:24 +0100

Hi,

Since you indicated that you thought your draft was ready for adoption
by the working group, I have done a quick review. I realise that this
is work in progress and does not need to be perfect or even complete
at this stage, so I have tried to just pick out some points to tidy up
the document so that an adoption poll will be a bit smoother.

Thanks,

Adrian

====

The Table of Contents seems to be out of date.

---

It would be really helpful if you could include an Implementation
Status section consistent with the working group policy. If you have
nothing to report then just simply report that you have nothing to
report.

---

Section 3 has
   An LSP MUST belong to a single VNAG.

I think you probably mean...
   An LSP MUST NOT belong to more than one VNAG.

---

The figure at the top of page 6 seems to be about explaining VNs, but
you probably don't need to do that in this document.

---

Section 4

   The VIRTUAL-NETWORK-TLV MUST be included in VNAG object.

I think the "VNAG object" is an Association Object with the Association
Type set to "VNAG".

---

Section 6

Could you think about the implications of the VN name being in clear
text.

---

From: Young Lee <[email-masked]>
Date: Wed, 19 Jun 2019 14:12:23 +0000

Hi Adrian, 

Thanks for your review and paying attention to this draft. All your comments are agreed and as such the proposed revision has incorporated your comments. Please see the proposed revision and the diff file attached. If you have any question on the revision, please let us know.

I will upload the draft shortly. 

Thanks.
Young

-----Original Message-----
From: Adrian Farrel [mailto:[email-masked]] 
Sent: Tuesday, June 18, 2019 4:11 PM
To: [email-masked]
Cc: 'pce-chairs' <[email-masked]>; [email-masked]
Subject: Chair's pre-adoption review of draft-leedhody-pce-vn-association-07

Hi,

Since you indicated that you thought your draft was ready for adoption by the working group, I have done a quick review. I realise that this is work in progress and does not need to be perfect or even complete at this stage, so I have tried to just pick out some points to tidy up the document so that an adoption poll will be a bit smoother.

Thanks,

Adrian

====

---

It would be really helpful if you could include an Implementation Status section consistent with the working group policy. If you have nothing to report then just simply report that you have nothing to report.

---

Section 3 has

---

The figure at the top of page 6 seems to be about explaining VNs, but you probably don't need to do that in this document.

---

Section 4

I think the "VNAG object" is an Association Object with the Association Type set to "VNAG".

---

Section 6

Could you think about the implications of the VN name being in clear text.