Subject: [Pce] IPR poll on draft-ietf-pce-lsp-control-request-04

From: Hariharan Ananthakrishnan <[email-masked]>
Date: Tue, 4 Jun 2019 17:56:17 -0700

Hi Authors,

In preparation for Working Group last call on this draft, I'd like all
authors and contributors to confirm on the list that they are in compliance
with IETF IPR rules.

Please respond (copying the mailing list) to say one of:

I am not aware of any IPR applicable to this draft that should be disclosed
in accordance with IETF IPR rules.

I am aware of IPR applicable to this draft, and it has already been
disclosed to the IETF.

I am aware of IPR applicable to this draft, but that has not yet been
disclosed to the IETF. I will work to ensure that it will be disclosed in a
timely manner.

Thanks,
- Hari

---

From: "Siva Sivabalan (msiva)" <[email-masked]>
Date: Wed, 12 Jun 2019 11:31:24 +0000

Thanks,
Siva

[banner12]

Siva Sivabalan
PRINCIPAL ENGINEER.ENGINEERING
[email-masked]<mailto:[email-masked]>
Tel: +1 613 254 3782
Cisco Systems, Inc.
2000 Innovation Drive
KANATA
K2K 3E8
Canada
cisco.com

[http://www.cisco.com/assets/swa/img/thinkbeforeyouprint.gif]Think before you print.
This email may contain confidential and privileged material for the sole use of the intended recipient. Any review, use, distribution or disclosure by others is strictly prohibited. If you are not the intended recipient (or authorized to receive for the recipient), please contact the sender by reply email and delete all copies of this message.
Please click here<http://www.cisco.com/web/about/doing_business/legal/cri/index.html> for Company Registration Information.

From: Hariharan Ananthakrishnan <[email-masked]>
Sent: Tuesday, June 4, 2019 8:56 PM
To: [email-masked]; [email-masked]; [email-masked]; Jay Karthik (jakarthi) <[email-masked]>; Siva Sivabalan (msiva) <[email-masked]>; Jon Parker (jdparker) <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: IPR poll on draft-ietf-pce-lsp-control-request-04

Hi Authors,

with IETF IPR rules.

disclosed to the IETF.

timely manner.

Thanks,

- Hari

---

From: "RAGHURAM, ASWATNARAYAN" <[email-masked]>
Date: Wed, 12 Jun 2019 12:45:27 +0000

Thanks

A.Raghuram
Lead Member of Technical Staff
Network Infrastructure and Services
AT&T Services, Inc.
200 S. Laurel Av, Room C5-2Z01, Middletown, NJ 07748
O 732.420.2471 | [email-masked]

This communication may contain information that is privileged, or confidential. If you are not the intended recipient, please note  FYI that any dissemination, distribution or copying of this communication is strictly prohibited.  Anyone who receives this message in error should notify the sender immediately by telephone or by return e-mail and delete it from his or her computer.

From: Siva Sivabalan (msiva) <[email-masked]>
Sent: Wednesday, June 12, 2019 7:31 AM
To: Hariharan Ananthakrishnan <[email-masked]>; RAGHURAM, ASWATNARAYAN <[email-masked]>; GODDARD, AL <[email-masked]>; YADLAPALLI, CHAITANYA <[email-masked]>; Jay Karthik (jakarthi) <[email-masked]>; Jon Parker (jdparker) <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: RE: IPR poll on draft-ietf-pce-lsp-control-request-04

Thanks,
Siva

[banner12]

Siva Sivabalan

Cisco Systems, Inc.
2000 Innovation Drive
KANATA
K2K 3E8
Canada
cisco.com

This email may contain confidential and privileged material for the sole use of the intended recipient. Any review, use, distribution or disclosure by others is strictly prohibited. If you are not the intended recipient (or authorized to receive for the recipient), please contact the sender by reply email and delete all copies of this message.
Please click here<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.cisco.com_web_about_doing-5Fbusiness_legal_cri_index.html&d=DwMGaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=_z_mFV0kkYNAqjNJjFwtfw&m=Rs5_gC_vbPi6CpTDetzPZTEZq2CIfbzA0Cwsw6BxWr0&s=jLvAN0xAdeaVHCSNByO9jIak2YDETLAf85l8wbtUxyI&e=> for Company Registration Information.

From: Hariharan Ananthakrishnan <[email-masked]<mailto:[email-masked]>>
Sent: Tuesday, June 4, 2019 8:56 PM
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Jay Karthik (jakarthi) <[email-masked]<mailto:[email-masked]>>; Siva Sivabalan (msiva) <[email-masked]<mailto:[email-masked]>>; Jon Parker (jdparker) <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: IPR poll on draft-ietf-pce-lsp-control-request-04

Hi Authors,

with IETF IPR rules.

disclosed to the IETF.

timely manner.

Thanks,

- Hari

---

From: "RAGHURAM, ASWATNARAYAN" <[email-masked]>
Date: Wed, 12 Jun 2019 12:46:20 +0000

I am not aware of any IPR applicable to this draft that should be disclosed
in accordance with IETF IPR rules

Thanks

A.Raghuram

From: Hariharan Ananthakrishnan <[email-masked]>
Sent: Tuesday, June 4, 2019 8:56 PM
To: RAGHURAM, ASWATNARAYAN <[email-masked]>; GODDARD, AL <[email-masked]>; YADLAPALLI, CHAITANYA <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: IPR poll on draft-ietf-pce-lsp-control-request-04

Hi Authors,

with IETF IPR rules.

disclosed to the IETF.

timely manner.

Thanks,

- Hari

---

From: "YADLAPALLI, CHAITANYA" <[email-masked]>
Date: Wed, 12 Jun 2019 12:59:04 +0000

Thanks,
Chaitanya

From: Hariharan Ananthakrishnan <[email-masked]>
Sent: Tuesday, June 04, 2019 8:56 PM
To: RAGHURAM, ASWATNARAYAN <[email-masked]>; GODDARD, AL <[email-masked]>; YADLAPALLI, CHAITANYA <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: IPR poll on draft-ietf-pce-lsp-control-request-04

Hi Authors,

with IETF IPR rules.

disclosed to the IETF.

timely manner.

Thanks,

- Hari

---

From: "Jon Parker (jdparker)" <[email-masked]>
Date: Wed, 12 Jun 2019 13:11:35 +0000

Thanks,

Jon

From: Hariharan Ananthakrishnan <[email-masked]>
Sent: June 4, 2019 8:56 PM
To: [email-masked]; [email-masked]; [email-masked]; Jay Karthik (jakarthi) <[email-masked]>; Siva Sivabalan (msiva) <[email-masked]>; Jon Parker (jdparker) <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: IPR poll on draft-ietf-pce-lsp-control-request-04

Hi Authors,

with IETF IPR rules.

disclosed to the IETF.

timely manner.

Thanks,

- Hari

---

From: "Jay Karthik (jakarthi)" <[email-masked]>
Date: Wed, 12 Jun 2019 14:07:38 +0000

Thanks,

Jay

Hi Authors,

with IETF IPR rules.

disclosed to the IETF.

timely manner.

Thanks,

- Hari

---

From: "GODDARD, AL" <[email-masked]>
Date: Wed, 12 Jun 2019 18:17:35 +0000

Al Goddard

From: Pce <[email-masked]> On Behalf Of Hariharan Ananthakrishnan
Sent: Tuesday, June 04, 2019 8:56 PM
To: RAGHURAM, ASWATNARAYAN <[email-masked]>; GODDARD, AL <[email-masked]>; YADLAPALLI, CHAITANYA <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: [Pce] IPR poll on draft-ietf-pce-lsp-control-request-04

Hi Authors,

with IETF IPR rules.

disclosed to the IETF.

timely manner.

Thanks,

- Hari

---

From: Mahendra Singh Negi <[email-masked]>
Date: Thu, 13 Jun 2019 04:37:14 +0000

Hi,

I am not aware of any IPR applicable to this draft that should be disclosed in accordance with IETF IPR rules.

Regards,
Mahendra

From: Hariharan Ananthakrishnan [mailto:[email-masked]]
Sent: 05 June 2019 06:26
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; Mahendra Singh Negi <[email-masked]>
Cc: [email-masked]
Subject: IPR poll on draft-ietf-pce-lsp-control-request-04

Hi Authors,

with IETF IPR rules.

disclosed to the IETF.

timely manner.

Thanks,

- Hari