Subject: [Pce] Request for WG adoption of draft-li-pce-sr-bidir-path-06.txt

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Mon, 19 Aug 2019 14:07:16 +0000

Hi WG and Chairs,

We just updated the draft-li-pce-sr-bidir-path.  Major modifications:

    * add Implementation Status
    * move SRv6 related text to appendix
    * add Manageability Considerations

Since the text is mature in this draft, we would like to ask for WG adoption for this draft (Though it has been waiting in WG adoption queue for a while.^-^)

If possible, we would like to request IANA early allocation for helping implementation. 

Comments are welcome! 

Many thanks,
Cheng

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Monday, August 19, 2019 9:51 PM
To: Rakesh Gandhi <[email-masked]>; Quan Xiong <[email-masked]>; Weiqiang Cheng <[email-masked]>; Mach Chen <[email-masked]>; Dongjie (Jimmy) <[email-masked]>; Mach Chen <[email-masked]>; Chengli (Cheng Li) <[email-masked]>; Lizhenbin <[email-masked]>
Subject: New Version Notification for draft-li-pce-sr-bidir-path-06.txt

A new version of I-D, draft-li-pce-sr-bidir-path-06.txt has been successfully submitted by Cheng Li and posted to the IETF repository.

Name:		draft-li-pce-sr-bidir-path
Revision:	06
Title:		PCEP Extensions for Associated Bidirectional Segment Routing (SR) Paths
Document date:	2019-08-19
Group:		Individual Submission
Pages:		16
URL:            https://www.ietf.org/internet-drafts/draft-li-pce-sr-bidir-path-06.txt
Status:         https://datatracker.ietf.org/doc/draft-li-pce-sr-bidir-path/
Htmlized:       https://tools.ietf.org/html/draft-li-pce-sr-bidir-path-06
Htmlized:       https://datatracker.ietf.org/doc/html/draft-li-pce-sr-bidir-path
Diff:           https://www.ietf.org/rfcdiff?url2=draft-li-pce-sr-bidir-path-06

Abstract:
   The Path Computation Element Communication Protocol (PCEP) provides
   mechanisms for Path Computation Elements (PCEs) to perform path
   computations in response to Path Computation Clients (PCCs) requests.
   The Stateful PCE extensions allow stateful control of Multiprotocol
   Label Switching (MPLS) Traffic Engineering (TE) Label Switched Paths
   (LSPs) using PCEP.  Furthermore, PCEP can be used for computing paths
   in Segment Routing (SR) TE networks.

   This document defines PCEP extensions for grouping two reverse
   unidirectional SR Paths into an Associated Bidirectional SR Path when
   using a Stateful PCE for both PCE-Initiated and PCC-Initiated LSPs as
   well as when using a Stateless PCE.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Dhruv Dhody <[email-masked]>
Date: Tue, 20 Aug 2019 10:41:39 +0530

Hi Cheng,

Thanks for the update and including the implementation status. Your
request for early code point is noted (and will be handled post
adoption). We will take this into consideration as we process the
adoption queue.

WG,

Please do not wait for the adoption call to review drafts, provide
comments to the authors early.

Check wiki for latest status - https://trac.ietf.org/trac/pce/wiki/WikiStart

Thanks!
Dhruv

---

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Tue, 20 Aug 2019 06:41:36 +0000

Many thanks to Chairs' hard work.

Hi PCEers, Comments are welcome!  Same for another thread about draft-li-pce-sr-path-segment-08.  Save one email in ML!

Thanks,
Cheng

-----Original Message-----
From: Dhruv Dhody [mailto:[email-masked]] 
Sent: Tuesday, August 20, 2019 1:12 PM
To: Chengli (Cheng Li) <[email-masked]>
Cc: [email-masked]; pce-chairs <[email-masked]>
Subject: Re: Request for WG adoption of draft-li-pce-sr-bidir-path-06.txt

Hi Cheng,

Thanks for the update and including the implementation status. Your request for early code point is noted (and will be handled post adoption). We will take this into consideration as we process the adoption queue.

WG,

Please do not wait for the adoption call to review drafts, provide comments to the authors early.

Thanks!
Dhruv

On Mon, Aug 19, 2019 at 7:37 PM Chengli (Cheng Li) <[email-masked]> wrote:
> Since the text is mature in this draft, we would like to ask for WG 
> adoption for this draft (Though it has been waiting in WG adoption 
> queue for a while.^-^)
>
> To: Rakesh Gandhi <[email-masked]>; Quan Xiong 
> <[email-masked]>; Weiqiang Cheng 
> <[email-masked]>; Mach Chen <[email-masked]>; 
> Dongjie (Jimmy) <[email-masked]>; Mach Chen 
> <[email-masked]>; Chengli (Cheng Li) <[email-masked]>; 
> Lizhenbin <[email-masked]>