Subject: Re: [Pce] PCE WG Adoption poll for draft-leedhody-pce-vn-association

From: 윤빈영 <[email-masked]>
Date: Tue, 6 Aug 2019 00:37:34 +0000

Yes/Support.

I think that it is useful to provide a solution for VN service based on PCE.

Best regards,

Bin

________________________________
보낸 사람 : "Adrian Farrel" <[email-masked]>
보낸 날짜 : 2019-07-14 22:01:05 ( +09:00 )
받는 사람 : [email-masked] <[email-masked]>
참조 : [email-masked] <[email-masked]>
제목 : [Pce] PCE WG Adoption poll for draft-leedhody-pce-vn-association

Hi WG,

He authors of draft-leedhody-pce-vn-association have been asking for

adoption and...

- the base PCEP association extensions seem to be stable and advancing

- I did an early review and the authors span a new version

So, this starts an adoption poll for the draft. Because IETF-105 is imminent

and you all have lots to do and read, we'll make this a three week poll

ending on 4th August.

Please send your comments of support or antipathy.

In either case, please indicate whether or not you have read the draft, and

if you support it, please say whether or not you propose to and even

possibly implement the draft.

Many thanks,

Adrian (for the chairs)

_______________________________________________

Pce mailing list

[email-masked]

https://www.ietf.org/mailman/listinfo/pce

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 14 Aug 2019 16:50:38 +0100

Hi PCE WG,

The adoption poll for this draft was not overwhelming. Possibly this was
because of the overlap with IETF-105 when you were all busy.

Thanks to everyone who did respond to the poll. If there are any more of you
out there who think the WG should adopt this work please speak up.
Especially happy to hear form those who have read the draft, and those who
plan to help with reviews and implementations.

Thanks,
Adrian (still trying to step down!)

-----Original Message-----
From: Pce <[email-masked]> On Behalf Of Adrian Farrel
Sent: 14 July 2019 14:00
To: [email-masked]
Cc: [email-masked]
Subject: [Pce] PCE WG Adoption poll for draft-leedhody-pce-vn-association

Hi WG,

Many thanks,
Adrian (for the chairs)

---

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Thu, 15 Aug 2019 02:38:39 +0000

Support. The draft will help on virtual network in PCE architecture, and the text is mature with implementation status as well.

I am thinking that I should read more drafts of PCE association, so many good ideas! 

Thanks to the authors and contributors, the stepping down chair as well.     :)

Best Regards,
Cheng

-----Original Message-----
From: Pce [mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: Wednesday, August 14, 2019 11:51 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Pce] PCE WG Adoption poll for draft-leedhody-pce-vn-association

Hi PCE WG,

The adoption poll for this draft was not overwhelming. Possibly this was because of the overlap with IETF-105 when you were all busy.

Thanks to everyone who did respond to the poll. If there are any more of you out there who think the WG should adopt this work please speak up.
Especially happy to hear form those who have read the draft, and those who plan to help with reviews and implementations.

Thanks,

-----Original Message-----
From: Pce <[email-masked]> On Behalf Of Adrian Farrel
Sent: 14 July 2019 14:00
To: [email-masked]
Cc: [email-masked]
Subject: [Pce] PCE WG Adoption poll for draft-leedhody-pce-vn-association

Hi WG,

He authors of draft-leedhody-pce-vn-association have been asking for adoption and...

So, this starts an adoption poll for the draft. Because IETF-105 is imminent and you all have lots to do and read, we'll make this a three week poll ending on 4th August.

In either case, please indicate whether or not you have read the draft, and if you support it, please say whether or not you propose to and even possibly implement the draft.

Many thanks,
Adrian (for the chairs)

---

From: "Aijun Wang" <[email-masked]>
Date: Thu, 15 Aug 2019 11:49:55 +0800

Hi, All:

Support for the adoption.

One suggestion is the following:

As described in section 3.2
<https://tools.ietf.org/html/draft-ietf-pce-association-group-10#section-3.2
>  of [draft ietf-pce-association-group]:

“PCEP extensions that define a new association type should clarify the
relationship between the SVEC object and the association type, if any.”
 
As the VN creation request if from the customer, can the
“Requestion-ID-number” be used to association these PCE initiated
associated LSPs? Add some text to clarify this may be more helpful.

Best Regards.

Aijun Wang

China Telecom

-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]] 代表 Adrian
Farrel
发送时间: 2019年8月14日 23:51
收件人: [email-masked]
抄送: [email-masked]
主题: Re: [Pce] PCE WG Adoption poll for draft-leedhody-pce-vn-association

Hi PCE WG,

Thanks,

-----Original Message-----

From: Pce < <mailto:[email-masked]> [email-masked]> On Behalf Of
Adrian Farrel

Sent: 14 July 2019 14:00

To:  <mailto:[email-masked]> [email-masked]

Cc:  <mailto:[email-masked]>
[email-masked]

Hi WG,

Many thanks,

Adrian (for the chairs)

Pce mailing list

 <mailto:[email-masked]> [email-masked]

 <https://www.ietf.org/mailman/listinfo/pce>
https://www.ietf.org/mailman/listinfo/pce

Pce mailing list

 <mailto:[email-masked]> [email-masked]

 <https://www.ietf.org/mailman/listinfo/pce>
https://www.ietf.org/mailman/listinfo/pce