Subject: [Pce] IPR Poll on draft-barth-pce-segment-routing-policy-cp-06

From: Hariharan Ananthakrishnan <[email-masked]>
Date: Mon, 8 Jun 2020 08:49:12 -0700

Hi Authors,

In preparation for WG adoption on this draft, I'd like all
authors and contributors to confirm on the list that they are in compliance
with IETF IPR rules.

Please respond (copying the mailing list) to say one of:

I am not aware of any IPR applicable to this draft that should be disclosed
in accordance with IETF IPR rules.

I am aware of IPR applicable to this draft, and it has already been
disclosed to the IETF.

I am aware of IPR applicable to this draft, but that has not yet been
disclosed to the IETF. I will work to ensure that it will be disclosed in a
timely manner.

Thanks,
- Hari

---

From: "Mike Koldychev (mkoldych)" <[email-masked]>
Date: Mon, 8 Jun 2020 15:56:44 +0000

I am not aware of any IPR applicable to this draft.

Thanks,
Mike.

From: Hariharan Ananthakrishnan <[email-masked]>
Sent: Monday, June 8, 2020 11:49 AM
To: Mike Koldychev (mkoldych) <[email-masked]>; [email-masked]; Colby Barth <[email-masked]>; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: IPR Poll on draft-barth-pce-segment-routing-policy-cp-06

Hi Authors,

with IETF IPR rules.

disclosed to the IETF.

timely manner.

Thanks,

- Hari

---

From: Colby Barth <[email-masked]>
Date: Mon, 8 Jun 2020 17:09:12 +0000

--Colby

From: Hariharan Ananthakrishnan <[email-masked]>
Date: Monday, June 8, 2020 at 11:49 AM
To: "Mike Koldychev (mkoldych)" <[email-masked]>, "[email-masked]" <[email-masked]>, Colby Barth <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: IPR Poll on draft-barth-pce-segment-routing-policy-cp-06

[External Email. Be cautious of content]

Hi Authors,

with IETF IPR rules.

disclosed to the IETF.

timely manner.

Thanks,

- Hari

Juniper Business Use Only

---

From: "Pengshuping (Peng Shuping)" <[email-masked]>
Date: Tue, 9 Jun 2020 01:42:46 +0000

Best regards,
Shuping

From: Hariharan Ananthakrishnan [mailto:[email-masked]]
Sent: Monday, June 8, 2020 11:49 PM
To: Mike Koldychev (mkoldych) <[email-masked]>; [email-masked]; Colby Barth <[email-masked]>; Pengshuping (Peng Shuping) <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: IPR Poll on draft-barth-pce-segment-routing-policy-cp-06

Hi Authors,

with IETF IPR rules.

disclosed to the IETF.

timely manner.

Thanks,

- Hari

---

From: "Bidgoli, Hooman (Nokia - CA/Ottawa)" <[email-masked]>
Date: Tue, 9 Jun 2020 02:30:14 +0000

Thanks
Hooman
From: Hariharan Ananthakrishnan <[email-masked]>
Sent: Monday, June 8, 2020 11:49 AM
To: Mike Koldychev (mkoldych) <[email-masked]>; [email-masked]; Colby Barth <[email-masked]>; [email-masked]; Bidgoli, Hooman (Nokia - CA/Ottawa) <[email-masked]>
Cc: [email-masked]
Subject: IPR Poll on draft-barth-pce-segment-routing-policy-cp-06

Hi Authors,

with IETF IPR rules.

disclosed to the IETF.

timely manner.

Thanks,

- Hari

---

From: Siva Sivabalan <[email-masked]>
Date: Mon, 8 Jun 2020 13:30:47 -0400

Thanks,
Siva

---

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Tue, 9 Jun 2020 12:34:14 +0000

I am not aware of any IPR applicable to this draft that should be disclosed in accordance with IETF IPR rules.

Thanks,
Cheng as a contributor.

From: Pce [mailto:[email-masked]] On Behalf Of Hariharan Ananthakrishnan
Sent: Monday, June 8, 2020 11:49 PM
To: Mike Koldychev (mkoldych) <[email-masked]>; [email-masked]; Colby Barth <[email-masked]>; Pengshuping (Peng Shuping) <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: [Pce] IPR Poll on draft-barth-pce-segment-routing-policy-cp-06

Hi Authors,

with IETF IPR rules.

disclosed to the IETF.

timely manner.

Thanks,

- Hari