Subject: [Pce] IPR Poll on draft-ietf-pce-binding-label-sid-07

From: Hariharan Ananthakrishnan <[email-masked]>
Date: Thu, 18 Mar 2021 10:10:19 -0700

Hi Authors,

In preparation for WG Last Call on this draft, I'd like all
authors and contributors to confirm on the list that they are in compliance
with IETF IPR rules.

Please respond (copying the mailing list) to say one of:

I am not aware of any IPR applicable to this draft that should be disclosed
in accordance with IETF IPR rules.

I am aware of the IPR applicable to this draft, and it has already been
disclosed to the IETF.

I am aware of IPR applicable to this draft, but that has not yet been
disclosed to the IETF. I will work to ensure that it will be disclosed in a
timely manner.

Thanks,
- Hari

---

From: Stefano Previdi <[email-masked]>
Date: Thu, 18 Mar 2021 18:19:41 +0100

Hi,

I am not aware of any IPR applicable to this draft that should be
disclosed in accordance with IETF IPR rules.

Thanks.
s.

---

From: "Mike Koldychev (mkoldych)" <[email-masked]>
Date: Fri, 19 Mar 2021 14:06:30 +0000

I am not aware of any IPR applicable to this draft that should be disclosed in accordance with IETF IPR rules.

Thanks,
Mike.

From: Pce <[email-masked]> On Behalf Of Hariharan Ananthakrishnan
Sent: Thursday, March 18, 2021 1:10 PM
To: [email-masked]; Clarence Filsfils (cfilsfil) <[email-masked]>; [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: [Pce] IPR Poll on draft-ietf-pce-binding-label-sid-07

Hi Authors,

with IETF IPR rules.

disclosed to the IETF.

timely manner.

Thanks,

- Hari

---

From: Jeff Tantsura <[email-masked]>
Date: Fri, 19 Mar 2021 09:53:44 -0700

Hi Hari,

I am not aware of any IPR applicable to this draft that should be disclosed.

Regards,
Jeff

> On Mar 18, 2021, at 10:10, Hariharan Ananthakrishnan <[email-masked]> wrote:
> 
> 
> Hi Authors,
>

---

From: Siva Sivabalan <[email-masked]>
Date: Fri, 19 Mar 2021 14:59:33 -0400

Thanks,
Siva

---

From: "Clarence Filsfils (cfilsfil)" <[email-masked]>
Date: Mon, 22 Mar 2021 14:57:42 +0000

I am not aware of any IPR applicable to this draft.

Cheers,
Clarence

From: Hariharan Ananthakrishnan <[email-masked]>
Sent: Thursday, March 18, 2021 18:10
To: [email-masked]; Clarence Filsfils (cfilsfil) <[email-masked]>; [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: IPR Poll on draft-ietf-pce-binding-label-sid-07

Hi Authors,

with IETF IPR rules.

disclosed to the IETF.

timely manner.

Thanks,

- Hari

---

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Thu, 25 Mar 2021 13:15:32 +0000

Hi Hari and PCE,

Cheng

From: Hariharan Ananthakrishnan [mailto:[email-masked]]
Sent: Friday, March 19, 2021 1:10 AM
To: Chengli (Cheng Li) <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: IPR Poll on draft-ietf-pce-binding-label-sid-07

Hi Authors,

with IETF IPR rules.

disclosed to the IETF.

timely manner.

Thanks,

- Hari