Subject: [Pce] I-D Action: draft-ietf-pce-stateful-interdomain-02.txt

From: [email-masked]
Date: Mon, 12 Jul 2021 10:30:04 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Path Computation Element WG of the IETF.

        Title           : PCEP Extension for Stateful Inter-Domain Tunnels
        Authors         : Olivier Dugeon
                          Julien Meuric
                          Young Lee
                          Daniele Ceccarelli
	Filename        : draft-ietf-pce-stateful-interdomain-02.txt
	Pages           : 37
	Date            : 2021-07-12

Abstract:
   This document specifies how to use a Backward Recursive or
   Hierarchical method to derive inter-domain paths in the context of
   stateful Path Computation Element (PCE).  The mechanism relies on the
   PCInitiate message to set up independent paths per domain.  Combining
   these different paths together enables them to be operated as end-to-
   end inter-domain paths, without the need for a signaling session
   between inter-domain border routers.  For this purpose, this document
   defines a new Stitching Label, new Association Type, and a new PCEP
   communication Protocol (PCEP) Capability.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-pce-stateful-interdomain/

There is also an htmlized version available at:
https://datatracker.ietf.org/doc/html/draft-ietf-pce-stateful-interdomain-02

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-pce-stateful-interdomain-02

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: <[email-masked]>
Date: Tue, 13 Jul 2021 13:32:00 +0200

Dear all, We just published a new version of draft-ietf-pce-stateful-interdomain. This revision 2 takes into account the recommendations about how to convey the Stitching Label. As decided following the discussion on the mailing list, the draft has been updated to use the TE-PATH-BINDING TLV to request and convey the Stiching Label as a Binding Value. Main modification concerns: - Section 2 to explainhow to use the TE-PATH-BINDING TLV and to define 2 new flagsfor Binding Value. Some texts have been also move from section 6 to section 2to explain how to steer traffic at inter-domain. This includes  both RSVP-TE and Segment Routing use case. - Section 3 and 4 to adapt the distributed and centralised use case accordingly  to section 2. Both use case have been generalized to RSVP-TE and Segment Routing for local path enforcement. - Section 6 to explain in which condition a domain could Nested inter-domain traffic. - Section 7 to adapt IANA requests according to section 2. As usual, comments are welcome.

Regards

Olivier, on behalf of authors

Le 12/07/2021 à 19:30, [email-masked] a écrit :
> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pce
>

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.