Subject: RE: [PCN] gauging interest in PCN

From: "Kenney, John B." <[email-masked]>
Date: Fri, 1 Dec 2006 22:37:24 -0600

I will participate in a PCN WG.

John Kenney

-----Original Message-----
From: Lars Eggert [mailto:[email-masked]] 
Sent: Friday, December 01, 2006 6:37 PM
To: [email-masked]
Subject: [PCN] gauging interest in PCN

Hi,

independent of the exact initial technical scope, I'm trying to get a  
feel for the energy of the broader community in the PCN space. There  
have been a handful of vocal proponents on the list and at the  
meeting, but I haven't heard from many people not already involved  
with authoring the set of related drafts.

If you're willing to actively participate in a PCN WG (read and  
review drafts, etc.), please speak up.

Lars
============================================================
The information contained in this message may be privileged
and confidential and protected from disclosure. If the reader
of this message is not the intended recipient, or an employee
or agent responsible for delivering this message to the
intended recipient, you are hereby notified that any reproduction,
dissemination or distribution of this communication is strictly
prohibited. If you have received this communication in error,
please notify us immediately by replying to the message and
deleting it from your computer. Thank you. Tellabs
============================================================

_______________________________________________
PCN mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pcn

---

From: "Romascanu, Dan \(Dan\) " <[email-masked]>
Date: Sat, 2 Dec 2006 14:54:50 +0200

I am interested in the PCN work and I am willing to participate in a WG,
although my bandwidth is currently rather limited. 

Dan
(speaking as an individual)

> Sent: Saturday, December 02, 2006 1:37 AM
> To: [email-masked]
> independent of the exact initial technical scope, I'm trying 
> to get a feel for the energy of the broader community in the 
> PCN space. There have been a handful of vocal proponents on 
> the list and at the meeting, but I haven't heard from many 
> people not already involved with authoring the set of related drafts.
> 
> If you're willing to actively participate in a PCN WG (read 
> and review drafts, etc.), please speak up.
> 
> Lars
> 
>

---

From: "Garcia, Nuno" <[email-masked]>
Date: Mon, 4 Dec 2006 14:06:10 -0000

Hi:
 
I'm interested in actively participate in a PCN WG.
 
Best regards,
 
Nuno M. Garcia

Lars Eggert wrote:

		Hi,
		
		independent of the exact initial technical scope, I'm
trying to get a 
		feel for the energy of the broader community in the PCN
space. There 
		have been a handful of vocal proponents on the list and
at the 
		meeting, but I haven't heard from many people not
already involved 
		with authoring the set of related drafts.
		
		If you're willing to actively participate in a PCN WG
(read and 
		review drafts, etc.), please speak up.
		
		Lars

________________________________

---

From: "Corey Alexander" <[email-masked]>
Date: Mon, 4 Dec 2006 09:21:06 -0600

I will participate, at a minimum with reading and reviewing drafts.

Corey W. Alexander 
ESN 444-8320 (972-684-8320) 
[email-masked]

-----Original Message-----
From: Lars Eggert [mailto:[email-masked]] 
Sent: Friday, December 01, 2006 6:37 PM
To: [email-masked]
Subject: [PCN] gauging interest in PCN

Hi,

Lars

---

From: "Ken Young" <[email-masked]>
Date: Mon, 4 Dec 2006 10:48:15 -0500

I am interested in participating and reading the drafts.

Cheers,
Ken

>> Message: 6
>> Date: Fri, 1 Dec 2006 15:36:52 -0800
>> From: Lars Eggert <[email-masked]>
>> Message-ID: <[email-masked]>
>> Content-Type: text/plain; charset="us-ascii"
>>
>> Hi,
>>