Subject: [PCN] gauging interest in PCN

From: Lars Eggert <[email-masked]>
Date: Fri, 1 Dec 2006 15:36:52 -0800

Hi,

independent of the exact initial technical scope, I'm trying to get a  
feel for the energy of the broader community in the PCN space. There  
have been a handful of vocal proponents on the list and at the  
meeting, but I haven't heard from many people not already involved  
with authoring the set of related drafts.

If you're willing to actively participate in a PCN WG (read and  
review drafts, etc.), please speak up.

Lars

_______________________________________________
PCN mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pcn

---

From: Michael Menth <[email-masked]>
Date: Mon, 04 Dec 2006 08:20:25 +0100

Hi,

I am interested in working in a PCN WG.

Michael

Lars Eggert wrote:
> If you're willing to actively participate in a PCN WG (read and review 
> drafts, etc.), please speak up.
>
> Lars
>
> ------------------------------------------------------------------------
>

-- 
Dr. Michael Menth, Assistant Professor
University of Wuerzburg, Institute of Computer Science
Am Hubland, D-97074 Wuerzburg, Germany, room B206
phone: (+49)-931/888-6644, fax: (+49)-931/888-6632
mailto:[email-masked]
http://www3.informatik.uni-wuerzburg.de/research/ngn

---

From: "Geib, Ruediger" <[email-masked]>
Date: Mon, 4 Dec 2006 08:32:15 +0100

Hi Lars,

I'm not an author. I've been active on the list already for 
a while and I plan to continue to be active.

Regards,

Rudiger

T-Systems Enterprise Services GmbH
Senior Expert
Systems Integration 
Technologiezentrum
Engineering Networks, Products & Services
Packet based Carrier Transport Networks
Deutsche-Telekom-Allee 7, D-64295 Darmstadt
http://www.t-systems.com

|-----Original Message-----
|From: Lars Eggert [mailto:[email-masked]]
|Sent: Saturday, December 02, 2006 12:37 AM
|To: [email-masked]
|Subject: [PCN] gauging interest in PCN
|
|
|Hi,
|
|independent of the exact initial technical scope, I'm trying to get a  
|feel for the energy of the broader community in the PCN space. There  
|have been a handful of vocal proponents on the list and at the  
|meeting, but I haven't heard from many people not already involved  
|with authoring the set of related drafts.
|
|If you're willing to actively participate in a PCN WG (read and  
|review drafts, etc.), please speak up.
|
|Lars
|
|

---

From: Lars Westberg <[email-masked]>
Date: Mon, 04 Dec 2006 08:51:18 +0100

i am interested

regards Lasse

---

From: "Georgios Karagiannis" <[email-masked]>
Date: Mon, 4 Dec 2006 10:38:02 +0100

Hi Lars

I am interested to actively participate in the PCN working group.

Best regards,
Georgios 

> -----Original Message-----
> From: Lars Eggert [mailto:[email-masked]] 
> Sent: zaterdag 2 december 2006 0:37
> To: [email-masked]
> Subject: [PCN] gauging interest in PCN
> 
> Hi,
> 
> independent of the exact initial technical scope, I'm trying 
> to get a feel for the energy of the broader community in the 
> PCN space. There have been a handful of vocal proponents on 
> the list and at the meeting, but I haven't heard from many 
> people not already involved with authoring the set of related drafts.
> 
> If you're willing to actively participate in a PCN WG (read 
> and review drafts, etc.), please speak up.
> 
> Lars
> 
>

---

From: "Xiaoming Fu" <[email-masked]>
Date: Tue, 05 Dec 2006 12:13:05 +0100

I am interested in this.
Xiaoming
Lars Eggert writes:
> feel for the energy of the broader community in the PCN space. There  have 
> been a handful of vocal proponents on the list and at the  meeting, but I 
> haven't heard from many people not already involved  with authoring the 
> set of related drafts. 
>