Subject: [PCN] Drafts

From: Steven Blake <[email-masked]>
Date: Sat, 12 May 2007 13:22:07 -0400

This list has been awfully quiet, especially for a new working group
with lots of enthusiasm.  FYI the cut-off date for Chicago -00 I-Ds is
July 2.  If you are working on a draft, please speak up and let us know
your progress.  It would be better to submit a draft, no matter how
imperfect, sooner rather than later, so that the wg will have a chance
to discuss it, and you will have a chance to revise it again prior to
the cut-off date.

Regards,

=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
Steven Blake                <[email-masked]>
Ericsson/Redback Networks               +1 919-472-9913

_______________________________________________
PCN mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pcn

---

From: "Anna Charny \(acharny\)" <[email-masked]>
Date: Sat, 12 May 2007 18:03:08 -0400

Hello Steven,

I will comment only on those drafts that I plan to submit directly.  

We will be submitting updated versions of the PCN evaluation draft and
single marking draft with new simulation results.  We have also started
working on the evaluation criteria draft.  

I will take this opportunity to remind all those who expressed interest
in contributing to the  evaluation criteria draft to please send us
their suggestions and views.  We do not yet have meaningful text to send
out, but certainly are planning to do so by the deadline.

Thank you,
Anna 

> -----Original Message-----
> From: Steven Blake [mailto:[email-masked]] 
> Sent: Saturday, May 12, 2007 1:22 PM
> To: [email-masked]
> Subject: [PCN] Drafts
> 
> This list has been awfully quiet, especially for a new 
> working group with lots of enthusiasm.  FYI the cut-off date 
> for Chicago -00 I-Ds is July 2.  If you are working on a 
> draft, please speak up and let us know your progress.  It 
> would be better to submit a draft, no matter how imperfect, 
> sooner rather than later, so that the wg will have a chance 
> to discuss it, and you will have a chance to revise it again 
> prior to the cut-off date.
> 
> 
> Regards,
>

---

From: "Jozef Babiarz" <[email-masked]>
Date: Sun, 13 May 2007 15:53:45 -0400

Hi Steve, 
I'm working on an update to Explicit PCN Marking draft. Actually the
updated draft will be "Two Rate Explicit PCN Marking" to address
admission control and flow termination marking. It will use the defined
marking in Explicit PCN Marking draft for flow termination and will add
marking for admission control. The Two Rate Explicit PCN Marking
mechanics is modeled after trTCM (RFC 2698). I will submit the Two Rate
Explicit PCN Marking draft in few weeks for wg to discuss. As well, I
will be submitting additional simulations results of the above proposed
marking behavior before Chicago.

Also as Anna wrote, we are working on defining the evaluation criteria
for admission control and flow termination mechanisms. 

Regards, Joe
email:[email-masked]
Telephone:613-763-6098
-----Original Message-----
From: Steven Blake [mailto:[email-masked]] 
Sent: May 12, 2007 1:22 PM
To: [email-masked]
Subject: [PCN] Drafts

Regards,

---

From: "Geib, Ruediger" <[email-masked]>
Date: Mon, 14 May 2007 09:28:50 +0200

Hello Steven,

I still plan to contribute as promised, but it will take some more time
for me to start. 

Regards,

Ruediger

|-----Original Message-----
|From: Steven Blake [mailto:[email-masked]]
|Sent: Saturday, May 12, 2007 7:22 PM
|To: [email-masked]
|Subject: [PCN] Drafts
|
|
|This list has been awfully quiet, especially for a new working group
|with lots of enthusiasm.  FYI the cut-off date for Chicago -00 I-Ds is
|July 2.  If you are working on a draft, please speak up and let us know
|your progress.  It would be better to submit a draft, no matter how
|imperfect, sooner rather than later, so that the wg will have a chance
|to discuss it, and you will have a chance to revise it again prior to
|the cut-off date.
|
|
|Regards,
|
|=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
|Steven Blake                <[email-masked]>
|Ericsson/Redback Networks               +1 919-472-9913
|
|
|
|_______________________________________________
|PCN mailing list
[email-masked]
|https://www1.ietf.org/mailman/listinfo/pcn
|

---

From: "Kwok-Ho Chan" <[email-masked]>
Date: Mon, 14 May 2007 10:24:28 -0400

Steven:
Phil have produced an initial version of the Arch draft.
This will be send out and reviewed by volunteers and possible 
co-authors this week
prior to submission and review by the WG.  We are planning to submit -01
for the Arch draft before the Chicago IETF.
-- Kwok --
p.s. Phil is on holidays (vacations in US speaks) and will have 
limited E-Mail access.

---

From: "Georgios Karagiannis" <[email-masked]>
Date: Wed, 16 May 2007 10:34:42 +0200

Hi Steven

Please note that Lars Westberg will send soon a draft that specifies an
upgraded 
version of the load control concept, which can be applied in the PCN
context.

Regarding the "Survey of Encoding and Transport Choices of (Pre-)Congestion 
Information within a DiffServ Domain" we will start working on it!

Best regards,
Georgios

> Sent: zaterdag 12 mei 2007 19:22
> To: [email-masked]
> Subject: [PCN] Drafts
>