Subject: [PCN] IETF 74 is coming

From: Steven Blake <[email-masked]>
Date: Sun, 08 Feb 2009 23:52:12 -0500

IETF 74 is fast approaching.  Here are the I-D submission deadlines:

-00 drafts  March 2
all I-Ds    March 9

I would like to see new revisions of the marking behavior and baseline
encoding drafts, and well as drafts on our other pending work.

Unfortunately, I will not make it to San Francisco; Scott will be there
however.

Regards,

// Steve

---

From: <[email-masked]>
Date: Mon, 9 Feb 2009 15:33:37 -0000

The status of the marking behaviour draft is, I think that it's complete
- except that one technical proposal needs to be considered & lars
wanted to wait for the architecture draft before any WG last call. 

Ie It had consensus until Daisuke's email of 21st Jan with some proposed
changes. I haven't yet studied this in detail, as Daisuke said he was
working on a draft with simulations showing the performance of his
proposals - I was intending to wait for this. Daisuke, perhaps you have
an idea when this evaluation draft might be ready? If it's say this
week, then I'll wait for it - but if it isnt until near the draft
deadline then I'll try & just read your suggestions. Do yo have an idea
of timescle please Daisuke?

If there are any other comments on this doc, please shout!

Thanks
phil

{ -----Original Message-----
{ From: [email-masked] [mailto:[email-masked]] On Behalf Of
{ Steven Blake
{ Sent: 09 February 2009 04:52
{ To: pcn
{ Subject: [PCN] IETF 74 is coming
{ 
{ IETF 74 is fast approaching.  Here are the I-D submission deadlines:
{ 
{ -00 drafts  March 2
{ all I-Ds    March 9
{ 
{ I would like to see new revisions of the marking behavior and baseline
{ encoding drafts, and well as drafts on our other pending work.
{ 
{ Unfortunately, I will not make it to San Francisco; Scott will be
there
{ however.
{ 
{ 
{ Regards,
{ 
{ // Steve
{ 
{ _______________________________________________
{ PCN mailing list
{ [email-masked]
{ https://www.ietf.org/mailman/listinfo/pcn

---

From: <[email-masked]>
Date: Tue, 10 Feb 2009 09:48:24 -0000

I am hoping to be able to get a revised baseline encoding draft out later today. No major changes, mainly tidying up and cutting some appendixes in light of comments and feedback during and since last IETF.
 
Toby

________________________________

From: [email-masked] on behalf of Steven Blake
Sent: Mon 2/9/2009 04:52
To: pcn
Subject: [PCN] IETF 74 is coming

-00 drafts  March 2
all I-Ds    March 9

Regards,

// Steve

_______________________________________________
PCN mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pcn

---

From: Tom Taylor <[email-masked]>
Date: Sun, 15 Feb 2009 11:36:31 -0500

I am sure we will have a CL edge behaviour draft by the -00 deadline. We have a 
working version that is still being improved within the informal design team 
(Michael, Philip, Fortune, myself as editor, Anna, and Daisuke). It is supposed 
to serve as a prototype for the SM and other drafts.