Subject: [PCN] Fwd: New Version Notification for draft-menth-pcn-marked-signaling-ac-00

From: Michael Menth <[email-masked]>
Date: Fri, 04 Mar 2011 11:13:17 +0100

Hi all,

I submitted a draft together with Ruediger describing the idea that PCN 
marking of initial signaling messages are re-used for AC purposes when 
threshold marking is used.

http://tools.ietf.org/html/draft-menth-pcn-marked-signaling-ac

That avoids the need for IEAs. Some people thought this might be useful 
and so I documented it in the draft. There is also a way to do flow 
termination without IEAs that I have documented only in another paper. 
The WG must decide how to go on with it.

If time allows, I'd like to talk about that in Prague.

Best wishes,

     Michael

-------- Original-Nachricht --------
Betreff: 	New Version Notification for 
draft-menth-pcn-marked-signaling-ac-00
Datum: 	Mon, 28 Feb 2011 09:20:11 -0800 (PST)
Von: 	IETF I-D Submission Tool <[email-masked]>
An: 	[email-masked]
CC: 	[email-masked]

A new version of I-D, draft-menth-pcn-marked-signaling-ac-00.txt has been successfully submitted by Michael Menth and posted to the IETF repository.

Filename:	 draft-menth-pcn-marked-signaling-ac
Revision:	 00
Title:		 Admission Control Using PCN-Marked Signaling
Creation_date:	 2011-02-28
WG ID:		 Independent Submission
Number_of_pages: 8

Abstract:
Pre-congestion notification (PCN) is a means for protecting quality
of service for inelastic traffic admitted to a Diffserv domain.  The
overall PCN architecture is described in RFC5559.  This memo is one
of a series describing possible boundary node behaviours for a PCN
domain.

This document proposes an admission control method.  It assumes that
PCN nodes perform threshold-marking configured with the PCN-
admissible-rate on any link.  The PCN marking state of an initial
signaling message of a flow is used to determine whether the flow
should be admitted or blocked.

The IETF Secretariat.

---

From: "Georgios Karagiannis" <[email-masked]>
Date: Fri, 4 Mar 2011 11:26:34 +0100

Hi Steve, Hi Scott, Hi all
 
Can we start a PCN WG last call on the encoding comparison and signaling
requirements drafts?
These drafts can be found via:
 
http://www.ietf.org/id/draft-ietf-pcn-signaling-requirements-02.txt
 
http://www.ietf.org/id/draft-ietf-pcn-encoding-comparison-04.txt
 
Best regards,
Georgios

---

From: "Toby Moncaster" <[email-masked]>
Date: Fri, 4 Mar 2011 10:38:15 -0000

Speaking personally I think we need to have a bit of time to digest the
signalling requirements draft before we decide whether it is ready for WGLC.

The encoding comparison draft is far more mature. It isn't the tidiest of
documents, but it is really only of historical interest, so I would have no
objection to that going to WGLC.

Toby

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Georgios Karagiannis
Sent: 04 March 2011 10:27
To: [email-masked]
Subject: [PCN] can we start WG last call on encoding comparison and
signaling requirements drafts

Best regards,

Georgios

---

From: Steven Blake <[email-masked]>
Date: Fri, 04 Mar 2011 20:27:48 -0500

On Fri, 2011-03-04 at 10:38 +0000, Toby Moncaster wrote:

> Speaking personally I think we need to have a bit of time to digest
> the signalling requirements draft before we decide whether it is ready
> for WGLC.
> 
>  
> 
> The encoding comparison draft is far more mature. It isn’t the tidiest
> of documents, but it is really only of historical interest, so I would
> have no objection to that going to WGLC.

Let me propose this: we start the WGLC for the encoding comparison draft
now, to finish before the Prague meeting.  We also take the next two
weeks to review and discuss the signalling requirements draft, and work
to resolve any outstanding issues with that draft at the Prague meeting,
if the WG concludes that it in not yet ready for WGLC.

Comments?

Regards,

// Steve

---

From: "Georgios Karagiannis" <[email-masked]>
Date: Sun, 06 Mar 2011 08:08:45 +0000

Hi Steve

I agree with this approach!

Best regards,
Georgios

On 3/5/2011, "Steven Blake" <[email-masked]> wrote:

>_______________________________________________
>PCN mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/pcn
>