Subject: Re: [PCN] Agenda for Prague

From: Steven Blake <[email-masked]>
Date: Sun, 06 Mar 2011 12:17:12 -0500

On Sun, 2011-02-27 at 22:42 -0500, Steven Blake wrote:

> PCN is scheduled to meet in Prague:
> 
> PCN Session 1 (1 hour)
> Friday, Afternoon Session II 1415-1515
> Room Name: Karlin II & III
> 
> Please note the following important dates:
> 
> * 2011-02-28 (Monday): Working Group Chair approval for initial   
>   document (Version -00) submissions appreciated by 17:00 PT (01:00
>   Tuesday, March 1 UTC).
>   * 2011-03-04 (Friday): Final agenda to be published.
>   * 2011-03-07 (Monday): Internet Draft Cut-off for initial document
>     (-00) submission by 17:00 PT (01:00 Tuesday, March 8 UTC), upload
>     using IETF ID Submission Tool.
>   * 2011-03-14 (Monday): Internet Draft final submission cut-off by
>     17:00 PT (01:00 Tuesday, March 15 UTC), upload using IETF ID
>     Submission Tool.
>   * 2011-03-16 (Wednesday): Draft Working Group agendas due by 17:00 PT
>     (01:00 Thursday, March 17 UTC), upload using IETF Meeting Materials
>     Management Tool.
>   * 2011-03-18 (Friday): Early Bird registration and payment cut-off at
>     17:00 PT (01:00 Saturday, March 19 UTC). 
>   * 2011-03-21 (Monday): Revised Working Group agendas due by 17:00 PT
>     (01:00 Tuesday, March 22 UTC), upload using IETF Meeting Materials
>     Management Tool.
> 
> Please send meeting agenda requests to the list, or to the chairs.

Folks,

We have a meeting scheduled, but no one has proposed any agenda topics.
Please do so ASAP, and indicate whether you can lead the discussion.

http://datatracker.ietf.org/wg/pcn/  has the list of unfinished drafts.

Regards,

// Steve

---

From: "Toby Moncaster" <[email-masked]>
Date: Sun, 6 Mar 2011 17:37:51 -0000

Hi Steve,

Unfortunately I won't be in Prague.

I think Michael wanted to talk about his new draft and Georgios wants to
talk about the signalling draft (and even if he doesn't, there should be
some discussion of it - by then people will hopefully have read it!).

I'm not sure if Tom is going to be in Prague. I believe there are still some
lose ends relating to his 2 edge behaviour documents that might create some
useful discussion (some of Dave's comments needed WG input to resolve).

There probably also needs to be a proper discussion of next steps for the WG
as a whole. We are getting very close to completing our current charter, so
we could discuss what happens after PCN (do we seek a re-charter with a
broader remit such as the inter-domain PCN that Bob was interested in, do we
just wind the group up, do we pursue ideas such as Michael's, etc)

Toby

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Steven Blake
> Sent: 06 March 2011 17:17
> To: [email-masked]
> Subject: Re: [PCN] Agenda for Prague
> 
> _______________________________________________
> PCN mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pcn

---

From: <[email-masked]>
Date: Mon, 7 Mar 2011 09:09:36 +0000

I'll be there and join the discussion about them

phil

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Toby Moncaster
Sent: 06 March 2011 17:38
To: 'Steven Blake'; [email-masked]
Subject: Re: [PCN] Agenda for Prague

Hi Steve,

Toby

---

From: "Georgios Karagiannis" <[email-masked]>
Date: Mon, 7 Mar 2011 10:10:36 +0100

Hi Steve

I would like to present the updates on the encoding comparison draft and the
signaling requirements draft, see below:

http://www.ietf.org/id/draft-ietf-pcn-encoding-comparison-04.txt

http://www.ietf.org/id/draft-ietf-pcn-signaling-requirements-02.txt

I think that will need +/- 10 minutes presentation time for each of these
two drafts!

Best regards,
Georgios

> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Steven Blake
> Sent: zondag 6 maart 2011 18:17
> To: [email-masked]
> > Friday, Afternoon Session II 1415-1515 Room Name: Karlin II & III
> >

---

From: Michael Menth <[email-masked]>
Date: Wed, 09 Mar 2011 09:59:09 +0100

Hi Steven,

I'd like to talk about my new draft (the AC method, see the draft) plus 
a termination method that does not require pcn signalling (I have that 
only in paper form and will send a pointer to the list as soon as I have 
a web space).

15-20 min "PCN-Based AC and FT without Additional PCN Signalling"

Best wishes,

     Michael

Am 06.03.2011 18:17, schrieb Steven Blake:
>> Room Name: Karlin II&  III
>>

-- 
Prof. Dr. habil. Michael Menth
University of Tuebingen
Faculty of Science
Department of Computer Science
Chair of Communication Networks
Sand 13, 72076 Tuebingen, Germany
phone: (+49)-7071/29-70505
fax: (+49)-7071/29-5220
mailto:[email-masked]
http://www-kn.informatik.uni-tuebingen.de

---

From: Bob Briscoe <[email-masked]>
Date: Mon, 21 Mar 2011 15:18:01 +0000

Steve,

It's Bob "joins discussion 2 weeks late" Briscoe here ;)

1/ I could give a brief update on where we are with 3-in-1, or 
perhaps you (Steve) would be happy to say that from the chair?

2/ Did you decide not to take up Toby's suggestion of a general 
discussion on "Whither the PCN w-g"?

One interesting development I have noticed is that people are 
starting to talk about using an algorithm just like PCN, but in the 
context of AQM for elastic traffic rather than admission control for 
inelastic traffic. For instance, it is being seen as a natural next 
step for the ECN algorithm in Data Centre TCP. And the 
implementations of PCN for inelastic can be used just as effectively 
for elastic.

I don't believe any new standardisation activity is required for this.

Bob

> > http://datatracker.ietf.org/wg/pcn/  has the list of unfinished drafts.

________________________________________________________________
Bob Briscoe,                                BT Innovate & Design