Subject: [pcp] #57: THIRD_PARTY scenarios are a bit confused and self-contradictory.

From: "pcp issue tracker" <[email-masked]>
Date: Tue, 07 Jun 2011 14:11:03 -0000

#57: THIRD_PARTY scenarios are a bit confused and self-contradictory.

 5. The THIRD_PARTY scenarios are a bit confused and self-contradictory.

-- 
--------------------------------------------------+-------------------------
 Reporter:  Stuart Cheshire <cheshire@…>          |       Owner:  draft-ietf-pcp-base@…             
     Type:  defect                                |      Status:  new                               
 Priority:  major                                 |   Milestone:                                    
Component:  base                                  |     Version:                                    
 Severity:  -                                     |    Keywords:                                    
--------------------------------------------------+-------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/pcp/trac/ticket/57>
pcp <http://tools.ietf.org/pcp/>

---

From: "pcp issue tracker" <[email-masked]>
Date: Tue, 07 Jun 2011 15:49:08 -0000

Comment(by dthaler@…):

 Stuart: Definition of subscriber is an "entity", needs to be tightened up.
 maybe "a group of machines for purposes of billing" or "administrative
 grouping of machines where a server can tell whether clients belong to the
 same grouping", e.g. same DS-lite tunnel.  (See also comments under issue
 #52)

 Couldn't follow text on using THIRD_PARTY with only one IP address.  Need
 to clarify.
 Client behind a NAT would be using the NAT's address, not THIRD_PARTY, to
 open hole for another device behind same NAT.

 Dan: business class subscriber may be 5 or 6 addresses.   Stuart to
 contribute text.

 Dave: you only use THIRD_PARTY if the PCP client does not have the ability
 to send its PCP request from the IP address that will receive the data
 traffic.

Ticket URL: <http://trac.tools.ietf.org/wg/pcp/trac/ticket/57#comment:1>
pcp <http://tools.ietf.org/pcp/>

---

From: "pcp issue tracker" <[email-masked]>
Date: Wed, 22 Jun 2011 15:26:44 -0000

Changes (by cheshire@…):

  * status:  new => closed
  * resolution:  => fixed

Comment:

 Text fixed (or at least improved)

-- 
--------------------------------------------------+-------------------------
 Reporter:  Stuart Cheshire <cheshire@…>          |        Owner:  draft-ietf-pcp-base@…             
     Type:  defect                                |       Status:  closed                            
 Priority:  major                                 |    Milestone:                                    
Component:  base                                  |      Version:                                    
 Severity:  -                                     |   Resolution:  fixed                             
 Keywords:                                        |  
--------------------------------------------------+-------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/pcp/trac/ticket/57#comment:2>
pcp <http://tools.ietf.org/pcp/>