Subject: [pcp] Comments on draft-ietf-pcp-authentication-00

From: Dave Thaler <[email-masked]>
Date: Fri, 21 Sep 2012 03:39:40 +0000

I read through both authentication drafts today so they'd be fresh in my mind for the meeting.
My comments on draft-ietf-pcp-authentication-00 are in the marked up copy at
http://research.microsoft.com/~dthaler/draft-ietf-pcp-authentication-00.pdf

-Dave

---

From: "Zhangdacheng (Dacheng)" <[email-masked]>
Date: Fri, 21 Sep 2012 06:29:11 +0000

Thanks Dave. Your comments are useful for us to update the draft.

From: [email-masked] [mailto:[email-masked]] On Behalf Of Dave Thaler
Sent: Friday, September 21, 2012 11:40 AM
To: [email-masked]
Cc: [email-masked]
Subject: [pcp] Comments on draft-ietf-pcp-authentication-00

-Dave