Subject: [pcp] pcp version 0 and version 1

From: Alper Yegin <[email-masked]>
Date: Tue, 25 Sep 2012 03:37:02 +0300

Hello,

Which specs define PCP version 0 and PCP version 1?

Alper

---

From: "Dan Wing" <[email-masked]>
Date: Tue, 25 Sep 2012 08:48:02 -0700

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Alper Yegin
> Sent: Monday, September 24, 2012 5:37 PM
> To: [email-masked]
> Subject: [pcp] pcp version 0 and version 1
> 
> Hello,
> 
> Which specs define PCP version 0 

draft-cheshire-nat-pmp

> and PCP version 1?

draft-ietf-pcp-base-00 through -24.  In -25, the packet layout changed with
the introduction of the Mapping Nonce, folks explained they needed a way to
differentiate the old packet format from the new, so in -26 the version
number was changed to 2.

-d

> Alper
> 
> _______________________________________________
> pcp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pcp