Subject: [pcp] WebEx info for Friday's interim meeting

From: Dave Thaler <[email-masked]>
Date: Tue, 18 Sep 2012 22:53:37 +0000

I will also post this on the wiki but in the meantime...
Connection information is below.

-Dave

Topic: PCP Interim Meeting

Date: Friday, September 21, 2012

Time: 7:30 am, Pacific Daylight Time (San Francisco, GMT-07:00) Meeting Number: 304 269 309

Password: pcp

-------------------------------------------------------

To join the meeting online(Now from mobile devices!)

-------------------------------------------------------

1. Go to https://ciscosales.webex.com/ciscosales/j.php?ED=203266498&UID=486507482&PW=NYmQwMDU2YjVj&RT=MiM0

2. If requested, enter your name and email address.

3. If a password is required, enter the meeting password: pcp

4. Click "Join".

5. If the meeting includes a teleconference, follow the instructions that appear on your screen.

-------------------------------------------------------

To join the audio conference only

-------------------------------------------------------

To receive a call back, provide your phone number when you join the meeting, or call the number below and enter the access code.

Call-in toll-free number (US/Canada): +1-866-432-9903

Call-in toll number (US/Canada): +1-408-525-6800

Global call-in numbers: https://ciscosales.webex.com/ciscosales/globalcallin.php?serviceType=MC&ED=203266498&tollFree=1

Toll-free dialing restrictions: http://www.webex.com/pdf/tollfree_restrictions.pdf

Access code:304 269 309

---

From: Dave Thaler <[email-masked]>
Date: Wed, 19 Sep 2012 22:14:04 +0000

The previous email below contained a typo where it incorrectly stated the interim was at
07:30 PDT.   The correct time, as originally announced, is 07:00 PDT (GMT-07:00).

-Dave

From: Dave Thaler
Sent: Tuesday, September 18, 2012 3:54 PM
To: [email-masked]
Subject: WebEx info for Friday's interim meeting

-Dave

Time: 7:00 am, Pacific Daylight Time (San Francisco, GMT-07:00) Meeting Number: 304 269 309

Password: pcp

4. Click "Join".

Access code:304 269 309