Subject: [pcp] PCP Version 0 header format

From: Yoshihiro Ohba <[email-masked]>
Date: Tue, 25 Sep 2012 08:52:35 +0900

While I am working on writing a new I-D for encapsulation approach
after the last interim meeting, I would like to also update
side-by-side approach (draft-ohba-pcp-pana) if any update is needed.

Is Version 0 of PCP already implemented in shipped products?  If so,
what is the header format (especially the first 16 bits) being used
for them?

Regards,
Yoshihiro Ohba

---

From: Dave Thaler <[email-masked]>
Date: Mon, 24 Sep 2012 23:56:21 +0000

See http://tools.ietf.org/html/draft-cheshire-nat-pmp

-Dave

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Yoshihiro Ohba
> Sent: Monday, September 24, 2012 4:53 PM
> To: [email-masked]
> Subject: [pcp] PCP Version 0 header format
> 
> While I am working on writing a new I-D for encapsulation approach after
> the last interim meeting, I would like to also update side-by-side approach
> (draft-ohba-pcp-pana) if any update is needed.
> 
> Is Version 0 of PCP already implemented in shipped products?  If so, what is
> the header format (especially the first 16 bits) being used for them?
> 
> Regards,
> Yoshihiro Ohba
> 
> _______________________________________________
> pcp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pcp

---

From: Yoshihiro Ohba <[email-masked]>
Date: Tue, 25 Sep 2012 10:33:08 +0900

> See http://tools.ietf.org/html/draft-cheshire-nat-pmp

Thank you for the link.

Considering NAT-PMP, using bit 0 is better than bits 5-6-7 for
demultiplexing.

Yoshihiro Ohba