Subject: [pcp] DESCRIPTION Option

From: <[email-masked]>
Date: Mon, 17 Sep 2012 13:26:58 +0200

Dear all,

In the Paris meeting (http://www.ietf.org/proceedings/83/minutes/minutes-83-pcp.txt), there was a suggestion to start discussion on the options defined in draft-boucadair-pcp-extensions. I will start the discussion with two options from that draft: DESCRIPTION and CAPABILITY Options. I will send a separate e-mail for the CAPABILITY Option.

This message is to initiate discussion on DESCRIPTION Option:

 http://tools.ietf.org/html/draft-boucadair-pcp-description-option-00

The document indicates the code used for this option by implementations I'm aware of.

Comments on the DESCRIPTION option are more than welcome.

If you think the working group should spent or no effort on this specification, this is also a useful comment.

Cheers,
Med

---

From: <[email-masked]>
Date: Tue, 18 Sep 2012 08:34:08 +0200

Re-,

I updated the text to include some of the comments I received off line.

The new version is available at: http://tools.ietf.org/html/draft-boucadair-pcp-description-option-01

FWIW, a diff is also available here: http://www.ietf.org/rfcdiff?url2=draft-boucadair-pcp-description-option-01

Cheers,
Med

________________________________
De : [email-masked] [mailto:[email-masked]] De la part de [email-masked]
Envoyé : lundi 17 septembre 2012 13:27
À : [email-masked]
Objet : [pcp] DESCRIPTION Option

Dear all,

Cheers,
Med