Subject: [pcp] FW: New Version Notification for draft-reddy-pcp-auth-req-02.txt

From: "Prashanth Patil (praspati)" <[email-masked]>
Date: Mon, 22 Apr 2013 12:04:43 +0000

Folks,
Updated version of PCP authentication requirements has been published.

Summary of changes:
- Reorganized requirements based on commonality
- Incorporated comments received during IETF-86

- Requirement for unsolicited messages to client with expired
security	association

Thanks,
Prashanth

>
>A new version of I-D, draft-reddy-pcp-auth-req-02.txt
>has been successfully submitted by Tirumaleswar Reddy and posted to the
>IETF repository.
>
>Filename:	 draft-reddy-pcp-auth-req
>Revision:	 02
>Title:		 PCP Authentication Requirements
>Creation date:	 2013-04-22
>Group:		 Individual Submission
>Number of pages: 8
>URL:             
>http://www.ietf.org/internet-drafts/draft-reddy-pcp-auth-req-02.txt
>Status:          http://datatracker.ietf.org/doc/draft-reddy-pcp-auth-req
>Htmlized:        http://tools.ietf.org/html/draft-reddy-pcp-auth-req-02
>Diff:            
>http://www.ietf.org/rfcdiff?url2=draft-reddy-pcp-auth-req-02
>
>Abstract:
>   In an attempt to reach consensus on a PCP authentication mechanism,
>   this document describes requirements for PCP authentication.  It is
>   hoped this can serve as the basis for a comparison of PCP
>   authentication mechanisms.
>
>                  
>        
>
>
>The IETF Secretariat
>

---

From: Dave Thaler <[email-masked]>
Date: Tue, 23 Apr 2013 01:00:50 +0000

My comments on this doc are now in the marked up copy at
http://research.microsoft.com/~dthaler/draft-reddy-pcp-auth-req-02.pdf

-Dave

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Prashanth Patil (praspati)
> Sent: Monday, April 22, 2013 5:05 AM
> To: [email-masked]
> Cc: Tirumaleswar Reddy (tireddy)
> Subject: [pcp] FW: New Version Notification for draft-reddy-pcp-auth-req-
> 02.txt
> 
> Folks,
> >A new version of I-D, draft-reddy-pcp-auth-req-02.txt has been
> >successfully submitted by Tirumaleswar Reddy and posted to the IETF
> >repository.
> >
> _______________________________________________
> pcp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pcp
>