Subject: [pcp] I-D Action: draft-ietf-pcp-port-set-01.txt

From: [email-masked]
Date: Mon, 20 May 2013 05:44:17 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Port Control Protocol Working Group of the IETF.

	Title           : Port Control Protocol (PCP) Extension for Port Set Allocation
	Author(s)       : Qiong Sun
                          Mohamed Boucadair
                          Senthil Sivakumar
                          Cathy Zhou
                          Tina Tsou
                          Simon Perreault
	Filename        : draft-ietf-pcp-port-set-01.txt
	Pages           : 12
	Date            : 2013-05-20

Abstract:
   This document defines an extension to PCP allowing clients to
   manipulate sets of ports as a whole.  This is accomplished by a new
   MAP option: PORT_SET.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-pcp-port-set

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-pcp-port-set-01

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-pcp-port-set-01

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Simon Perreault <[email-masked]>
Date: Mon, 20 May 2013 14:49:14 +0200

All,

This revision brings many important enhancements:

- Added a new example of an application benefiting from PORT_SET.
- Added a new use case: discovering static port set mappings.
- Moved the P bit to the option payload.
- Made the option code optional to process.
- Many clarifications.
- New section 4.3.1 describes server behaviour in overlap conditions.

Simon

Le 2013-05-20 14:44, [email-masked] a écrit :
> _______________________________________________
> pcp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pcp
>

-- 
DTN made easy, lean, and smart --> http://postellation.viagenie.ca
NAT64/DNS64 open-source        --> http://ecdysis.viagenie.ca
STUN/TURN server               --> http://numb.viagenie.ca