Subject: [pcp] Gentle Reminder of Action items

From: "Reinaldo Penno (repenno)" <[email-masked]>
Date: Fri, 3 May 2013 21:18:47 +0000

We are 3 months from IETF Berlin, so a gentle nudge.

http://www.ietf.org/proceedings/86/minutes/minutes-86-pcp

Summary of action items in no specific order:

- WGLC for PCP Server Selection and gathering of reviewers (soon)
- Further clarification on the use of IP address in DHCP PCP Option (ADs)
- PCP Proxy needs a security section (open)
- PCP Proxy: discussion whether PCP needs a bit about mandatory/optional
to process bit for opcodes (open)
- Create a PCP nested NAT use-case and based on that the required extension (open)
- Radius Extension confirmation of adoption on list (done, probably need respin)
- PCP failure scenarios need to contain only those scenarios not covered
by base spec (open)
- PCP authentication option will star off with option 4
"Servers continue to use same SA to protect messages pertaining to
   that mapping, even if the SA is technically expired."
- PCP authentication draft need updated based on discussion (done, discussed on interim)
- Adopt PCP Nat coord as WG document (done, need review based on comments)

Thanks,

Reinaldo and Dave

---

From: Alper Yegin <[email-masked]>
Date: Sat, 4 May 2013 12:21:16 +0300

Hi Reinaldo,

>    that mapping, even if the SA is technically expired."

This is plain broken. 
I missed the call to express my input, but you can find it on the reflector. Comments on my email is welcome.

> - PCP authentication draft need updated based on discussion (done, discussed on interim)
The issue of using PANA vs EAP-o-PCP is still open. How do you guys plan on resolving that? 

Alper

---

From: Margaret Wasserman <[email-masked]>
Date: Fri, 10 May 2013 07:51:16 -0400

> - PCP Proxy needs a security section (open)

I think I offered to help with this one, and I'll contact that document authors to do that…

Margaret

---

From: "Reinaldo Penno (repenno)" <[email-masked]>
Date: Fri, 10 May 2013 19:20:10 +0000

Thank You Margaret. Looking forward to the update.

From: Margaret Wasserman <[email-masked]<mailto:[email-masked]>>
Date: Fri, 10 May 2013 07:51:16 -0400
To: Reinaldo Penno <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [pcp] Gentle Reminder of Action items

On May 3, 2013, at 5:18 PM, Reinaldo Penno (repenno) <[email-masked]<mailto:[email-masked]>> wrote:

Margaret