Subject: [pcp] I-D Action: draft-ietf-pcp-description-option-01.txt

From: [email-masked]
Date: Mon, 20 May 2013 22:47:41 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Port Control Protocol Working Group of the IETF.

	Title           : PCP Description Option
	Author(s)       : Mohamed Boucadair
                          Reinaldo Penno
                          Dan Wing
	Filename        : draft-ietf-pcp-description-option-01.txt
	Pages           : 6
	Date            : 2013-05-20

Abstract:
   This document extends Port Control Protocol (PCP) with the ability to
   associate a description with a PCP-instantiated mapping.  It does so
   by defining a new DESCRIPTION option.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-pcp-description-option

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-pcp-description-option-01

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-pcp-description-option-01

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: <[email-masked]>
Date: Wed, 22 May 2013 11:19:55 +0200

Re-,

This new version integrates the comments received during the WGLC. The main changes are:

* Clarify the procedure to follow to update a description
* Clarify the usage of empty DESCRIPTION option
* Provide a suggested max length

+ some editorial changes.

Cheers,
Med

>-----Message d'origine-----
>De : [email-masked] [mailto:[email-masked]] De la part de
>[email-masked]
>Envoyé : mardi 21 mai 2013 07:48
>À : [email-masked]
>Cc : [email-masked]
>Objet : [pcp] I-D Action: draft-ietf-pcp-description-option-01.txt
>
>
>_______________________________________________
>pcp mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/pcp