Subject: [pcp] FW: New Version Notification for draft-penno-rtcweb-pcp-00.txt

From: "Tirumaleswar Reddy (tireddy)" <[email-masked]>
Date: Mon, 27 May 2013 05:41:17 +0000

Hi all,

This draft http://tools.ietf.org/html/draft-penno-rtcweb-pcp-00 describes the reasons for WebRTC applications to be PCP-aware and use PCP along side with STUN and TURN.  It also explains the benefits for a network that deploy PCP-controlled NATs and Firewalls.

comments and suggestions are welcome.

Best Regards,
--Authors.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Saturday, May 25, 2013 8:09 AM
To: Tirumaleswar Reddy (tireddy); Reinaldo Penno (repenno); Mohamed Boucadair; Dan Wing (dwing)
Subject: New Version Notification for draft-penno-rtcweb-pcp-00.txt

A new version of I-D, draft-penno-rtcweb-pcp-00.txt
has been successfully submitted by Reinaldo Penno and posted to the
IETF repository.

Filename:	 draft-penno-rtcweb-pcp
Revision:	 00
Title:		 PCP Considerations for WebRTC Usage
Creation date:	 2013-05-25
Group:		 Individual Submission
Number of pages: 16
URL:             http://www.ietf.org/internet-drafts/draft-penno-rtcweb-pcp-00.txt
Status:          http://datatracker.ietf.org/doc/draft-penno-rtcweb-pcp
Htmlized:        http://tools.ietf.org/html/draft-penno-rtcweb-pcp-00

Abstract:
   This document describes the motivations for WebRTC applications to be
   PCP-aware and the benefits provided by PCP-capable NATs and
   Firewalls.

The IETF Secretariat

---

From: Simon Perreault <[email-masked]>
Date: Mon, 27 May 2013 10:39:48 +0200

Le 2013-05-27 07:41, Tirumaleswar Reddy (tireddy) a écrit :
> This draft http://tools.ietf.org/html/draft-penno-rtcweb-pcp-00
> describes the reasons for WebRTC applications to be PCP-aware and use
> PCP along side with STUN and TURN.  It also explains the benefits for
> a network that deploy PCP-controlled NATs and Firewalls.

Good information overall.

Almost all of it could be generalized to anything that uses ICE.

The intended status says "Standards Track", but I didn't see any 
normative text. Did I miss something?

Suggestion: hit hard. "WebRTC clients MUST do PCP." :)

Simon